Gibson SG Special 2006 - nach Einbau EMG LF-DMF Set dumpfer Klang

von ennosch, 08.07.19.

Sponsored by
pedaltrain
  1. ennosch

    ennosch Registrierter Benutzer

    Im Board seit:
    05.12.17
    Zuletzt hier:
    17.11.19
    Beiträge:
    18
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 08.07.19   #1
    Moinsen ich habe meiner SG zwischenzeitlich den original PU gegen einen Seymour Duncan Phat Cat an der Bridge ersetzt.
    Der Klang war schon ganz gut, ich bin dann aber durch einen glücklichen Zufall an ein EMG LF-DMF Set (Lars Frederiksen) gekommen.

    Da ich kein Werkzeug zur Hand hatte hab ich die Gitte in den ortsansässigen Musikladen gebracht.
    Das Set von EMG ist auch ein passives HB Set jedoch mit dem "Solderless Install System" welches gesteckt wird und nicht direkt verlötet wird.

    Als ich dann meine Gitarre wieder bekam klang sie echt merkwürdig.
    Die Tonepotis haben keine deutlich hörbaren Veränderungen gebracht, weder am Steg PU, am Bridge PU noch in der mittelstellung wenn beide PU´s erklingen.
    Allgemein klang die SG jetzt sehr dumpf. Ich hab dann im Proberaum an meinem Peavey VK100 mit Marshall 1960lead 4x12´den Soundcheck gemacht und auch da dumpfer Sound.
    Dann hab ich ein wenig die Höhen die Pu´s verändert und der Klang wurde etwas kräftiger.

    Hier mal die Einbauanleitung:

    http://www.emgpickups.com/media/pro...deriksen-dmf_set_instructions_0230-0345rd.pdf

    Mir fiel auf das der IDC connector, (Diagram #5 in dem PDF oben) welcher zum Erden des Bridge PU bei passiven PU sein soll, nicht verbaut wurde.
    Da meine Gibson SG ja auch passive PU´s hatte müßte man die neuen ja dann ebenso wieder erden.

    Ich werd nachher im Proberaum mal ein paar Bilder der Verdrahtung machen und hier nach reichen.

    Habt ihr Erfahrungen mit dem Wechsel von den Gibson 490/498 PU´s zu den EMG passieven PU´s?

    Wo können evtl noch die Fehler liegen? Das auch die beiden Tone-Potis keine wirkliche Funktion haben macht mir doch ein wenig Sorgen das der gute Herr da ggf kein Englisch versteht,
    oder sich vertan hat bei der Reihenfolge der Verkabelung oder was weiß ich...

    Ich hoffe Ihr habt ein paar Ideen, Tipps oder Ratschläge für mich.


    Danke im Voraus

    ennosch
     
  2. Sashman

    Sashman Registrierter Benutzer

    Im Board seit:
    12.08.10
    Zuletzt hier:
    2.12.19
    Beiträge:
    1.033
    Ort:
    Erftstadt
    Zustimmungen:
    382
    Kekse:
    5.778
    Erstellt: 08.07.19   #2
    Ohne Bilder wird das leider nur ein Ratespiel.
    Der Musikladen ist hier erster Ansprechpartner, also ab hin und reklamieren. Ggf. mit dem zuständigen Mitarbeiter zusammen drüber gucken und vor Ort ausprobieren.

    Grüße
    Sash
     
  3. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.948
    Ort:
    Rhein/Main
    Zustimmungen:
    498
    Kekse:
    11.094
    Erstellt: 08.07.19   #3
    Deinem Link nach sieht das EMG Set überhaupt nicht passiv aus, da gehört offensichtlich eine Batterie dran.
     
  4. ennosch

    ennosch Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.17
    Zuletzt hier:
    17.11.19
    Beiträge:
    18
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 08.07.19   #4
    The Lars Frederiksen passive humbucking set (LF-DMF) is a modern twist on an old school classic. The set is dressed with black chrome caps, double rows of adjustable poles and custom coil windings that make this set as unique as the rocker it was created for.

    Falls Du Deine Vermutung darauf stützt das Du ein rotes Kabel siehst dazu steht folgende Info:

    SPECIAL NOTE: The Red Wire of the HZ Pickup is NOT for battery power, it is a coil wire.
     
  5. MrMojoRisin666

    MrMojoRisin666 Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.003
    Ort:
    Unterfranken
    Zustimmungen:
    427
    Kekse:
    1.438
    Erstellt: 08.07.19   #5
    Also viel Werkzeug braucht man da ja eigentlich nicht.

    Wie schon geschrieben, entweder musst uns aussagekräftige Bilder schicken. Gehe auch davon aus, das was falsch gesteckt wurde.

    Oder wenn du schon Geld dafür bezahlst, dann geh hin und die sollen es dir richtig einbauen. Verstehe leider nicht, wie man das dann als Mitarbeiter so rausgeben kann. Das muss man doch hören, dass da was nicht passt. Und das man einen Funktionstest nach einem Einbau macht, sollte eigentlich selbstverständlich sein.

    Und ohne das jetzt böse zu meinen, wahrscheinlich hätte dich ein Schraubendreher und ein Maulschlüssel wesentlich weniger gekostet, als der Einbau im Laden :)
     
  6. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.948
    Ort:
    Rhein/Main
    Zustimmungen:
    498
    Kekse:
    11.094
    Erstellt: 08.07.19   #6
    Schau dir das zweite Foto mit dem Kabel-Inhalt an, was du auf deinem ersten link zu dem Set siehst (ich weiß, da steht auch passiv..).
    Links oben, neben den Schrauben, liegt ein Teil, dass wie ein Anschluß für eine 9V Batterie aussieht.
    In der Anleitung taucht das Ding (Batterieanschluss mit rot/schwarzem Kabel und rotemStecker) allerdings überhaupt nicht auf (!) und auch die Buchse dafür, die ja vorhanden ist, wird einfach freigelassen.
     
  7. ennosch

    ennosch Threadersteller Registrierter Benutzer

    Im Board seit:
    05.12.17
    Zuletzt hier:
    17.11.19
    Beiträge:
    18
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 12.07.19   #7

    Problem gelöst...!!!
    Also das beschriebene Teil ist nicht im Lieferumfang bei. Das scheint das Bild des allgemeinen Kits zu sein für den Umbau.

    Ich hab selbst noch einmal alles auseinander gebaut und dann neu zusammengefügt. Während dessen fielen mir direkt kleine Pfeile auf den einzelnen Steckverbindungen auf.
    Da hat der nette Herr vom "Musikladen" halt nicht drauf geachtet und zudem noch die beiden Potis für die Lautstärke der PUs gespiegelt verbaut.
    Sprich es war kein Kontakt da bzw falsch...nachdem ich nun alles umgesteckt hab klingt es satt und seeehr fett muss ich sagen!!!

    Es wird noch ein kleinen Reviwethread geben um meine Erfahrungen und Eindrücke zu dem Pickupset zu tage zu tragen.

    Aber soweit sei eines gesagt ich hab vorher den 490R (Steg) und den Seymour Duncan Phat Cat (Bridge) verbaut gehabt und der Klang war soweit zufriedenstellend.
    Ich wollte dann eigentlich den 490R noch gegen einen Gibson 57 Classic tauschen um das Ganze etwas abzurunden.
    Mit dem Set von EMG dann jedoch der Gedanke ich versuche es einfach mal um zu schauen wie diese in der SG klingen.

    Output haben die genug und vom Klangbild sind sie echt genial...wenn man mit den Tone-Potis spielt und die Veränderungen im Klang dann nach seinen Wünschen anpasst,
    merkt man schnell das man damit nun eine Menge Spielraum hat was den Einsatzbereich betrifft.
     
Die Seite wird geladen...

mapping