Gitarre summt und schnarrt, NICHT masse!!

von Psychedelicmaster, 03.12.05.

  1. Psychedelicmaster

    Psychedelicmaster Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    20.03.08
    Beiträge:
    28
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 03.12.05   #1
    hi

    mein gitarrenlehrer hat letztens zu mir gemeint, dass meine gitarre verdammt summen würde!
    das schlimme dabei, er hat recht, und mir ist das vorher nicht wirklich aufgefallen!!

    naja jetzt hab ich mir halt gedacht ... klare sache, massekabel ist abgegeange... aber nichts wars! alles in bester ordnung! auch am kabel lag es nicht!
    woran könnte dieses summen noch stammen, liegt das generell an den tonabnehmern meiner Ibanez RG 270DX? dann müssste aber jeder piockup betroffen sein, (1 single 2 humb) da das brummen sich nur unwesentlich veräündert, wenn ich den pickup anders wähle.
    das brummen verändert sich allerdings, wenn ich am volumenpoti drehe.
    wenn dieses voll aufgedreht ist, ist das summen mittellaut, wenn ich dieses runterdrehe, wird der brummton erst schnell lauter um dann wieder langsam abzunehmen!

    ???

    danke für die antworten und viele grüße
     
  2. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 04.12.05   #2
    Da Dein Humbucker ja ähnliche Geräusche macht, ist ein Pickup-Problem wohl ausgeschlossen. Beim Singlecoil allein wär's ja normal.
    Da Du aber einfach mal relativ wenig Elektronik in einer Klampfe hast, kannst Du doch sämtliche Faktoren nacheinander ausschließen.
    Nachdem Du offensichtlich optisch alle Massekabel beäugt hast, würde ich auch mal den Lötkolben zur Hand nehmen und alle Lötpunkte nachlöten (Stichwort kalte Lötstelle).
    Weiterhin ist die Verbindung der Masse zur Brücke (oft eine Leitung durch die Decke direkt an die Korpusbuchse), bzw. Vibrato-System ein gern übersehenes Problem. Verschwindet das Brummen, wenn Du Saiten oder Steg berührst?
    Eventuell ist auch einfach Deine Klinkenbuchse angegammelt. So, das am Klinkenstecker kein ordentlicher Kontakt zu Stande kommt. ( Ich gehe davon aus, daß das Gitarrenkabel in Ordnung ist?)
    Letztendlich bleibt noch ein Durchmessen mit dem Multimeter sämtlicher Verbindungen untereinander auf Durchgang. Der sollte nämlich kaum messbar sein. Stück für Stück, um einen eventuellen Kabelbruch einzugrenzen.
    Das die Abschirmung und die Masseverbindung des Elektronikfaches einwandfrei ist, sollte auch mal in Augenschein genommen werden.

    Viel Spaß bei der Suche, Du machst das schon!:great:


    mfg
     
  3. Psychedelicmaster

    Psychedelicmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    20.03.08
    Beiträge:
    28
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 04.12.05   #3
    hi

    jo also am kabel liegts definitiv nicht.
    ne, wenn ich die saiten oder die potis....berühr ändert sich nichts...es ist einfach dieses eigentlich typische massebrummen, nur dass ich mir eben (fast) sicher bin das es eben nicht die masse ist, aber ich werd auf jeden fall das ganze nochma nachlöten!
    kann ja nich sein,das mein baby schnurrt...das darf nur meine freundin...:D

    grüße
    matze
     
  4. Ori

    Ori Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    12.03.08
    Beiträge:
    51
    Ort:
    Altenburg
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 09.04.06   #4
    Hi Leute!

    Da ich nicht ein neune Thread darüber afmachen will und ich ein ähnliches Problem habe, erläutere ich das einfach mal hier.

    Ich hab eine Ibanez GRX 70. Das ist ein Einsteigermodell. Ich habe ab einer gewissen lautstärke euch ein Summen bzw. Knattern oder Rauschen (je nach dem welcher abnehmer ausgewählt ist). Das Störgeräusch kan nnur von der Gitarre kommen. Denn wenn ich da den Volumepoti abdrehe verschwindet das Geräusch. Ansonsten benutze ich einen Vox tonelab und als Endstufe eine Pa-Box, die sonst auch keine ungewollten Geräusche von sich gibt.

    Nun die Frage: Liegt das an den Abnehmern oder eventuell allgemein an der Elektronik des Instrumentes? Lässt sich das irgendwie unterbinden?

    Gruß, Ori.
     
  5. geka

    geka Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    8.11.14
    Beiträge:
    1.180
    Zustimmungen:
    45
    Kekse:
    2.642
    Erstellt: 09.04.06   #5
    Wenn Ihr Massekabel kontrolliert, vergeßt nicht das Stückchen, das durch den Korpus geht (vom Trem).
    Ich habe eine Ewigkeit gebraucht, um die angescheuerte Stelle dort zu finden. :-(

    Angelika
     
  6. Phoe

    Phoe Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    14.12.14
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 10.04.06   #6
    ich hab dasselbe problem mit meiner grg270 :\
    hab das gute stück seit 3 tagen und angeschlossen und kam glaub ich gleich mit summen (hab am anfang halt nich so laut aufgedreht :()

    und wenn ich laut aufdreh, dann is das summen auch verdammt laut (und wenn ich den tremhebel berühr, oder die brücke oder die saiten, dann wirds leiser das summen ... )
    beim leiser drehen wirds erst lauter dann leiser ...
    und wenn ich den tone-poti auf dumpf dreh, dann wirds auch leiser ... :\

    werd mal die tage beim laden anfragen, ob da sich das einer anschauen kann ... will an meiner neuen gitarre nich gleich alles kaputtschrauben ;)
     
  7. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 10.04.06   #7
    Es währe gut wenn einer der betroffen Ibanez-User mal ein Bild von seinem E-Fach machen würde da könnte das Problem nämlich líegen oder vielleicht sind die verbauten Volume-Potis einfach nur dreck.
     
Die Seite wird geladen...

mapping