Gleichstromnetzteil statt Wehcselstromnetzteil angeschlossen - kann was kaputt gehen?

von Hans_3, 30.07.04.

  1. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 30.07.04   #1
    Mal ne Frage an die Elektroniker: Ich hab aus Versehen ein normales 12-V-Netzgerät (Gleichstrom) an ein Gerät angeschlossen, das jedoch seltenerweise 12 V Wechselstrom(!) braucht. Die Effektkiste war zwar an (LEDs) , es ließ sich auch was umschalten - nur kam kein Ton raus außer ein paar merkwürdigen Geräuschen.

    Deshalb Frage, weil ich es ohne das passende NT (gibts nicht an jeder Ecke) erstmal nicht feststellen kann: Kann die Aktion Gleich- statt Wechselstrom ein Gerät beschädigen oder verhält es sich tolerant?
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 30.07.04   #2
    naja...wie im anderen Thread schon bemerkt, ist umgedrehte Polung ne lustige Möglichkeit, n Gerät zu töten.

    Da allerdings dein Gerät weiterhin fröhlich einen auf Weihnachtsbaum gemacht hat und die Lämpchen brennen ließ, ist da wahrscheinlich nix passiert :)

    [e]Ich seh grad, es ist ja noch problemloser, hab mich verlesen.
    Dachte du hast n Wechselding an ein Gleichstromding angeschlossen.
    Aber wenn da nur Gleichstrom rauskommt, was das Gerät ja sowieso verträgt, da ist dann relativ sicher nix passiert.
     
  3. Hans_3

    Hans_3 Threadersteller High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 30.07.04   #3
    KLingt ja erstmal beruhigend. Blöd ist nur: Wenn dann mit Wechselstrom auch kein Ton kommt, weiß ich net ob ich es war oder das Gerät kaputt geliefert wurde. :mad: Na ja, selbst schuld, wenn man AC und DC nicht auseinanderhalten kann.
     
  4. L!qu!d

    L!qu!d Registrierter Benutzer

    Im Board seit:
    18.06.04
    Zuletzt hier:
    27.11.15
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.04   #4
    wenn du wechselstrom statt gleichstrom angeschlossen hättest (bei nem gleichstromgerät), wär dir das ding mit sicherheit in rauch aufgegangen...

    nochma glück gehabt :)

    wenn das gerät mit wechselstrom auch nich läuft dann würd ich es auf alle fälle mal reklamieren.
     
  5. mcrwvd

    mcrwvd Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    22.05.05
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.04   #5
    Wenn du ein Wechselstromgerät (ausgelegt für 2 Stromrichtungen) an ein Gleichstromadapter anschliesst (ausgelegt für 1 Stromrichtung) kann theoretisch nichts passieren, bloss es wird kein Ton rauskommen weil die ganzen Bauteile für Wechselstrom ausgelegt sind. Oder so. :p
     
  6. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 31.07.04   #6
    Also Da Dein Gerät intern sicher mit DC arbeitet, hat es eingangsseitig einen Gleichrichter. Wenn da schon DC reinkomt schadet das nicht. Die Polarität ist wurscht- oft genuig verwendet man ja einen Brückengleichrchter intern als Verpolungsschutz. In seltenen Fällen benötigen die Geräte die Netzfrequenz um irgendeinen Takt daraus abzuleiten, dann geht es natürlich nicht- das dürfte aber bei Dir nicht der Fall sein. Was im schlimmsten Falle passiert: Das GEräte hat einen Trafo am Eingang der AC erwartet und bei DC durchbrennt, da der Kern in Sättigung geht, keine Gegeninduktivität mehr vorliegt und der Widerstand entsprechen klein und der Strom somit groß wird. Dein DC-Netzteil dürfte das aber kaum geschafft habben ;)

    Umgekert ist es oft tragischer, aber auch da muss nicht vile kaputtgehen. Ichhabe es aber schon erlebt, daß manche chips in Schaltungen gelached haben und erst nach einer gewissen "Liegezeit" wiedert einsatzfähig waren. Ein Fahradcomputer und ein TI-Taschenrechenr reagierten jeweils so, nachdem ich die Batterie falsch eingesetzt hatte. :( Zuerst tat sich nichts mehr, aber nach einigen Tagen ging es wieder :great:
     
  7. Hans_3

    Hans_3 Threadersteller High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 03.08.04   #7
    Danke an alle, die meine Nerven beruhigt haben. Ich habe jetzt das passende AC-Netzteil. Das Gerät läuft jetzt einwandfrei :great: . *schweißabwisch".
    Es handelt sich übrigens um ein 20 Jahre altes Rockman Chorus/Delay, 9,5" in Analogtechnik. Einfach hammergeil. Ich stelle nachher mal ein kurze Hörprobe ins Rec-Forum.
     
  8. Angus

    Angus Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    4.03.16
    Beiträge:
    395
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 05.08.04   #8
    Als Musiker sollte man sich aber doch mit AC/DC auskennen ... :D
     
  9. Hans_3

    Hans_3 Threadersteller High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 06.08.04   #9
    ... und wie!!! ;)
     
Die Seite wird geladen...

mapping