HILFE!!! Box brummt!

  • Ersteller trustnoone
  • Erstellt am
trustnoone
trustnoone
Registrierter Benutzer
Zuletzt hier
27.11.17
Registriert
19.10.04
Beiträge
46
Kekse
0
HILFE!!!! Wer kann helfen?

Hab meine Box 3 Monate nicht angeschlossen. Jetzt das:
Habe meinen Verstärker an die Box angeschlossen, Kabel von Verstärker in die Box, hab den Verstärker eingeschaltet, warm werden lassen und dann vom Stand by Modus in "Betriebsmodus" geschaltet. Und ich höre nur Brummen!!!! Signale von der Gitarre nimmt er nicht!!!!

Jetzt frage ich:
a) wenn ich von einen 8 Ohm Röhrenverstärker in eine 8 Ohm Box gehe, kann doch nichts passieren, oder? Zumal mir gesagt wurde, dass die Ohm Geschichte bei Vollröhrenverstärkern egal ist - stimmt das?

b) ist die Box beschädigt oder kann Sie nicht beschädigt sein weil ich Brummen höre und habe damit folglich meinen Röhrenamp zerschossen? Wenn ja wie hab ich das geschafft????

Wäre schön wenn mir jemand Tipps geben kann wo der Fehler liegen könnte.

Jan
 
Eigenschaft
 
Controll
Controll
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
16.11.04
Beiträge
653
Kekse
377
Ort
Leipzig
Meistens liegt genau der Fehler an einem zertrettenem Gitarrenkabel. Also probier bitte erstmal ein anderes aus. Wenns das nicht ist, die Gitarre in nen anderen Amp. Wenn das nicht is ne andere Box an den Amp. Wenns das nicht ist, nen anderen Amp. ;)
 
Killigrew
Killigrew
Registrierter Benutzer
Zuletzt hier
17.11.07
Registriert
18.08.03
Beiträge
2.091
Kekse
811
Ort
Südlich von Ffm
Also die Box ist nicht kaputt, entweder aus der Box kommt was richtiges oder garnix, die Box kann ja net von selbst brummen erzeugen ;)
Vieleicht ist wirklich nur was am Kabel, probier mal ein anderes, selbst wenn deins an nem andern Amp funct.

mfg :)
 
trustnoone
trustnoone
Registrierter Benutzer
Zuletzt hier
27.11.17
Registriert
19.10.04
Beiträge
46
Kekse
0
Danke erstmal. Leider brummt er immer noch. Ich habe brandneue Kabel, an denen liegt es nicht zumal ich über mein Effektboard und Kopfhörer spielen kann, also Kabel sind es nicht.

Jetzt hab ich die Box untersucht, die Kabel sind alle fest, die Kontakte okay...

es ist der Verstärker. Wenn der Verstärker brummt, was kann es sein und kennt jemand einen Verstärkerdoktor im Rhein Main Gebiet?

Danke für jeden Tipp!!!!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben