Hilfe emg hzh4

von alexxxi, 04.01.06.

  1. alexxxi

    alexxxi Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    11.03.14
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #1
    tach

    ich hatte mir schon vor ner ganzen weile den tonabnehmer emg hzh4 bestellt hat echt ne weile gedauert aber jetzt hab ich ihn mir von nem musikladen in der umgebung für 30 euro in meine jackson rr einbauen lassen. sieht alles schön und gut aus...ich hab die gitarre angeschlossen und hab jetzt ganz arge rückkopplungsprobleme. was ist da los so kann doch kein mensch spielen. (zumindest nicht mit einer band im proberraum)
    :confused:
    Ist dass denn jetzt normal???? Den Tonabnehmer spielt auch der Typ von Children of bodom und andere Rockstars! Ich muss sagen ich bin mega enttäuscht. Das alles quietscht nurnoch wenn ich lauter dreh.
    :confused:
    Oder ist der Tonabnehmer deffekt?
    :confused:

    schonmal vielen dank im vorraus :)
     
  2. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 04.01.06   #2
    also ich hab ebenfalls den EMG HZ H4 (selbst eingebaut) und habe überhaupt keine probleme wegen rückkopplung/rauschen/brummen usw. guck mal in das technik-forum, da steht auch was zu dem thema!
    sind deine saiten geerdet? sollte nämlich sein...
     
  3. alexxxi

    alexxxi Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    11.03.14
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.06   #3
    sind deine saiten geerdet? sollte nämlich sein...


    saiten geerdet? was bedeutet das?
    wie ist das eigentlich mit deinem sound bist du zufrieden?
    abgesehen davon das es quietscht wenn ich laut spiel gefällt mir der sound auch nicht
    der brummt so blöd =(
     
  4. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 05.01.06   #4
    saiten geerdet bedeutet, dass diese an masse angeschlossen sind. bei meiner gitarre ist ein masse-kabel an das tremolo angelötet, welches natürlich kontakt mit den saiten hat. masse ist meistens der große tropfen auf einem poti (geht auch zur buchse raus).

    wie gesagt, mit brummen/rauschen oder ähnlichem hab ich überhaupt keine probleme! mit dem sound bin ich auch sehr zufrieden, im gegensatz zu meinen alten ibanez PSND Pickup. kann aber nichts anderes im vergleich sagen, da ich nix anderes angespielt habe.
     
  5. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 05.01.06   #5
    Hallo, willkommen im Forum! :)

    Also:

    1. Quietscht es nur wenn die Saiten ungehindert schwingen können?
    -> Das nennt man Saitenrückkopplung und ist bei hohen Lautstärken völlig
    normal, die Lösung ist einfach die Saiten abdämpfen, wenn du grade
    nicht spielst.
    Quietscht es auch wenn du die Saiten abdämpfst?
    ==> 2. Wie nahe stehst du beim Amp? Wenn du direkt vor dem Amp stehst
    und voll aufdrehst bleibt kein PU ruhig. ;)
    stell dich einbisschen entfernt auf und dreh dich vom Amp weg.
    Wenn es dann immer noch quietscht ist der PU wahscheinlich
    defekt.


    Zum Brummen: Wenn das wirklich extrem ist, haben die Musikladen wahrscheinlich gepfuscht. Aber bis zu einem gewissen Grad ist das normal bei PUs mit so hoher Asgangsleistung.
     
  6. alexxxi

    alexxxi Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    11.03.14
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.06   #6
    danke
     
  7. alexxxi

    alexxxi Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    11.03.14
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.06   #7
    Also im proberraum hat es beim spielen leicht mit gequietscht und wenn ich die saiten gedämpft habe ganz extrem!

    und ich muss dazu sagen das ich mit meinem alten seymore duncen noch nie eine rückkopplung hatte. und im Proberraum kann man ja nicht soweit weg vom Amp viel mehr geht da auch nicht mehr.

    und zuhause bei meinem kleinen übungsamp quietscht gott sei dank nicht aber ich find den sound extrem schlecht. Ich bin sowas von enttäuscht. Ich fande meine seymore duncan schon nicht gut aber dagegen wär ich froh die alten drin zu haben. Also das brummt so komisch das darf doch bei so teuren tonabnehmern nicht der fall sein oder?
    der sound hört sich einfach scheiße an.

    ich meinte mal gelesen zu haben das die emgs dazu ausgerichtet sind hässliche nebengeräusche zu filtern. was kann da jetzt beim einbau schiefgelaufen sein wie kann ich das prüfen? oder wenn der tonabnehmer hinüber ist was wäre dafür ein anzeichen?

    thx
     
  8. nietzko

    nietzko Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    7.01.08
    Beiträge:
    300
    Ort:
    Fulda
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 05.01.06   #8
    wie schon gesagt: dass brummen kann dadurch kommen, dass die saiten nicht geerdet sind. in der einbauanleitung von emg steht auch drinne, das es sein MUSS! vielleicht liegts wirklich daran. oder beim einlöten ne kalte lötstelle oder so. guck halt mal nach!
     
  9. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 05.01.06   #9
    Hmmm. die von Musik laden haben vielleicht gedacht, dass es ein aktiver 81er ist und haben die Erdung weggemacht.

    Das sind aber nur die aktiven!
    Das System bei denen ist halt, dass der PU nur wenige Wicklungen hat.
    Deshalb hat der PU wenig Output aber fängt auch weniger Störgeräusche ein.
    Der fehlende Output wird mit einem integrierten Preamp ergänzt.
    Aber der HZ4 ist ein gewöhnlicher High Output PU mit vielen Wicklungen, da kann ich mir vorstellen, dass der ordentlich Brummt.

    Hüpf am besten nochmal zu dem Musikladen und red' mit denen.
     
  10. explorer76

    explorer76 Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.210
    Ort:
    RUHRGEBIET
    Zustimmungen:
    69
    Kekse:
    1.201
    Erstellt: 05.01.06   #10
    Aaalso... ich hab nen Hz 4 in meiner Dellinger und der rauscht sehr wenig bei mir. Brummt nur wenn ich ihn unter ne Neonlampfe halte oder neben meinem Fernseher spiele... Und Feedbacks? Nur wenn ich die Saiten nicht berühre, also normal... da hat irgendeiner Mist gebaut beim Einbau imho.
     
Die Seite wird geladen...

mapping