Hilfe! Rauschen nach Tonabnehmerwechsel und Elektronikcheck

von DerGitarrist, 26.07.08.

  1. DerGitarrist

    DerGitarrist Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 26.07.08   #1
    Hi liebe Community,

    ich war heute im Music Store Köln und habe an meiner Gitarre einen Tonabnehmerwechsel und einen kompletten Chek der Elektronik, Masse usw. durchführen lassen. Ich kam mit Begeisterung heim und wollte den neuen Tonabnehmer nur noch probieren. Verstärker an, Gitarre dran gestöpselt und aus war es mit der Begeisterung. Es hat nur noch gerauscht und gebrummt. Daraufhin habe ich mein E-Fach mal aufgemacht. Nun sehe ich, dass dort wo früher das Massekabel zur Bridge ging ist kein Kabel mehr, statt dessen wurde es an einen Tone Poti gelötet.:confused:
    Leider liegt der Music Store sehr weit weg und ich muss mit der Bahn fahren, was heißt da ich erst 15 bin, Eltern müssen mit und die machen das sicher nicht mehr. Hat jemand eine Lösung für das Problem?

    mfg Soeren
     
  2. SquierRonin

    SquierRonin Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    1.08.11
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 26.07.08   #2
    Hm. Tjo. Scheiß Situation. Eigentlich wäre es nun das vernünftigste die Gitarre zum MusicStore zurückzuschleppen und die den Mist wieder beseitigen zu lassen, anscheinend haben diese ja dann nen bissen Unfug getrieben beim Pickup Wechsel. Und da du wohl dafür bezahlt hast, wäre es auch ihre Aufgabe das ganze wieder in Ordnung zu bringen. Das sollten eigentlich auch deine Eltern verstehen.

    Ansonsten: Das Masse Kabel vom Pickup ist an den Tone Poti gelötet? Hab ich das richtig verstanden?
     
  3. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 26.07.08   #3
    Richtig. Das Kabel war noch nie richtig fest (klar, Jack and Danny), also habe ich es einfach in das Loch zur Bridge gesteckt, weil ich Angst hatte wenn ich das selber in Ordnung bringe, dass was kaputt geht.
    Nun wurde das Kabel (Volumen Poti Bridge Pickup) an den Tone Poti vom Bridge Pickup gelötet.
     
  4. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    4.10.15
    Beiträge:
    4.180
    Zustimmungen:
    38
    Kekse:
    10.921
    Erstellt: 26.07.08   #4
    Was für Pickups wurden denn eingebaut?
     
  5. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 26.07.08   #5
    Es wurde der SH2N von Seymour Duncan an den Hals gesetzt.
     
  6. SquierRonin

    SquierRonin Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    1.08.11
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 26.07.08   #6
    Also, nur damit ich das richtig verstehe...: Von der Bridge geht nun kein Masse Kabel mehr irgendwohin?
    Weil das würde mir dann schon etwas eigenwillig vorkommen. Normal kenne ich das so, dass man nen Kabel von der Bridge zum Bridge-Volume Poti führt, dort anlötet, da dann auch den Masse von dem Bridge Pickup lötet, und falls vorhanden das ganze dann halt noch zum Tone weiterführt etc.
     
  7. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 27.07.08   #7
    Es geht gar kein Kabel von der Bridge zum Bridge Volumen Poti

    EDIT: Ich hatte bei meinem ersten Tonabnehmer wechseln aus Versehen das Kabel von Bridge Volumen Poti zu Bridge Tone Poti abgeschnitten und habe denen aus Music Store noch gesagt sie sollen das machen. Jetzt habe ich gerade gesehen, dass sie das Massekabel dafür benutzt haben:confused:
    Hier mal ein Pic
    [​IMG]
    [​IMG]
     
  8. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 27.07.08   #8
    Denjenigen sollte man mit dem Lötkolben foltern bis er verspricht nie wieder eine Klampfe anzufassen. Echt unverschämt.
     
  9. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 27.07.08   #9
    Kann ich nicht einfach selbst hingehen und das Massekabel abmachen und dann nochmal so machen wie vorher?
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 27.07.08   #10
    Aber wie bringst Du es wieder zum Steg? Es ist ja aus dem Loch gerissen wenn ich's richtig sehe. Dein Problem ist eben dass die Erdung der Saiten nicht mehr da ist, deswegen brummt es. Das Kabel muss vom Steg zur Masse gehen, also vom Steg zum z.B. Potigehäuse in Deinem Fall. Es sollte aus dem kleinen Loch oben auf dem Bild rauskommen, wo jetzt nichts ist.
     
  11. SquierRonin

    SquierRonin Registrierter Benutzer

    Im Board seit:
    13.02.08
    Zuletzt hier:
    1.08.11
    Beiträge:
    260
    Zustimmungen:
    0
    Kekse:
    199
    Erstellt: 27.07.08   #11
    Das sieht aus als hätte ein Metzger gelötet.
    Ne, wie _xxx_ schreibt, ohne dass Massekabel von der Bridge bekommt man die ganze Angelegenheit wohl kaum brauchbar geerdet. Und das Kabel neu zu verlegen kann je nach Gitarre ne Scheißarbeit sein.

    Ganz ehrlich, die Gitarre würde ich so schnell wie möglich wieder zum Store bringen mit der Bemerkung sie sollen den Scheißdreck mal bitte aufräumen. Die Arbeit die da für gutes Geld abgeliefert wurde ist einfach lächerlich.
     
  12. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 27.07.08   #12
    ...Praktikant...?
    Sieht mir jedenfalls stark so aus, und das wäre unter aller Sau!
    Geh hin und lass die das aufräumen, und nimm dein Zugticket mit, das solln die für die Arbeit bitte direkt mit übernehmen!
     
  13. DerGitarrist

    DerGitarrist Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 27.07.08   #13
    Ich werde morgen mal anrufen und die Sache klären.
    Wie du sagst SquierRonin, ich habe einen Schock bekommen als ich das gesehen habe was die da gemacht haben. Ich melde mich wenns was neues gibt.
     
  14. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 27.07.08   #14
    Und erlaube Dir ruhig laut zu werden, das ist wirklich eine Sauerei hoch drei.
     
Die Seite wird geladen...

mapping