HILFE! Verstärker lässt sich nicht einschalten!

F

Fisler

Registrierter Benutzer
Zuletzt hier
04.05.08
Mitglied seit
26.09.03
Beiträge
133
Kekse
56
Ich habe ein Riesenproblem: Mein Marshall JCM800 lässt sich nicht mehr einschalten! ich habe versucht, den master und den pre-gain auf 10 zu drehen, spielte 10 sec., hörte auf zu spielen und plötzlich war beim amp finster. nun lässt er sich auch nicht mehr einschalten! woran kann das liegen??

bitte um hilfe!!!!
 
R

Razamanaz

Registrierter Benutzer
Zuletzt hier
17.06.07
Mitglied seit
15.09.03
Beiträge
676
Kekse
0
hm vielleicht is irgendwas durchgebrannt. Dürfte aber normalerweise nicht passieren. Frag mal im Marshall Forum oder schreib ein Mail an Marshall

www.marshallamps.de

Raz
 
Jarok

Jarok

Registrierter Benutzer
Zuletzt hier
29.12.13
Mitglied seit
15.10.03
Beiträge
760
Kekse
37
Hm sowas is mir mal auf nem Fender passiert. Einfach ausgegangen während ich gespielt hab und es kamen verheissungsvolle Gerüche aus dem Gerät.

War allerdings nicht meiner sondern vom Musikladen... was sich letztlich zerschossen hatte weiss ich leider net, aber er "lebt" wieder

aber sowas kann wohl durchaus mal passieren
 
A

andy123

Gesperrter Benutzer
Zuletzt hier
14.05.14
Mitglied seit
12.10.03
Beiträge
620
Kekse
309
Ort
..
würde bei einem Röhrenamp die Finger weglassen , da machste mehr kaputt wie ganz , das ganze hört sich wie der Ausgangsübertrager an aber bring ihn in die Werkstatt und lass ihn machen , für einen 800er lohnt sich das
 
LennyNero

LennyNero

HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Mitglied seit
02.12.03
Beiträge
17.537
Kekse
35.772
Ort
Wetzlar
AFAIK haben die 800er von aussen zugaengliche Sicherungen ('Fuse')... einfach mal nachschauen ob die noch okay sind, wenn nicht am besten in einen Laden damit... bzw. vielleicht vorher mal im http://www.marshallforum.de nachfragen.
 
H

Hans_3

High Competence Award
HCA
Zuletzt hier
15.02.21
Mitglied seit
09.11.03
Beiträge
16.520
Kekse
56.775
Sicherung wär klasse! Falls nicht, tippe ich leider auch auf Übertrager (Ausgangstrafo). Was für eine Box war dran? Hat die Ohm-Anpassung gestimmt?
 
Grottenolm

Grottenolm

Registrierter Benutzer
Zuletzt hier
09.08.13
Mitglied seit
31.08.03
Beiträge
303
Kekse
65
Ort
Wilder Süden
Mit der Sicherung kannst du in den Elektronikladen gehen und dir eine identische mitgeben lassen. Die kosten fast nichts, da kann man gleich welche auf Vorrat kaufen, braucht man öfters.

Mein Amp ist im Moment bei der Reparatur, weil er innerhalb kürzester Zeit 3 Sicherungen gefressen hat. Ich warte noch darauf, zu erfahren an was das wohl gelegen hat.
 
R

Razamanaz

Registrierter Benutzer
Zuletzt hier
17.06.07
Mitglied seit
15.09.03
Beiträge
676
Kekse
0
naja auch wenns der Trafo sein sollte, dann kostet der dich "nur" ca. 100 € was ja nicht "so" schlimm ist.

Raz
 
F

Fisler

Registrierter Benutzer
Zuletzt hier
04.05.08
Mitglied seit
26.09.03
Beiträge
133
Kekse
56
also die box ist eine 1960A und die ohm-einstellungen von box und speaker sind identisch! und die enstufenröhren sind 1 monat alt! also, was kann da sein??? wenn ich ihn einschalten versuche brennt beim haupschalter nicht mal mehr das kontrolllicht. und wie er den geist aufgegeben hat hats verbrannt gerochen.
 
LennyNero

LennyNero

HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Mitglied seit
02.12.03
Beiträge
17.537
Kekse
35.772
Ort
Wetzlar
Fisler schrieb:
also die box ist eine 1960A und die ohm-einstellungen von box und speaker sind identisch! und die enstufenröhren sind 1 monat alt! also, was kann da sein??? wenn ich ihn einschalten versuche brennt beim haupschalter nicht mal mehr das kontrolllicht. und wie er den geist aufgegeben hat hats verbrannt gerochen.

Das spricht allerdings gegen die Sicherung. Wenn was im Amp abgefackelt ist bringst dues am besten zum naechsten Haenlder, bzw. laesst dir von dem eine Werkstatt empfehlen.
 
H

Hans_3

High Competence Award
HCA
Zuletzt hier
15.02.21
Mitglied seit
09.11.03
Beiträge
16.520
Kekse
56.775
Schon mal N'Tipp für nach der Reparatur: Boxenkabel und Buchsen an Amp und Box checken. Bei Volllast (alles auf 10) reicht eine kurze Unterbrechung, um den Amp zu killen. Mir hats mal einen Amp an einer 1x12" Box zerlegt: Speaker hat Grätsche gemacht, Amp (Ausgangstrafo) breit. Das Ganze dauerte gerade mal 2 Sekunden.
 

Ähnliche Themen

 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben