Hornhochtöner von PA durch - neue Ersatzschwingspule? (Anfängerhilfe)

von N1C3beNch, 15.11.19.

Sponsored by
QSC
  1. N1C3beNch

    N1C3beNch Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #1
    Hallo zusammen,

    ich bin neu hier im Forum, weil ich meine PA reparieren möchte, aber nicht mehr selbst weiter weiß mit meinem sehr rudimentären Wissen:

    Mein Vater hat mir seine alte passive PA vermacht, bestehend aus zwei passiven Fullrange Boxen verschiedener Hersteller, jedoch mit gleichen Spezifikationen.

    Bei einer davon (von der Firma Solton) ist der Hochtöner kaputt. Laut meinem Vater hat sein Gitarrist aus Versehen im laufenden Betrieb das Klinkenkabel seiner Gitarre gezogen und das Geräusch, dass dabei aus dem Lautsprecher kam, klang nicht sehr gesund. Und danach ging der Hochtöner nicht mehr...

    Das hier ist die Box:
    [​IMG]


    Das hier der Hornhochtöner:
    [​IMG]


    Das hier die einzigen Daten, die es auf der Box gibt:
    [​IMG]


    Und das hier die ausgebaute Spule, zwei verschiedene Ansichten:
    [​IMG]

    [​IMG]

    Meine Fragen sind nun:

    Kann ich eine neue Spule einbauen?

    Auf was muss ich achten?

    Oder doch lieber direkt ein neues Horn? Wenn ja, welches?

    Stichsäge ist vorhanden, um das Loch im Lautsprecher zu vergrößern oder von oval auf viereckig zu ändern.

    Löten kann ich mehr schlecht als recht, das sollte kein Problem darstellen, ich möchte nur nicht eine Ersatzschwingspule kaufen und dann raucht sie mir beim ersten Mal direkt wieder ab, weil ich irgendeine Sache nicht beachtet habe...

    Ich hätte jetzt zB an das hier gedacht:
    https://www.lautsprecher.de/boxenba...r-tx-1220-tx-2520-diaphragma-coli-34-5mm.html

    Allerdings hat mein Treiber 95 mm Durchmesser und die Bohrlöcher liegen 55 mm bis 60 mm auseinander, die verlinkte Spule (Treiber? Bin mit den Benennungen noch nicht ganz fit) ist also etwas zu klein.

    Vielen lieben Dank für eure Hilfe!
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.114
    Zustimmungen:
    487
    Kekse:
    3.904
    Erstellt: 15.11.19   #2
    nicht irgendeine Schwingspule nehmen, sondern, wenn beschaffbar, nur die "Originale". Ansonsten ein passender Hochtontreiber, dein Foto ist zu klein, um was genaues zu erkennen, aber es sieht wie ein 1-3/8 Zoll Treiber wo üblicherweise das eigentliche Horn aufgeschraubt ist, Diese gibt es komplett zu kaufen.
    Mann kann für sowas allerdings auch wesentlich mehr Geld ausgeben, was sich bei solchen Boxen nicht rechnet.
     
  3. N1C3beNch

    N1C3beNch Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #3
    Hallo Ralphgue,

    danke schön für deine Antwort!

    Ich habe tatsächlich noch nicht die Firma direkt kontaktiert. Habe ich jetzt direkt nachgeholt, ich bezweifle aber, dass die mir weiterhelfen können.

    Nichtsdestotrotz, hier nochmal zwei Bilder des Horns:

    https://ibb.co/gyj3wp8

    https://ibb.co/gMb8yXD

    Leider kann ich das Horn nicht vom Treiber herunterschrauben (ist aus einem Guss), mir bleibt entweder also einen komplett neuen Hochtöner zu besorgen oder halt eben eine neue Schwingspule.
    Die Außenmaße von dieser wiederum sind 95 mm, deswegen präzisiere ich meine Fragen von oben:

    Kann ich jede Schwingspule mit denselben Maßen und der Impedanz von 8 Ohm bei 250 / 500 W nehmen? Oder gibt es da etwas zu beachten?

    Thx again!
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.114
    Zustimmungen:
    487
    Kekse:
    3.904
    Erstellt: 15.11.19   #4
    Die verlinkte Schwingspule passt zumind. mechanisch nicht und würde durch den entstehenden Spalt auch nicht funktionieren.
    ja, sofern mech. passend (Luftdicht).
    Alternativ würde ich ein fertiges günstiges Horn, ev. auf einer Holz Adapterplatte sitzend, einbauen.
    da du vermutlich keine Daten der Box (Speaker) auftreiben kannst, ist das Alles suboptimal und eher experimentell, in soweit wenig Geld ausgeben.
    Vom Foto her scheint es eine klassische 3 Wege Box (Bass, Mitteltöner, Horn) zu sein, somit kannst du einen beliebigen 8 Ohm Hornhöchtöner einbauen.
    Hier eine Budget Auswahl:
    https://www.ltt-versand.de/Ton/Laut...her-Chassis/PA-Hornhochtoener-9_37_75_83.html
     
  5. N1C3beNch

    N1C3beNch Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #5
    Danke, die Idee mit der Adapterplatte und einem neuen Horn mitsamt Treiber ist nicht verkehrt!
    D.h. da dann auch darauf achten, dass 8 Ohm bei 250/500 Watt passen? Weil das steht ja außen auf der Box drauf.

    Oder ginge auch der hier ( https://www.ltt-versand.de/Ton/Laut...AGE-LINE-MPT-025-Piezo-Hochtoener::49865.html oder das hier https://www.ltt-versand.de/Ton/Laut...r/MONACOR-MHD-55-Hornlautsprecher::48077.html ), weil sich die 500 Watt Spitze auf den Bass beziehen? Ich finde nämlich keine Hochtöner mit 250/500 Watt, außer in einem Preissgment, das vermutlich den Neupreis für das Boxenpaar damals um einiges überschreitet.

    Die Box hat zwei Lautsprecher verbaut, also den Bass und das Horn. Ändert das irgendwas an dem Horn, das ich besorgen muss? Hab auf deinem Link auch Mittelhochtöner gesehen, das verwirrt mich nämlich gerade etwas.

    Wobei ja vorher auch nur der Hochtöner und der Tieftöner verbaut war und das auch schon okay klang.

    Fetter Disclaimer: "Okay" im Sinne von: man kann damit einen Geburtstag mit 50 Leuten in einem kleinen Vereinsheim beschallen, u.U. noch einen oder zwei Subwoofer dazu. Dass das weder etwas für Audiophile, noch für größere Veranstaltungen oder Clubbetrieb ist, das ist mir durchaus bewusst und das muss das auch nicht können.
     
  6. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.114
    Zustimmungen:
    487
    Kekse:
    3.904
    Erstellt: 15.11.19   #6
    diese Angabe bezieht sich auf das gesamte System, wovon wiederum der Tieftöner 80-90% Leistung "verschluckt". Der Hochtöner bekommt via Frequenzweiche nur etwa 10-20 Prozent, insoweit geht das mit ab 30 Watt Nennbelastbarkeit.
    Keinen Piezo bitte (ohne Erklärung...)
    Dies oder Dies wären "passende" Speaker.
    Wohlgemerkt, wir reden hier von Low Budget Bastellösungen mit (eigentlich zu vielen) Unbekannten.
    Es geht nur darum, die Box "wiederzubeleben"
    ja genau erkannt... Und die Subwoofer kann man sich vermutlich sparen...
     
  7. N1C3beNch

    N1C3beNch Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #7
    Das mit den 10-20 % via Frequenzweiche ergibt absolut Sinn und erklärt auch, warum ich bisher keine passenden Speaker gefunden habe. Vielen Dank für die Erklärung!

    Die beiden von dir verlinkten Speaker haben ja den gleichen Treiber und lediglich verschiedene Aufsätze, wenn ich das richtig verstehe. Das Horn sieht ganz nice aus und passt auch vom Stil her bisschen besser, das sollte mit Adapterplatte machbar sein.

    Ja genau, nur darum geht es mir. Und mit der Zeit und den 35 € für den Speaker bin ich immer noch besser bedient als mir eine neue Box zu kaufen.

    Und lernen tu ich auch noch was dabei, du bist bisher schon eine große Hilfe gewesen. Vielen Dank dafür!
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.905
    Ort:
    Oranienburg
    Zustimmungen:
    1.450
    Kekse:
    48.992
    Erstellt: 15.11.19   #8
    Der Link zu den Bildern enthällt Adware lade doch beim nächsten mal die Bilder einfach hier im Board hoch.
    Einfach den Reiter "Datei hochladen" benutzen.
     
  9. N1C3beNch

    N1C3beNch Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 15.11.19   #9
    Hupsi! Werde ich beachten!
     
  10. N1C3beNch

    N1C3beNch Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.19
    Zuletzt hier:
    3.12.19
    Beiträge:
    13
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.12.19   #10
    Danke nochmal @Ralphgue für deine Hilfe!

    Ich habe mich nun auch entschieden, die Boxen nicht nur wiederzubeleben, sondern ihnen sukzessive ein Lifting zu verpassen bzw. komplett alles auszutauschen.

    Da du mir bisher gut geholfen hast, wäre ich dir auch weiterhin dankbar, wenn du Lust hast, mir noch ein bisschen unter die Arme zu greifen.

    Hier geht's weiter.
     
Die Seite wird geladen...

mapping