Ibanez DC5 und die Effekte...

von ...andi, 01.03.06.

  1. ...andi

    ...andi Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.10.11
    Beiträge:
    99
    Ort:
    Eschenbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.06   #1
    moin ihr alle...
    also, ich hab n stromtechnisches problem :rolleyes:
    ich hab für meine effekte (Ultra Stereo Chorus,
    Ultra Metal, Ultra Distortion, WahWah <-alle 4
    von behringer, und n Ibanez Soundtank Phaser)
    n DC5 Verteilerkabel auch von Ibanez gekauft...
    das problem:
    jedes einzelne effekt läuft einwandfrei mit meinem
    netzeil (noname, 9v, 500mA),an der polarität kanns
    also nicht liegen. wenn ich aber das verteilerkabel
    anschließe und die effekte damit speißen
    will, geht überhaupt nichts, es leuchtet nicht mal n
    licht bei einem effekt. Jedes effekt zieht 100mA,
    das müsste doch eigentlich optimal aufgehen bei
    meinem netzeil?
    sufu hab ich schon gefüttert, nichts dabei rausgekommen
    was mir helfen könnte...
    helft mir bitte, was sollich machen?
    neues netzteil mit mehr stromstärke?
    oder is vielleicht das verteilerkabek kaputt?
    helft mir bitte =)
    ciao
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 01.03.06   #2
    Steck an deinem Kabel erst ein Effekt, dann zwei etc
    Wenns von Anfang an nicht geht, ist das Kabel kaputt
    Neues stärkeres Netzteil würde ich sowieos empfehlen
    500mA sind für deinen Anspruch viel zu wenig
    Mit einem Ampere oder nochmehr wärst du auch für die Zukunft gerüstet.
    Am besten Schaltnetzteil.
    Kostet 20€ bei MusikProduktiv:
    http://www.musik-produktiv.de/shop2/shop04.asp/artnr/3441006/sid/!18121995/quelle/andereart
    Bei Musi-Service wüsst ich keins.
    Falls das Verteilerkabel kaputt ist:
    http://www.musik-produktiv.de/shop2/shop04.asp/artnr/100013928/sid/!18121995/quelle/andereart

    Kostet wie gesagt nicht die Welt (ca 30 Ocken zusammen)
     
  3. ...andi

    ...andi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.10.11
    Beiträge:
    99
    Ort:
    Eschenbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.06   #3
    danke für die antwort...
    hm, also wenn ich das verteilerkabel an mein 9v netzeil anschließe, dass allein ein effekt speißen kann, kann ein adapter vom kabel das effekt nicht speißen.
    wenn ich aber das verteilerkabel an mein 12v netzteil für mein keyboard anschließ, kann das kabel das keyboard speißen.
    hilfe, was is da kaputt? =)
     
  4. ...andi

    ...andi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.10.11
    Beiträge:
    99
    Ort:
    Eschenbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.06   #4
    sorry für den doppelpost, aber...
    HELFT MIR =)
     
  5. ...andi

    ...andi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    26.10.11
    Beiträge:
    99
    Ort:
    Eschenbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.06   #5
    *push*
    jaja wie schön der spam doch ist =)
     
Die Seite wird geladen...

mapping