inf3 & inf4 pickups (ibanez rg 321) Dx

von oO, 07.03.07.

  1. oO

    oO Registrierter Benutzer

    Im Board seit:
    06.03.07
    Zuletzt hier:
    10.03.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.03.07   #1
    tach,
    hab' mir vor ein paar monaten ne ibanez rg 321 ® gekauft. da die tonabnehmer nicht das nunplusultra sind und dazu noch wackeln habe ich mir
    1x emg 81
    1x emg 85 gekauft (keine zakk wylde combo). (schon fast zu wertvoll fuer solch eine klampfe)
    man hat mir zwar gesagt, die klampfe habe aktive humbucker, doch habe ich (leider) keinen 9v-block im korpus gefunden : /. des weiteren habe ich festgestellt, dass ein kabel aus einer langen, schmalen bohrung von der "elektronikkammer" schraeg in den korpus verläuft.(doch habe ich keinen blassen schimmer, wohin sie fuehrt oder wozu das kabel dient(erdung?!?!?)).
    die potios der tonabnehmer sind über einen kondensator so kurz verbunden, dass ich sie nicht durch den korpus stecken kann und die bohrung von "elektronikkammer" nach "klinkensteckerbuchsenaussparung"(neologimus?)^^ ist so eng, dass die schnittstelle am kabel, an die die batterie spaeter angeschlossen wird nicht durchpasst.

    jetzt die frage:
    - sind inf 3 + 4 active oder passive?
    - soll ich die bohrung zwischen elektronikkammer und klinkensteckerbuchsenasusaprung mit nem bohrer vergrößern, damit das batteriekabel durchpasst?
    - welche potios soll ich nehmen(81/85)? (1 tone, 1 volume, 5er switch)
    - soll ich das "problem" meinem haendler überlassen und das zeug fuer 100€ einbauen lassen?
    - was soll ich tun(ausser panisch im kreis rennen)?

    waere fuer konstruktive antwort recht dankbar...
     
  2. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 07.03.07   #2
    -die ibanez dinger sind passiv
    -wenn dat kabel dadruch muss und wegen zu kleinem loch nich durch passt musses wohl größer (bitte um fotos für klärung)
    -am sinnigsten isses nen tone und volume poti von den emgs zu nehmen (funzt mit den ibanez potis net)
    - wenn in deiner ibanez nich schon ne stereo klinkenbuchse is solltest du die auch austauschen (müsste wie so ziemlich alles bei den emgs dabei gewesen sein) sons is die batterie ruck zuck leer
    - ich würds ersma selbst probieren und wenns nich klappt nen elektronikkundigen kumpel dran lassen (weiß ja net ob dein händler wirklich 100 euro nimmt aber dat wär viel zu viel)

    aber ganz ehrlich, irgendwie kapier ich deinen text + deine probleme nich :D

    edit: ich glaub übrigens nich dat dat problem der wackelnden tonabnehmer jetz gelöst is ;)
     
  3. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 07.03.07   #3
    Such dir nen Elektroniker und handel den Preis auf maximal 50€ runter. Kannst ja im Vorhinein deine Tonabnehmer schon rausbauen und ihm damit dieen Part zu ersparen.
    Den Rest sollte der Kerl, sofern er ein echter Elektroniker ist, alleine ruckzuck hinbekommen. Ansonsten kannste ihm ja noch nen Schaltplan hinlegen und dann dauert das für den ne dreiviertelstunde oder sowas.
    100€ ist ein Witz in Tüten.
     
  4. oO

    oO Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.07
    Zuletzt hier:
    10.03.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.07   #4
    diese photos sollten die problematik etwas besser beschrieben


    potiobohrungen:
    [​IMG]
    potios:
    [​IMG]
    die ominöse bohrung:
    [​IMG]
    batterieschnittstelle (,die durch die bohrung muss):
    [​IMG]
    bohrung zwischen elektronikkammer und klineknsteckerbuchsenbohrung;
    [​IMG]

    p.s.
    die tonabnehmer wackeln nicht mehr ; )
     
  5. james8nx

    james8nx Registrierter Benutzer

    Im Board seit:
    13.11.11
    Zuletzt hier:
    9.02.16
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.11.11   #5
    Hi! Habe hier gerade den selben plan,

    hast du das letztendlich alles hinbekommen mit dem umbau?
     
Die Seite wird geladen...

mapping