Interface, Leopard und Treiber

von rumbaclave, 14.12.07.

  1. rumbaclave

    rumbaclave Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.833
    Ort:
    Großraum Stuttgart
    Zustimmungen:
    13
    Kekse:
    2.272
    Erstellt: 14.12.07   #1
    Ich bin neu in der Mac-Welt; bisher war ich immer der Meinung, dass beim Mac die verschiedenen Audio-Interfaces keine Treiberinstallation erfordern, sondern die Geräte vom Core-Audio-Treiber von OS X erkannt werden.

    Nun habe ich die aktuelle Keys 1/08 in den Händen, in der ein Vergleichstest von Interfaces ist. Da sind zwar praktisch alle Geräte auch für den Mac geeignet, allerdings ist bei den meisten Geräten bei der Kompatibilität zu Leopard ein "-" angegeben, also dass es nicht unter Leopard läuft, mit Glück ein "beta".

    Hat sich in Leopard so viel geändert, dass die meisten Geräte darunter nun nicht laufen? D.h. wenn irgendwo steht "OS X 10.3.5 or above" heißt das nicht automatisch, dass es auch unter 10.5 alias Leopard läuft?

    mfg
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.062
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
  3. Timmey_the_P

    Timmey_the_P Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    16.03.11
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    104
    Erstellt: 14.12.07   #3
    Hab jetzt noch nicht sehr viel getestet an meinem brandneuen Macbook, aber ich habe ein MOTU 8pre und ein TASCAM US122L zur Verfügung. Sie wurden nicht automatisch erkannt, aber nach der Treiberinstallation von CD (also den mitgelieferten, nicht für Leopard konzipierten) gingen beide. Allerdings machte das TASCAM im Langzeitbetrieb einige Mucken, wobei ich nicht weiß ob das am Treiber, einem eventuellen kleinen Hardwaredefekt oder einfach nur meiner Unfähigkeit liegt. ;)

    Die "Mucken" sind, dass es nach verlassen des Ruhemodus nicht sofort anspricht, da offenbar im Ruhemodus kein Strom über den USB-Port geht (ist ja auch sinnvoll), und somit erst wieder alles "booten" und erkannt werden muss (Entschuldigung für die unfachmännische Ausdrucksweise, bin beim Recording und Computer Autodidakt und habe das Macbook erst einige Tage). In seltenen Fällen verweigert der USB-Port, an dem das US122L angeschlossen war, für einige Minuten komplett den Dienst, also so, dass auch andere Geräte daran nicht funktionieren. Ist zwar eine ärgerliche Macke, aber damit kann man leben.

    Habe gerade vorhin die aktuellen Treiber der Herstellerpage geladen, aber noch nicht auf Herz und Nieren getestet... Langzeitbericht folgt noch! ;)
     
  4. rumbaclave

    rumbaclave Threadersteller Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.833
    Ort:
    Großraum Stuttgart
    Zustimmungen:
    13
    Kekse:
    2.272
    Erstellt: 14.12.07   #4
    Danke für die Info. Ich gehe mal davon aus, dass Logic Express 8 unter Leopard laufen wird, das wäre ja sonst der Oberhammer.

    Andererseits ist es mutig von manchem Hersteller, eine Angabe zu machen wie "OS X 10.3.5 or above" und es läuft dann trotzdem nicht, denn 10.5 > 10.3.5 ist eine wahre Aussage.

    mfg
     
Die Seite wird geladen...

mapping