Ist der Triton kaputt oder einfach nur falsch eingestellt???

von David Punstein, 29.01.07.

  1. David Punstein

    David Punstein Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    17.06.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.01.07   #1
    Hihi,

    An alle Triton Freaks dieser Erde:
    habe eine grundsätzliche Frage zu meinem neuen TRITON EXTREM...
    Wenn ich mich im Combi-Modus befinde, lässt sich der Status werder über das Touch view Display noch über das Rad bzw, + und - verändern. Ebenso verhält es sich mit den Midikanälen. Dazu kommt, dass sich die Instrumente im Sequenzer-Modus nicht mehr zu ändern lassen (Ich kann z.B. nur Lead Syn. einspielen. wenn ich zum Keyboard wechseln will, tut sich nix).
    Nun meine Frage:
    Habe ich aus Versehen einen "Hold"-ähnlichen Schalter betätigt oder ist ds ein Fall für die Rückgabe des Instrumentes?

    Ich danke schon mal für eure - hoffentlich erfreulichen ;-) - Antworten!

    Liebe Grüße
    Dave
     
  2. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 30.01.07   #2
    Klingt spontan gesagt nach einem Problem im OS..
    Korg hat es da nicht so genau genommen mit der OS-Programmierung, was ich bereits am eigenen Leib erfahren durfte. Welches OS hast du drauf?

    Vielleicht mal das neue draufspielen.. geht eigentlich ganz einfach... bedenke nur dass du dann eventuell ein paar Funktionen nicht mehr hast die vorher funktioniert haben.. *räusper*
     
  3. David Punstein

    David Punstein Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    17.06.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.07   #3
    Vielen Dank für die schnelle Antwort!!!
    Nun aber... was ist OS-Programmierung? Wie kann ich hier was aufspielen?
    Sorry, ich bin halt super neu auf diesem Gebiet - quasi ein Greenhorn ;-)
    Was muss ich also spontan probieren?
    LG David
     
  4. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 30.01.07   #4
    OS ist "operation system" oder die grundprogrammen die ein computer braucht um überhaupt zu funktionieren (wie Windows oder Linux).
    Aufspielen ist ein bisschen ein unglücklichen ausdrück für das erneueren von das OS.
    Wie das geht, ist für jeden computer unterschiedlich. Da kann Tax-5 bestimmt mehr über sagen, oder kann man nachlesen in die betriebsanleitung.

    Los von diese diskussion, aber so das die information komplett ist: ein computer hat auch noch ein BIOS, was ein "Basic Input/ Output System" ist, ein programm das zulasst der OS zu laden zB. Dieses braucht man normal nicht zu änderen, und ist oft nicht so einfach zu änderen. Das anlaufen von der BIOS nennt man BOOT (kaltstart).
    Mal suchen bei Wiki auf die gennente wörter ist selbstverständlich immer besser...
    LG
    NightflY
     
  5. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 30.01.07   #5
    Nächster Schritt für dich:

    Schalt das Gerät ein und lies was da steht...
    Da steht als erstes einmal gross unt fett: Korg Triton Musik Workstation.. bla bla bla

    Und unten steht OS... irgendwas.. keine Ahnung was bei Extreme so aktuell ist...
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 30.01.07   #6
    Hast Du ein Pedal angeschlossen ?


    Topo :cool:
     
  7. David Punstein

    David Punstein Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    17.06.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.07   #7
    Beim Anschalten erscheint neben bla bla "Version 1.0.5"...hilft das weiter?
    Ja, ich habe ein Damper Pedal und ein PS-1 Fußtaster angeschlossen! Ist das ein Problem?
    Auf jeden Fall vielen Dank für die Mühe die ihr euch macht!!!:great:
    LG Dave
     
  8. David Punstein

    David Punstein Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    17.06.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.07   #8
    Neuigkeien:
    Ich habe eben alle Pedale ausgestöpselt und siehe da, der Rest funktioniert wieder! Was bedeutet das nun? Muss ich irgendwo etwas umstellen? Wie kann ich nun dei Pedale wieder benutzen?
     
  9. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 31.01.07   #9
    Das ist ein recht unbekannter Fehler - mit den Pedalen.
    Die Triton Serie reagiert recht empfindlich auf fremd Pedale (hat nichts mit der Polung zu tun).

    Die einzige Lösung, die ich weiß, ist sich Korg Pedale zu kaufen.

    Mich hat dieser Fehler fast zur Verzweifelung gebracht, bis ich darauf gekommen bin.
    Ich hatte alte Yami Pedale drann.

    Topo :cool:
     
  10. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 31.01.07   #10
    da fragt man sich: wie funktioniert das?
    sind die normalen tasterpedale 2 oder 3 polig? (also mono oder stereoklinke?)

    vielleicht hat ja mal ein korg-user lust, die teile durchzumessen? bei normalen pedalen ist meines wissens ja einfach nur ein taster eingebaut und fertig is, vielleicht is das ja bei korg irgendwie anders? müsste ja eigentlich...
     
  11. David Punstein

    David Punstein Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    17.06.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.07   #11
    Auf jeden Fall vielen Dank für diese doch enfach zu behebende Lösung!!!
    Ich werde, wenn ich mein Korg-Pedal habe, messen und hier bereitstellen!!!
    Liebe Grüße David
     
  12. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 31.01.07   #12
    Ich habe einen Fussschweller von Korg.. und wenn ich ehrlich bin funzt der nur mit Korg Geräten.. nutze ihn daher für den Filter beim M1
     
Die Seite wird geladen...

mapping