[Kaufentscheidungshilfe] Audiointerface im Live-Einsatz (Latenzproblem)

von T-E-L-D, 29.03.08.

  1. T-E-L-D

    T-E-L-D Registrierter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    13.04.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #1
    Lange habe ich hier im Forum rumgestöbert um einen Überblick über DAS möglich richtige Audio-Interface zu bekommen.

    Mein Felhkauf:
    Alesis IO|2 --> Grund unüberwindbare Latenzprobleme da das Alesis wohl auf den Standard-Wintreiber zugreift und keinen eigenen mitbringt. ASIO4ALL ect. helfen nicht. Das Ding kommt also weg!

    Mein Ziel:
    - mögl. Latenzfreie Signalwiedergabe
    - 200 bis max. 300 EUR können investiert werden
    - ein externes, robustes Audio Interface am Laptop für den Live-Einsatz (Firewire wäre vorzuziehen da bereits USB-Geräte angesprochen werden)
    - angespielt werden Samples und Keyboardsounds durch zwei Midikeyboards per USB
    - Signale kommen vom Sequencer (Cubase).
    - Schlagzeuger bekommt das Signal per Kopfhörerausgang
    - LinOut gehen nach vorne
    - schön wären auch mehrere OUTs um einzelne Spuren seperat in ein kleinen Mixer laufen zu lassen
    - mehrere INs Kanäle für einen späteren Aufnahmeeisatz wären selbstredend auch nicht schlecht.

    Folgendes Geräte hab ich jetzt auf meiner Liste:
    - Edirol FA66 (das Ding ist mein Favorit - hab aber gelesen das es genau für diesen Einsatz Latenzprobleme aufkommen können)
    - Echo Audiofire 4
    - Lexicon Omega Studio
    - M-Audio Fast Track Pro 4x4

    - M-Audio Firewire 410


    Mein Problem:
    Ich möchte keine Latenzen mehr ( Puffereinstellungen, ASIO4ALL, ect. sind berücksichtigt ) und ich möchte definitiv kein weiteren Fehlkauf (hab beim ALESIS IO|2 nach einer Kaufberatung zugeschlagen) und wende mich hier an Leute die mir zu der richtigen Kaufentscheidung verhelfen können.

    Kurz: 200 EUR --> rauschfreier gute Klangwiedergabe --> nahezu latenzfreie Signalwiedergabe --> ein paar Regler und ein paar Ein/ -Ausgänge --> welches Gerät?

    Übrigens habe ich das Edirol FA-101 testen können und ich war zufrieden! Übersteigt aber leider mein Buget und ich hab es leider eilig beim Kauf! Selbstredend könnte ich in den nächsten Laden gehen und vor Ort testen, ich möchte jedoch nicht alles mitschleppen und erst in zwei Wochen kaufen. Sondern eventuell schon dieses Wochenende bestellen!

    Meine Fragen:
    - Welches Audiointerface ist das richtige für mich?
    - Kann es einen Unterschied zwischen den FA66 und dem FA101 geben der beim FA66 ehr zu Latenzproblemen für meinem gewünschten Einsatz führt?
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.278
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 29.03.08   #2
    Falls du jetzt keinen persönlichen Horror auf Alesis hast, würde ich das iO|14 oder iO|26 noch ins Rennen werfen. Sind beide firewire, und verfügen über die gewünschten Funktionen.
     
  3. paulsn

    paulsn Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    16.08.12
    Beiträge:
    1.342
    Ort:
    Innsbruck
    Zustimmungen:
    42
    Kekse:
    7.204
    Erstellt: 30.03.08   #3
    definiere mal dein "latenzproblem" genauer... normalerweise kriegen das auch die kleinen kästchen hin, dass man problemlos dazu mitspielen kann. bevor du dir da nen 2. fehlkauf einhandelst würde ich eher mal den rest deines setups durchchecken ob da nicht irgendwo der hund begraben liegt.

    von wieviel latenz sprechen wir denn? 10ms? 40ms? 100ms?
    erklär' mal dein midi-setup genauer. midi is nämlich eine f*cking langsame schnittstelle und da können gerne mal latzen auftreten wenn man mehrere geräte seriell verkabelt hat.
     
  4. T-E-L-D

    T-E-L-D Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    13.04.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.08   #4
    OK, das "kleine" von ALESIS bekommt das nicht hin. Da mein System im Proberaum steht, kann ich gerade nicht die genauen Werte abfragen. Aber mit dem ALESIS lagen die immer weit über 50ms. Alternitiven (Asio4all) führten zum Systemsabsturtz in Cubase. Die Latenz durch Pufferanpassung zu minimieren läuft ebenfalls nicht!

    Also zum System:

    Am Laptop (WINXP, 1GB Ram, 1,6Ghz) hängen:
    - ein Korg MicroKontrol per USB ins Laptop
    - ein Masterkeyboard per USB ins Laptop und per MIDI in ein Yamaha QY70
    - ein Audio Interface (Alesis IO|2) per USB ins Laptop
    - Cubse SX als Sequencer
    - die OUTs gehen in ein kleines Mischpult und der Clicker für den Schlagzeuger kommt direkt aus dem Kopfhörerausgang des Audiointerfaces.

    Es sind also keine weiteren MIDI-Controler oder so dazwischen. Bis au eine Verbindung habe ich auf des Standart DIN MIDI-Anschluss verzichtet. Um jetzt die USB Ports zu entlassten dachte ich jetzt an einen Firewire Anschluss fürs Audio-Interface!

    Wie gesagt ich stehe kurz vor dem Kauf des FA66. Jedoch konnte ich nur das FA101 testen und bin verunsichert was die "kleineren" Modelle betrifft! Bin halt gebrandmarkt! Mein Budget lässt aber leider auch kein Übereifer zu!
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 31.03.08   #5
    so wie sich das liest, hast Du ein Problem irgendwo in dem Rechner und das wird mit dem wechsel zu einem anderen Interface sicher nicht verschwinden.

    Ganz vage vermute ich mal, daß die 3 USB-Geräte an einer USB-to-PCI Bridge im Notebook hängen und sich dadurch in die Quere kommen. Abhilfe könnte da evtl. eine USB2.0-PCMCIA Karte bringen.

    Wichtig ist auch, alle Geräte nach Möglichkeit mit eigenem Netzteil versorgen und nicht über den USB!
     
  6. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 31.03.08   #6
    Live würde ich mein Leben nur ungern einem Interface anvertrauen - aber wenn, dann lieber gleich was "Richtiges". RME Multiface z.b.
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.278
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 31.03.08   #7
    Also 50 ms sind prinzipiell inakzeptabel. Da muß schon was anderes im argen liegen!
    Allerdings klingen schon deine Rechner-specs etwas dünne. Spielst du neben der hardware auch noch VSTi's live?
     
  8. T-E-L-D

    T-E-L-D Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    13.04.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.08   #8
    Die USB Geräte werden alle seperat mit ihrem Netzteil betrieben! Das Laptop hat drei seperate USB 2.0 Anschlüsse, ob diese allerdings über einen Bus innerhalb des Mainboardes laufen weiss ich nicht! Damit kenne ich mich leider zu wenig aus. Ein USB-Hub ist aber nicht im Spiel. Das mit der USB2.0-PCMCIA Karte könnte ich allerdings mal testen.

    @kb1: Das RME Multiface scheint nur über ein PCI-Verbindung angesprochen werden und übersteigt leider mein Budget.

    @Pfeife: Yep - die spec könnte besser sein, sind jedoch meine jetzigen Möglichkeiten. Das System ist schon aber soweit für den Einsatz optmiert (Unnötige Prozesse abgestellt, Speicherzugriffe und Grössen verändert ect.)

    Yep, und es ist mein Ziel VST-Instrumente live als Soundquelle zu nutzen. EFX nicht umbedingt! Da mir bewusst ist das irgend wann die Rechenleistung gen Null geht!

    Wie es aussieht bekomme ich von euch ehr die Empfehlung mir mein System noch mal genauer anzuschauen! Das werde ich auch noch mal machen. Es kann auch sein das ich die ein oder andere Einstellung in Cubase noch nicht berücksichtigt habe. Jedoch habe ich auch damit schon sehr, sher viel Zeit und Nerven geopfert.

    Ein anderes Interface benötige ich aber auf jedenfall!
     
  9. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 31.03.08   #9
  10. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.490
    Ort:
    Ludwigshafen am Rhein
    Zustimmungen:
    40
    Kekse:
    9.813
    Erstellt: 31.03.08   #10
    Deine Hardware ist icht unbedingt schlecht. Erstmal über Start -> Ausführen -> "msconfig" -> Dienste" alles nicht Benötigte abschalten. Da können enorme Ressourcen offengelegt werden und dein System sollte für ein latenzarmes Setup ohne weiteres geeinget sein.

    Ich hab schon mit 1,6 Ghz und 512 MB Ram + Cubase und diverse VSTs einen Presonus Firepod als Live-Interface betrieben (allerdings ohne Midi), ohne hörbare/störende Latenz.
    Damals war das Interface + Cubase im Einsatz als "Digitaler Mixer" für ein Drumset.

    Vielleicht wirste ja mit dem kleinen Bruder des Firepods glücklich:
    http://www.musik-service.de/Recording-Soundkarte-Audiohardware-Presonus-Firebox-prx395749555de.aspx

    Viele Grüße
    Moritz
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 01.04.08   #11
    nimm mal nur das Alesis und teste das an allen drei USB-Ports - gibt es da wesentliche Unterschiede bei den im Alesis-ASIO!!! Treiber angezeigten Latenz Werten?
    Es könnte sein, daß da nur ein USB-Port wirklich USB2.0 macht.

    Wie weit kannst Du den Buffer verkleinern, bevor es zu Störungen bei der Wiedergabe kommt? und welche Latenzzeit wird dann angezeigt?

    Du hast auch nicht im MIDI Setup sozusagen eine Schleife - also MIDI-Out sendet was und wird bei MIDI-In wieder empfangen und auf einem anderen MIDI-Kanal wieder ausgegeben? Schalte mal alle nicht benötigten MIDI-IN im Cubase bei 'MIDI sichtbar bei "ALL MIDI Input"' aus. Hierdurch kann es zu einem erheblichen Datenstrom kommen, der dann die anderen Daten stark ausbremst.
     
  12. T-E-L-D

    T-E-L-D Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    13.04.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.08   #12
    Danke erstmal an alle!

    @kb1: Schönes Teil - vieleicht für etwas später ... :-)

    @morry: Danke, das dachte ich mir nämlich auch, vor ein paar Jahren habe ich nämlich auch noch mit 333Mhz Rechenleistung und 128MB RAM Sounds rausgeholt. Klar, die Softwareansprüche sind gestigen, aber.... (naja,..) - zumindest bin ich neu motiviert mein System erneut abkribisch nach Resoucenfressern zu durchforsten.


    @pico: Das mit den Ports werde ich auch mal testen. Danke für den Tip mit der Schleife, jedoch glaube ich nicht das ich eine gesetzt habe.


    Ich komme leider erst morgen wieder an mein System, somit habe ich keine Wertangaben und bin dann die Woche wahrscheilich unterwegs . Des wegen schliesse ich mal diesen Post. Wahrscheilich geht meine Kaufentscheidung in Richtung (Bauchgefühl) F66 - Die Presonus Firebox packe ich aber auch noch mal auf meine Liste.

    Danke!
     
Die Seite wird geladen...

mapping