Keeler Designs Stretch wah kratzt - trotz neuem poti

von ChooChoo, 21.07.20.

Sponsored by
pedaltrain
  1. ChooChoo

    ChooChoo Registrierter Benutzer

    Im Board seit:
    25.11.19
    Zuletzt hier:
    22.09.20
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 21.07.20   #1
    Erstmal Hallo an alle,
    ich bin nicht ganz neu hier, habe aber noch nie ein Thema erstellt, also fühlt es sich doch etwas neu an ;)
    Ich hab eine Frage zu meinem Keeler wah. Ich hab vor einigen Wochen das Pedal gebraucht von einem Bekannten gekauft, und das Poti getauscht, weil es kratzte. Ich habe das Poti durch ein identisches ersetzt. Leider kratzt es immernoch. Leider genau da wo der sound am geilsten ist. Das Pedal gefällt mir sehr gut, weswegen ich es unbedingt retten möchte. Weil sich die geister was das hantieren mit WD40 etc angeht doch eindeutig uneinig sind, hab ich bisher nichts dergleichen probiert, falls es am neuen Poti liegen sollte.
    Irgendwo ist mir allerdigs untergekommen, dass es auch am Kondensator liegen kann. Jetzt hab ich allerdings überhaupt keine Ahnung, welches Teil auf der Platine der Kondensator ist. :D Irgendwie findet man zu dem Wah online auch nicht wirklich viel. D.h. ich zumindest nicht...
    Vielleicht habt ihr ein paar gute Tipps für mich. :)
    Danke und LG
    Johannes

    (Entschuldigt das furchtbare Foto, hatte eben nur die Notebook Kamera zur verfügung. Sollte es zu ungenau sein kann ich gerne noch eins mit dem Handy machen)
     

    Anhänge:

  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    27.11.20
    Beiträge:
    7.488
    Ort:
    Schleswig-Holstein
    Kekse:
    28.866
    Erstellt: 21.07.20   #2
    Tja das gehört bei den Potis zum guten "Ton" dazu das die Kratzen ;)..... Mein Tipp wäre dort das Dunlop Hot Potz 2 einzubauen, das kratzt auch nicht :).
     
  3. ChooChoo

    ChooChoo Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.19
    Zuletzt hier:
    22.09.20
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 21.07.20   #3
    Ok, danke für den Tipp. Ich werde das vll mal testen. Wobei ich mir eigentlich nicht vorstellen kann, dass der kratzige Sound so wie das Wah klingt tatsächlich gewollt ist....
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    27.11.20
    Beiträge:
    7.488
    Ort:
    Schleswig-Holstein
    Kekse:
    28.866
    Erstellt: 22.07.20   #4
    Ich hatte mir vor einigen Jahren mehrere Potis mit "ICAR" Verlauf geholt, weil mein Vox Wah nach 6 Monaten anfing zu kratzen. Das Kratzen war dann hörbar, wenn ich gewippt hab und nachfolgend eine hohe Verstärkung hatte (z.B. Booster, Distortion Pedal etc.)... Fazit war, nach x-mal umlöten, das alle gekratzt haben. Hab dann einfach das Dunlop Potis geholt da es komplett "zu" und verschleißarm ist. Eingebaut kein kratzen mehr. Ich hab auch inzwischen kein Poti gefunden das einen ICAR Verlauf hätte und an die Qualität des Hot Potz ran kommt. Insofern: Try it.
     
  5. ChooChoo

    ChooChoo Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.19
    Zuletzt hier:
    22.09.20
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 22.07.20   #5
    Na gut! Poti ist bestellt! Jetzt bin ich absolut gespannt auf das Ergebnis. Ich werde sobald ich es verbaut und getestet habe nochmal Bericht erstatten!
    Danke für den Tipp
     
  6. ChooChoo

    ChooChoo Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.19
    Zuletzt hier:
    22.09.20
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 26.07.20   #6
    Also, ich hab gestern Nachmittag mal eben den Lötkolben angesetzt, mein neues Poti verbaut und siehe da, es funktioniert!!!
    Jetzt werde ich nochmal testen, wo aufm Board das Wah zu sein hat und dann bin ich glücklich :)
    Danke nochmal und schönen Sonntag!
     
mapping