Knackser im Audiomaterial (Rechenleistung, RAM?)

von Manueltroendle, 11.10.19.

Sponsored by
QSC
Tags:
  1. Manueltroendle

    Manueltroendle Registrierter Benutzer

    Im Board seit:
    11.10.19
    Zuletzt hier:
    13.10.19
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.10.19   #1
    Hi zusammen,
    In letzter Zeit treten bei meinen recordingsessions in cubase regelmäßig Probleme auf.
    Ich nehme Drums mit 9 Mics auf, anschließend werden dann bass und etwa 5 Gitarren sowie vocals gedubbt.
    Meistens wenn es dann zum aufnehmen der Gitarren kommt beginnt nun das Problem: man hört während dem recorden neuer Spuren immer wieder knackser, und ab und zu kurze Aussetzer.
    Meistens sind diese später nicht auf dem aufgenommenen material hörbar, manchmal schon, super auffällig.

    Clipping kann es eigentlich nicht sein, denn die Signale sind immer gut und auf keinen Fall zu laut Eingepegelt.

    Ich benutze einen Acer Aspire 3 a315 53 35 fq mit 4GB Arbeitsspeicher. Vielleicht ist der Arbeitsspeicher des Laptops zu gering wodurch Aussetzer im recording entstehen die dann auf dem Audiomaterial zu hören sind?
    Das Problem ist meist nach laptop- Neustart weg!! Kommt dann aber nach einer weile immer wieder..

    Hatte auch ab und zu sitiationen beim recorden, in denen die Aufnahme abbrach und es hieß "zu viele spuren verwendet".

    Benutze die neueste cubase Elements Version mit einem Tascam 16x08 an dem mehrere verschiedene preamps hängen.

    Hat hier jemand bereits ähnliche Erfahrungen gemacht?
    Ist ein absoluter Kreativitätskiller und super nervig, vor allem wenn man als Dienstleister für Bands produziert.

    Kann euch auch gern mal eine Spur rausbouncen auf der das Problem zu hören ist.

    Grüßle aus Hamburg!
     
  2. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    153
    Ort:
    Wien
    Zustimmungen:
    109
    Kekse:
    312
    Erstellt: 11.10.19   #2
    Die HD ist nicht fast voll?
    Dein RAM ist nicht fast am Limit?
    Dein Windows hat nicht die letzten Updates "pending" also ausständig aber nicht installiert?

    Ich zähle nur auf was diesen oder ähnliche Effekte bei mir erzeugt hat in den letzten 10 Jahren.

    Sonst fallen mir nur Spannungsquellen ein die sporadisch einstreuen.
     
  3. groovequantizer

    groovequantizer Registrierter Benutzer

    Im Board seit:
    29.07.13
    Beiträge:
    65
    Zustimmungen:
    19
    Kekse:
    195
    Erstellt: 12.10.19   #3
    Der Rechner hat nur einen Dual Core mit 2,3GHz und der muß auch noch die Grafik berechnen.
    Dazu kommt Win10 mit nur 4GB RAM und einer normalen HD, jepp, das könnte knapp werden.
    Mit anderen Worten, das sieht mir ganz und gar nicht nach einem Lappie aus, der für Audioproduktionen geeignet ist.
     
  4. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    153
    Ort:
    Wien
    Zustimmungen:
    109
    Kekse:
    312
    Erstellt: 12.10.19   #4
    Zur Kontrolle:
    Da sollte es doch in Cubase ein Subfenster geben, VST Leistung, drück F12.
    Dann lass das Projekt laufen.

    Da sollte die Disc und CPU Auslastung angezeigt werden.
    Unter der alten Version 5 was das zumindest so.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. groovequantizer

    groovequantizer Registrierter Benutzer

    Im Board seit:
    29.07.13
    Beiträge:
    65
    Zustimmungen:
    19
    Kekse:
    195
    Erstellt: 13.10.19   #5
    Ha, hatte ich ganz vergessen. Aber wenn ich mir richtig erinnere gab's da schon lange vor Rechtsanschlag Knackser und Dropouts (is schon 'n bischen her). :gruebel:
     
  6. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    153
    Ort:
    Wien
    Zustimmungen:
    109
    Kekse:
    312
    Erstellt: 13.10.19   #6
    Ja schon, aber ob einen Maschine an der Auslastung kratzt oder eher schläft sieht man.
    Und wenn man ständig im 50% Berich läuft wirds kritisch, soweit ich mich erinnere.

    Ich hab jetzt seit einigen Jahren einen 4 Kerner mit einem Motherboard mit exzellenten A/D Wandlern die bis 192 khz abtasten könnten, da kommt es zu keinen Auschlägen mehr und auch zu keinen Aussetzern.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.19
    Beiträge:
    9.414
    Zustimmungen:
    4.256
    Kekse:
    19.469
    Erstellt: 13.10.19   #7
    Du meinst einen Onboard-Soundchip?
     
  8. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    153
    Ort:
    Wien
    Zustimmungen:
    109
    Kekse:
    312
    Erstellt: 14.10.19   #8
    Ja, warum?
     
  9. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.19
    Beiträge:
    9.414
    Zustimmungen:
    4.256
    Kekse:
    19.469
    Erstellt: 14.10.19   #9
    Naja, weil ich bei einem Bauteil was maximal im einstelligen Euro-Bereich angesiedelt ist und dann auch noch auf Basis des Systemtakts getaktet wird nicht von exzellenter Qualität ausgehen würde.
     
  10. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    153
    Ort:
    Wien
    Zustimmungen:
    109
    Kekse:
    312
    Erstellt: 14.10.19   #10
    Naja das Board ist schon was spezielles. Ich hatte noch nie Probleme mit der Soundqualität. Es sind auch auffällig gute Kondensatoren verbaut und der Rest ist auch nicht gerade Schrott.
    Ich hatte urspünglich eine Soundkarte (Terratec) verbaut aber die war defnitv von schlechterer Qualität als dieser Onboard Chipsatz und vor allem die Kondensatoren und der D/A - A/D Wandler daher hab ich sie weggelassen und benutze jetzt die On Board. Das mag für manche komisch klingen aber ich habs ausprobiert und es ist besser so.
     
Die Seite wird geladen...

mapping