knallen des verstärkers beim ausschalten

von devil-may-care, 14.09.05.

  1. devil-may-care

    devil-may-care Registrierter Benutzer

    Im Board seit:
    16.04.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 14.09.05   #1
    tag allerseites!
    ich hab schon von mehreren seiten gehört dass das schlecht is, wenn das oben genannte problem auftritt. Nun, bei mir ist das nahezu regelmäßig. Fast immer wenn ich den Verstärker ausstelle, knackt bzw. knallt es. Kann mir jemand sagen woran das liegt und/oder was ich dagegen tun kann?
     
  2. bjoernson

    bjoernson Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    11.11.09
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.05   #2
    drehst du den Master bzw. Volume regeler runter bevor du ihn ausmachst?
     
  3. orby

    orby Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.05   #3
    steck ne klinke in die headphones buchse dann werden die speaker abgeschaltet
     
  4. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 14.09.05   #4
    Welcher Amp? Röhrenamp???:confused:
     
  5. Nagash

    Nagash Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    21.10.15
    Beiträge:
    803
    Ort:
    Bonn
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 14.09.05   #5
    Bei meinem Marshall MG15DFX ist das auch so , auch wenn ich Volume ganz runterdrehe :(
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 14.09.05   #6
    ich hab genau das selbe problem mitm valvestate. passierts bei dir auch wenn du im eingeschalteten zustand den stecker ziehst ? mein onkel (verstärker und radiobastler) wollte sich mal um das problem kümmern aber dazu isses noch nich gekommen und wirds wohl auch nich :D
     
  7. Nagash

    Nagash Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    21.10.15
    Beiträge:
    803
    Ort:
    Bonn
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 14.09.05   #7
    wenn du den Stecker ziehst ist es normal , dass der knallt ^^ich meine aber beim ausschalten
     
  8. X?X

    X?X Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    29.05.10
    Beiträge:
    1.368
    Zustimmungen:
    12
    Kekse:
    4.227
    Erstellt: 14.09.05   #8
    ich habe ´nen Vox Brian May Special Amp, bei dem das auch grundsätzlich so ist - liegt wohl an den Condensatoren, die sich beim Ausschalten entladen und dann knallt´s halt zum Schluss, aber was soll´s - meiner lebt immer noch
     
  9. Nagash

    Nagash Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    21.10.15
    Beiträge:
    803
    Ort:
    Bonn
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 14.09.05   #9
    ich hab gehört , dass es schlecht für den Amp ist und dass der dann schneller im Arsch geht
     
  10. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 14.09.05   #10
    Bei meiner Endstufe genau so. Spiele ein Rack und habe die Marshall 9100. Beim Ausschalten schalte ich beide Kanäle zuerst auf Standby, warte ein paar Sekunden und schalte die Kanäle dann nacheinander aus. Einer knallt dabei auch immer (leise allerdings).
    Denke nicht, dass es weiter schlimm ist.
     
  11. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 14.09.05   #11
    Macht meiner auch sobald ich den Schalter umlege ohne klampfe läuft er dann noch 5sec bis die led aus is.
     
  12. devil-may-care

    devil-may-care Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.05
    Zuletzt hier:
    11.04.10
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 21.09.05   #12
    also, ich habs getestet. er knallt immer. auch wenn ich volume regler runterdrehe....
     
  13. Psycho0815

    Psycho0815 Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    317
    Ort:
    Bochum
    Zustimmungen:
    5
    Kekse:
    36
    Erstellt: 21.09.05   #13
    naja ein knacken is ziemlich unbedenklich liegt aber weniger an den kondensatoren als an den spannungsspitzen die entstehen wenn der stromfluss durch den trafo plötzlich aufhört Stichwort "Induktion der Ruhe" beim knallen isses etwas anders, da die Spannung wohl höher sein muss und das dann ne ziemliche Spitzenleistung an die Speaker kommt. aber die hersteller wissen das und legen die Dinger so aus das die das abkönnen sollten. Meiner knackt übrigens auch beim ausschalten. oder wenn ich meine halogen lampe mit trafo aus mache.

    PS.: das war jetzt selbstverständlich keine wissenschaftliche abhandlung zu dem thema sollte aber im wesentlichen stimmen. Aber ich übernehme selbstverständlich keine Verantwortung dafür. Nich das einer ankommt: "mein Amp ist durchs knacken kaputtgegangen und du hast gesagt das is nich schlimm, du bist schuld"
     
  14. sw_

    sw_ Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    21.04.10
    Beiträge:
    146
    Zustimmungen:
    1
    Kekse:
    20
    Erstellt: 21.09.05   #14
    bevor ich meinen röhrenamp ausschalte spiele ich noch einen akkort und während er ausklingt kippe ich den stdby auf off und er wird schön gleichmäßig leise. dann einfach power schalter umkippen.
    wenn ich nichts anspiele, dann knackt meiner auch beim umlegen.
     
  15. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 21.09.05   #15
    Das kenn ich von meinem uebungsamp auch scheint aber nicht wirklich schlimm zu sein spiel den auch schon ne ewigkeit und nix ist kaputt gegangen.

    Stimmt das eigentlich: wartet man bei nem Roehrenamp lieber ein bisschen laenger als nur ein paar sekunden um den von Standby ganz auszumachen?
     
  16. sw_

    sw_ Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    21.04.10
    Beiträge:
    146
    Zustimmungen:
    1
    Kekse:
    20
    Erstellt: 25.09.05   #16
    ist mir nicht bekannt, was ich weiß ist, dass man nach dem ausschalten lieber 15 minuten investieren sollte um die röhren abkühlen zu lassen bevor man ihn wiedereinschaltet. beim einschalten gehe ich nach der 2 minuten-regel vor. power on, mindestens 2 minuten warten, stdby off
     
  17. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 25.09.05   #17
    ist bei meinem peavey bravo112 (vollröhren combo) auch so. da er keine standby schalter hat, und der amp schon seit sehr langer zeit ohne probleme läuft (trotz knallen) soll's mir egal sein :)
     
  18. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 26.09.05   #18
    so kann man sich irren.
    Mein Uebungsamp ist mir letzte Woche quasi in die Luft geflogen.
    qualmte wie sau roch uebelst nach verbranntem Gummi und so nem Zeugs. Und macht ein ganz fieses Geraeusch ungefaehr wie das am Ende von Hendrix' "Wild Thing" Version vom Monterey Festival mit der brennenden Gitarre.

    Ob das jetzt daran lag das der geknallt hat wenn man den ausschaltet weiss ich nicht... ich hoffe ich mach jetzt keinem Angst:D
     
  19. gguitarman

    gguitarman Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    10.02.09
    Beiträge:
    223
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 26.09.05   #19
    Bei mir knacht der marshall tsl 100 head auch immer, und zwar nur wenn ich den standby ausschalte. beim meinem kumpel der einen tsl 602 hat knackt gar nix. Wenn ich den Power-schalter zuerst ausmache dann knackt nichts mehr. Stellt sich nur die Frage ob das dem amp schadet
     
  20. bjoernson

    bjoernson Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    11.11.09
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #20
    also du machst ihn sofort aus, ohne vorher in den standby zu gehen?
     
Die Seite wird geladen...

mapping