Knistern der Gitarre

von NEXT, 20.01.17.

Sponsored by
pedaltrain
  1. NEXT

    NEXT Registrierter Benutzer

    Im Board seit:
    13.01.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    262
    Ort:
    Hallbergmoos
    Zustimmungen:
    13
    Kekse:
    48
    Erstellt: 20.01.17   #1
    Servus,

    mal wieder ein nerviges Thema :)

    Also meine Gitarre mit EMG 81 und 60 bestückt, knistert in den Spielpausen. Nicht sehr laut, jedoch für mich dennoch sehr störend.
    Um Kabel und Amp-Problejme auszuschliessen, habe ich andere Kabel verwendet und auch über einen anderen Amp gespielt.
    Hat immer noch geknistert.

    Dann habe dies mit meinen anderen Gitarren, passive sowie active Pickups versucht. Kein knistern war zu hören.

    Die Klinkenbuchse ist fest.
    Was mir aber auffiel, dass wenn ich die Batterie aus dem Fach genommen habe und vom Korpus weg habe, war stille.
    Batterie wieder rein und es knistert wieder.

    Wie kann ich das am Besten beheben?

    Grüße
     
  2. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    23.10.18
    Beiträge:
    523
    Zustimmungen:
    410
    Kekse:
    1.259
    Erstellt: 20.01.17   #2
    Hi,

    da erhebt sich für mich als erstes die Frage, ob Du eventuell (jetzt im Winter) Kleidung (z.B. Pullover) trägst, die einen starken Polyesteranteil haben?
    Je nachdem welche Sorte Lack auf Deinem Instrument ist, wird durch die Reibung am Pullover Elektizität erzeugt (statische Aufladung) - diese Aufladung muss natürlich abgeführt werden (statische Entladung), was sich durch Knistern bemerkbar macht. Die PUs machen quasi die Entladung hörbar.
    Es könnte auch mit einigen Teppichböden im Proberaum zu tun haben. Die Auslöser können manigfaltig sein und die Suche dementsprechen schwierig.
    Mal den Pullover ausziehen und weiterschauen. Eine bessere Abschirmung des E-Faches wäre auch eine Maßnahme. Überhaupt E-Fach - es gibt einige E-Fach Abdeckungen deren Kunststoff aus einem Material ist, das auch statische Aufladungen iniziiert - Du siehst es könnte Kompliziert werden.

    Gruß
     
  3. NEXT

    NEXT Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    262
    Ort:
    Hallbergmoos
    Zustimmungen:
    13
    Kekse:
    48
    Erstellt: 20.01.17   #3
    Hi Gesch,
    Danke für Deine Antwort.
    An Pullover habe ich aucg zuerst gedacht und dann hatte ich kurzzeitig nur ein T-Shirt an, was aber keine Auswirkung auf das knistern hatte.

    Ich habe zuhause noch Kupferfolie. Kann man dies bedenkenlos ins E-Fach kleben? Sofern die Batterie dann noch reinpasst.
     
  4. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    23.10.18
    Beiträge:
    523
    Zustimmungen:
    410
    Kekse:
    1.259
    Erstellt: 20.01.17   #4
    Kannst Du schon - ist aber Aufwändig.
    Du musst quasi alle Innenseiten des E-Faches damit verkleiden (auch den E-Fachdeckel) außerdem müssen alle Teilbereiche (also Seiten, Boden & Deckel) miteinander verbunden sein. Darüberhinaus muss diese Folie auch noch eine Verbindung zur Kabelmasse des Instrumentes haben (aber natürlich keine Verbindung zum Signalfluss) und dann... kann es immer noch sein, das es keine oder nur eine geringe Verbesserung gibt.

    Es wäre (hatte ich vorhin vergessen) zu prüfen, ob Euer Proberaum eventuell sehr trocken ist - sehr trockene Luft begünstigt die statische Aufladung.

    Du siehst, das ist eine sehr komplexe Materie.

    Gruß
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Etna

    Etna Helpful & Friendly User HFU

    Im Board seit:
    13.01.11
    Beiträge:
    2.143
    Zustimmungen:
    1.403
    Kekse:
    25.183
    Erstellt: 22.01.17   #5
    Moin!

    Ist die Batterie neu und voll?

    Schicken Gruß,
    Etna
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.160
    Ort:
    Wien
    Zustimmungen:
    14.073
    Kekse:
    23.461
    Erstellt: 22.01.17   #6
    Wäre auch mein erster Gedanke - hast du es schon mit einer frischen Batterie probiert? :confused:
     
Die Seite wird geladen...

mapping