KORG 01/W FD zu viel für Newb?

fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
hallo ihr,

nachdem ich jetzt in letzter Zeit ziemlich glück hatte mit dem Equipment
(Hab mir auf Forumsempfehlung ein XP 60 gekauft (299€), dann hab ich eine Yamaha-Orgel YC 20 für nen Hunni abgestaubt) habe ich jetzt im Tonstudio
einen alten Korg 01/W FD Synth gefunden. Nach Suche im Internet fand ich heraus, dass das Ding doch mal recht statlich war.

Ich habe es angeschlossen (Strom, Output in Amp) kriege aber keinen Sound heraus.
Im Internet gibt es auch keine Anleitung.
Das Gerät zeigt keine Fehlermeldung an (die interne Batterie ist nicht leer)
Was muss ich machen?

Hat jemand ne Anleitung, ich verstehe nämlich nur Bahnhof, außerdem ist das Ding soo unübersichtlich.

Wofür/Für wen ist Gerät eigendlich konzipiert ? #

Kann ich damit einfach nur spielen? Ohne Midi ohne alles? Einfach nur mit Onboardsounds basteln, evtl. Performances programmieren und spielen?

Vielen Dank für eure Hilfe


Freddy:)
 
Eigenschaft
 
D
dkreutz
Registrierter Benutzer
Zuletzt hier
05.04.22
Registriert
31.03.07
Beiträge
441
Kekse
833
Der 01/W ist 1991 als der direkte Nachfolger des M1 erschienen. Nachfolger des 01/W sind widerum Trinity, Triton und der aktuelle M3.

Im einfachsten Fall ist nur MIDI-Local auf "off" gestellt, d.h. die Tastatur von der internen Tonerzeugung getrennt. Ob dies der Fall ist kannst Du ganz einfach probieren: entweder den passenden Menupunkt finden und entsprechend umschalten, oder einfach MIDI-In und -Out mit einem MIDI-Kabel verbinden - wenn Du nun spielst, solltest Du auch was hören.

Evtl. hast Du auch folgendes Problem: http://www.alchemystudio.it/Strumenti/Korg01/Korg01_en.htm
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
Wahrscheinlich hast du recht, ich finde dieses Menü aber leider nicht = (

Lieber Korg 01/W User oder Usedhaber kannst du mir vielleicht die grundlegenden Funktionen erklären,
zumindest die tastenbelegung? Ich stell mich eigendlich gar nicht doof an bei solchen Sachen und könnte mich dann reinarbeiten...


Viele Grüße = )

Freddy
 
Rene2000
Rene2000
Registrierter Benutzer
Zuletzt hier
19.05.21
Registriert
20.02.07
Beiträge
173
Kekse
58
Hat jemand ne Anleitung, ich verstehe nämlich nur Bahnhof, außerdem ist das Ding soo unübersichtlich.

Wenn Dir mit einer engl. Anleitung gedient ist, die kann ich Dir zukommen lassen (habe ich nat. aus dem "Internet", UK oder US, weiss nicht mehr).
Schick mir einfach eine PN und warte ein bisschen.

Beste Grüsse!
 
Borntob4
Borntob4
Registrierter Benutzer
Zuletzt hier
27.12.11
Registriert
15.12.05
Beiträge
493
Kekse
416
Ort
Deutschland
global drücken
dann direkt im menu, linke spalte, 4te zeile von oben.

Borntob4
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
Danke für eure Hilfe, aber weiter bin ich immer noch nicht.

@ Borntob4 : Dass hab ich schon ausprobiert, das ist an.

Ich habe auch alle Ausgänge kontrollier, das Mastervolume und "Level-related Parameters" wie es so schön heißt überprüft.



Vielen Dank

Freddy
 
Borntob4
Borntob4
Registrierter Benutzer
Zuletzt hier
27.12.11
Registriert
15.12.05
Beiträge
493
Kekse
416
Ort
Deutschland
Auch mal ein anderes Kabel probiert ?
Oder nen anderen Amp ?
Über Kopfhörer kommt auch nichts ?
Was ist mit MIDI-In, wenn Du mit nem anderen Keyboard versucht die Tonerzeugung der 01W anzuzapfen ?

Der Teufel ist ein Eichhörnchen.
Manchmal steckt der Fehler da wo man ihn nicht vermutet.

Borntob4
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
Hab leider kein anderes Keyboard da, mein Synth kommt erst Samstag oder Montag.
Ich werd heute mal bei Xtented in berlin fragen, die können sowas anscheinend reparieren.
hab die Kabel nochmal gewechselt, Kopfhörer und Amp getauscht.
Dann bin ich nochmal ins Global Menü und habe alle Einstellungen durchprobiert. Immer On/OFF ...

Vielen Dank fürs fleißige posten.

Freddy
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
rene2000 hatte einen genialen Einfall. Irgendwo muss es einen "Factory Reset" geben, in der Anleitung hab ich es jetzt noch nicht gefunden. Wisst ihr vielleicht wie das geht. Werd die Anleitung mal in Text umwandeln und dann suchen.

Vielen Dank

Freddy
 
Harp
Harp
Registrierter Benutzer
Zuletzt hier
06.12.22
Registriert
22.10.05
Beiträge
195
Kekse
1.399
Ort
Münster
Wie ein Factory-Reset geht, steht auf dieser Seite:

http://net.indra.com/~cliffcan/01faq.htm

("How to Re-initialize Your 01/W"). Danach musst du im Menu aber noch die Factory Presets wieder laden. ("How do I get the factory presets back?").
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
Hab alles versucht. Erst Reinitialisiert, dann alle Sounds wieder geladen. Das hat zwar funktioniert, aber Töne macht das Ding immer noch nicht.
 
Boogie_Blaster
Boogie_Blaster
Registrierter Benutzer
Zuletzt hier
12.10.15
Registriert
21.08.06
Beiträge
1.276
Kekse
6.503
Kommt denn überhaupt etwas aus den Ausgängen? Leise rauschen muß es ja auf jeden Fall...
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
Nö, nichts. Bei Extended wussten die auch nichts, so aus der Ferne.
Ich überleg mal weiter.

freddy
 
D
dkreutz
Registrierter Benutzer
Zuletzt hier
05.04.22
Registriert
31.03.07
Beiträge
441
Kekse
833
sketch1002
sketch1002
Registrierter Benutzer
Zuletzt hier
22.10.18
Registriert
03.07.08
Beiträge
560
Kekse
621
Ort
Bremen
Hast Du auch mal den Link verfolgt: http://www.alchemystudio.it/Strumenti/Korg01/Korg01_en.htm ???
Daraus lese ich, dass es bei dem Korg 01W häufiger vorkommt, dass auf der Platine Bauteile an Altersschwäche sterben. Die betroffenen Teile kann man aber wohl relativ problemlos auslöten und durch neue ersetzen.
Ansonsten sind hier wohl noch einige 01W-Spezialisten zu finden: http://groups.yahoo.com/group/korg01w-list

Geht wirklich ziemlich einfach - bei mir war damals wegen nem kleinen Sturz die Hauptplatine gebrochen. Hat soweit ich mich richtig erinnere keine 100 Euro gekostet, die zu reparieren. Ist jetzt ungefähr vier Jahre her, dürfte also noch nicht so viel teurer geworden sein.

LG, Sketch
 
fjojo
fjojo
Registrierter Benutzer
Zuletzt hier
30.08.13
Registriert
23.01.07
Beiträge
303
Kekse
840
Ort
Berlin
sorry, das ich so lange nichts mehr geschrieben hab. Ich habe momentan leider kein Geld, das Ding zu reparieren. Alles, aber auch wirklich alles deutet darauf hin, dass es das Problem, welches dkreutz gepostet hatte ist. Mal sehen erst mal steht er hier rum, wenn ihn jemand haben will PM!

Vielen Dank

Freddy
 
V
Vegitarrier
Registrierter Benutzer
Zuletzt hier
05.09.08
Registriert
05.09.08
Beiträge
2
Kekse
20
Hi Freddy,
es könnte sein, daß Deine 01W aus irgendeinem Grund "vergesslich" geworden ist. Wenn Du die Originaldiskette hast, lade sie in die 01W. Danach wird sie spielen! Hast Du sie nicht, hast Du ein Problem.
Ich besitze seit etwa 18 Jahren eine 01W und bin nach wie vor begeistert von dem Teil. Unübersichtlich habe ich sie nie empfunden. Da sie unerschöpfliche Editionsmöglichkeiten besitzt, kann sie immer wieder durch frapierende Sounds verblüffen. Die 01W ist zeitlos!
Und zusammen mit dem Roland XP60 (auch das Teil habe ich seit vielen Jahren) hast Du eine Soundvielfalt, die seinesgleichen sucht!

Viel Gruß
Vince
 
V
Vegitarrier
Registrierter Benutzer
Zuletzt hier
05.09.08
Registriert
05.09.08
Beiträge
2
Kekse
20
Hi Freddy,
nochmal ich: Platinenbruch halte ich bei Deinem Problem für äußerst unwahrscheinlich. Die 01W ist oberrobust und mit mir derbe on the road gewesen! Was altersschwach wird, sind die Schalter, Buttons oder wie auch immer. Sie büßen irgendwann Kontaktfähigkeit ein. Kann man ersetzen, ist kein Problem. Aber daß sie nicht spielt, dafür gibt es meiner Meinung nach nur zwei Gründe: Local switch on/off (haste geprüft) oder eben die erwähnte Vergesslichkeit. Und letztere rührt eben doch von einem Batterieproblem her. Hatte ich auch. Neue Batterie, Diskette neu laden, alles fein und wie neu!
Brauchst Du die Diskette, finde mich unter www.kuerklang.de
Grüßchen
Vince
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben