Korg A3 + FC6 + Volumepedal

von wary, 29.01.07.

  1. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 29.01.07   #1
    Hallo,

    nachdem ich gerade gemerkt habe, das mein A3 weitaus besser klingt wenn ich nur die Endstufe des Amps nutze (warum auch immer), bin ich gerade dabei mir ein par gute Sounds zusammenzustellen. Und merke dabei wie verdammt vielseitig und gutklingend das A3 ist :great:

    Was ich aber noch nicht raus habe, ist die Verbindung der Volumenpedal an das Floorboard FC6.

    Theoretisch müsste ich damit auch das Wah steuern können. Wenn ich das Volumenpedal direkt an das A3 anschliesse geht das auch einwandfrei, natürlich jenachdem wie ich das dann eingestellt habe. Am FC6 angeschlossen kann ich nur die Lautstärke einstellen.

    Vom der KorgAseries-Seite habe ich die Information erhalten, das ich im Utility-Menü die Pedal Funktion auf Bypass stellen muss, bzw. nicht auf Volume oder Parameter, weil die Einstellung sich sonst mit dem FC6 beißt.
    gibt es sonst noch was zu beachten :confused:

    schonmal vielen Dank für jedwede Hilfe
     
  2. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 29.01.07   #2
    also ich hab ne zeitlang auch nur das a3 mit dem fc6 genutzt... und da hab ich dann mit 2 pedalen gespielt die ich am fc6 angeschlossen hab, eins für volume und eins für parameter..

    so hab ich zb bei einem sound mit dem volumepedal die lautstärke einstellen können und mit dem andren den wah sound nutzten...


    manchmal hat sich irgendwas verstellt (bzw ich mla wieder rumgedrückt :D ) sodass das anders war...

    hab dann im utility mode halt die pedale wieder richtig zuordnen müssen, dann gings wieder
     
  3. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 29.01.07   #3
    aber was heißt in dem Fall richtig zuordnen? Die Einstellungen im Utility-Mode gelten ja nur für direkt ans A3 angeschlossene Pedals, bzw. blockieren teilweise sogar das FC6...

    :confused:
     
  4. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 30.01.07   #4

    hmmm kA ^^

    ich hab da immer a weng rumgedreht und auf einmal isses wieder gegangen *fg

    also ich hab da nie mich wirklich mit der bedienungsanleitung auseinandergesetzt..

    auf jeden fall ging das bei mir mal ....

    mal lenny fragen, der hat auch ein a3 und der is ja eh freak in bezug auf racks/midi/usw ^^

    mfg
    hansi
     
  5. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 30.01.07   #5
    genau so habe ich es jetzt auch gemacht, und es geht :D

    nee, im Ernst, folgendes ist zu beachten.

    1. Am A3 müssen beide Pedals auf Bypass, bzw. auf alles andere als Volume und Parameter gesetzt werden.

    2. Am FC6 ist dann Pedal 1 Volume und Pedal 2 WahWah (bzw. Parameter)

    eigentlich relativ leicht, ich hatte halt den Fehler gemacht das Pedal nur am 1 Input anzuschliessen, deswegen ging das mit dem Wah halt nicht.,

    aber er hat kein FC6, sonst hätte ich ihm sofort ne PM geschickt ;)
     
Die Seite wird geladen...

mapping