Laptop Soundkarte rauscht... was kann man tun?

von Stefannn, 29.06.05.

  1. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 29.06.05   #1
    Hallo.

    Hier ein Problem, was mich schon seit geraumer Zeit plagt. Ich benutze meinen Laptop in der Band und zwar mit diversen Software Synthesizern. Schließe ich das ganze nun an die PA an, rauscht es unglaublich....
    Ziehe ich nun aber den Stromstecker (Laptop läuft auf Akkubetrieb) dann ist das Rauschen gänzlich verschwunden. Ich habe schon von mehreren Leuten gehört, die dieses Problem haben, aber was kann man dagegen tun? Die Akkuzeit ist nur begrenzt, aber es muss doch möglich sein, das Rauschen zu unterdrücken (immerhin spielen einige Bands mit Laptop auf der Bühne).
     
  2. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.05   #2
    naja so wie ich das jetz versteh: wenn nur akkubetrieb rauscht die karte nicht beim netz schon. is ja komisch weil eigentlich immer das gleiche is das einzige was eventuell sein kann (is aber zimlich sehr unrealisitisch) das es mit den 50Hz. zamhängt die am netz sind wär allerdings das erste mal das sowas passiert *g* ! wenn ich fragen darf: um welchen laptop bzw. soundkarte handelt es sich?

    ne möglichkeit wäre ne wirklich gute soundkarte zu kaufen und die in laptop zu tun (via pcmciia oda sowas)
     
  3. Stefannn

    Stefannn Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 29.06.05   #3
    Also das Problem soll (soweit ich das von anderen gehört hab) damit zu tun haben das man quasi die Festplatte u. den Arbeitsspeicher "arbeiten" hört.
    Es piept im Hintergrund (ganz leise) und rauscht vor sich hin. Starte ich ein Programm, wird das Rauschen lauter, usw.
    Seltsam nur, das es bei Akkubetrieb nicht so ist. Und ob eine andere Soundkarte das Problem lösen könnte..... tja keine Ahnung. Ist mir zu teuer um zu experimentieren.
    Ist jedenfalls jetzt eine Standart Onboard Karte. Nichts besonderes, eben.
     
  4. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.05   #4
    also das mitn arbeitsspeicher und festplatte glaub ich mal nicht weil bei akkubetrieb da nix ändert. hasste villeicht ein Programm mit rauschunterdrückungs Plug in ? das könnte dan villeicht noch helfen
     
  5. Stefannn

    Stefannn Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 29.06.05   #5
    Habe mir das auch schon gedacht. Oder einen patch für die Soundkarte, aber da ist gar nichts zu machen. Sowas findet man (wenn es das überhaupt gibt) leider nicht.
     
  6. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.05   #6
    naja beim Audiograbber gibts z.B. ein rauschplugin.
     
  7. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 30.06.05   #7
    Es hängt indirekt mit dem Netz zusammen. 1. wird ein Notebook über ein Netzteil betrieben (DC) und nicht mit 230VAC direkt. Somit sind die 50Hz schonmal aus dem Rennen. Das was rauscht is das Schaltnetzteil, nämlich die meist schlechte entkopplung des Netzteils. Dies hat nichts mit dem Typ eines Notebooks zu tun, das trifft nämlich auf (fast) alle Notebooks zu (und andere geräte die ähnlich versorgt werden auch). Mit dem Audiochip hats schon gar nichts auf sich da hier eh alle Hersteller fast dasselbe verwenden (CoDec, Design etc.).
    Es kann sein, dass die Motoren von HDD und CD-Laufwerk in die Soundchips einkoppeln. Dies lässt sich jedoch mit einem externen Audiointerface USB/FW umgehen. Mit dem RAM hat das aber gar nichts zu tun. Erstens bewegt sich dort nichts. Zweitens sind die Frequenzen viel zu hoch um noch wahrgenommen zu werden (Mid-MHz Bereich).

    Zur Lösung: Es gibt mehrere Ansätze. Erstens einen HF - Filter vor das Netzteil. Da musst Du dir allerdings eine Schaltung selbst zurechtbasteln.
    Zweitens, einfacher und preiswerter, nimm einen Ausgangsübertrager auf deinen Linekanälen. >HIER<. Damit sollte das Problem des Rauschens gelöst sein.
     
  8. eve

    eve Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    31.12.13
    Beiträge:
    174
    Ort:
    Darkland
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 09.07.05   #8
    Hi

    hast bei deinem laptop im mixer auch das mic ausgeschaltet ?
    das ist ein ordentlicher rauschfaktor.
    ebenso würd ich cdrom/dvd stummschalten, alles nicht nötig bei
    ner studiosession ;)

    cheers
     
  9. pharos

    pharos Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    677
    Zustimmungen:
    0
    Kekse:
    294
    Erstellt: 05.09.05   #9
    Zwei Monate alt aber immer noch aktuell...
    Ist der angesprochene Ausgangsübertrager einfach nur so ein Trafo (siehe Bild, Sortiment von Pollin.de fuer 2€)
    [​IMG]
    mit Blechschachtel drumrum? Dann könnte man vielleicht die 20€ sparen, und sich selber so eine kleine Box zurechtlöten...
     
  10. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 05.09.05   #10
    Mit selber bauen bist Du aber ganz schnell über 20€, ohne Arbeitszeit gerechnet! :eek:
     
Die Seite wird geladen...

mapping