Latenzzeit bei Cubase LE 5

  • Ersteller Nexos011
  • Erstellt am

N
Nexos011
Registrierter Benutzer
Zuletzt hier
21.06.14
Registriert
12.11.11
Beiträge
8
Kekse
0
Hallo,
wie in der Überschrift schon kurz genannt habe ich bei Cubase LE 5 mit meinem Mikro (T.Bone sc-1100, Preamp: Komplete Audio 6, Native Instruments) eine Latenzzeit von vll 1 Sekunde.
Das macht das Aufnehmen von Gesang praktisch unmöglich.
Noch zu erwähnen ist vll dass dies nur bei Cubase auftritt nicht etwa (was ich auch gelegentlich nutze) bei Samplitude Music Studio 17.
Kann mir bitte jemand helfen ? Habe mir ein paar von den 'Schnelleinstieg PDFs' durchgelesen, jedoch leider nichts gefunden :(

Danke,
Nexos011
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
06.06.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
das kling einfach danach, als hättest Du in Cubase nicht den ASIO-Treiber Deines Interface ausgewählt.
 
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
04.07.22
Registriert
30.10.06
Beiträge
12.765
Kekse
58.763
Ort
NRW
Hallo, Nexos011,

das klingt wie eine fehlerhafte Treiberinstallation bzw. -einstellung im Cubase. Kannst Du vielleicht mal einen screenshot der Treibereinstellungen posten?

Viele Grüße
Klaus

Tante Edith sagt: Pico war schneller...
 
K
KlausG
Registrierter Benutzer
Zuletzt hier
28.03.20
Registriert
13.07.08
Beiträge
716
Kekse
1.047
Ort
Berlin
Hallo Nexos011,

wie ist denn die Ausgangssituation? Willst du zu einer bestehenden Spur eine weitere Spur einsingen? Dann spielt die Latenz im Computer erstmal keine Rolle, da das Monitoring (ü. Kopfhörer) am Komplete Audio 6 mit "Zero Latency" stattfindet. Woher hast du diese Information mit der Latenz von 1 Sek.? Das ist nämlich schrecklich viel und das bringt hier selbst mein alter Computer nicht mit der onboard Soundkarte und dem Asio DirectX Treiber.

Gruß
Klaus
 
N
Nexos011
Registrierter Benutzer
Zuletzt hier
21.06.14
Registriert
12.11.11
Beiträge
8
Kekse
0
Der Screenshot zu den Geräteinformationen in Cubase ist hier:

Cubase Problem.PNG

Und nein, selbst wenn ich ein neues Projekt erstelle und eine Spur einsingen möchte ist das mit Monitoring nicht möglich, da die Latenzzeit (geschätzt) 1 Sekunde beträgt was wirklich schrecklich viel ist ;) deshalb wunderts mich auch so.
Danke für die schnellen Antworten btw.
 
K
KlausG
Registrierter Benutzer
Zuletzt hier
28.03.20
Registriert
13.07.08
Beiträge
716
Kekse
1.047
Ort
Berlin
Lt. Screenshot, Dialogfenster Geräte konfigurieren, verwendest du den Asio Direct X Full Duplex Driver. Oben rechts kannst du auch die Latenzen ablesen. Gesamtlatenz ca. 400 ms. In dem Dialog Gerätekonfigurieren, links im Baum ist der Asio DrectX ... Treiber markiert. Gehe mal im Baum eine Stufe höher auf VST-Audiosystem. Dort müsste auch der Treiber vom Komplete Audio 6 zur Verfügung stehen. Diesen mal auswählen und schauen was dann passiert. Falls er nicht zur Verfügung steht dann musst du ihn noch installieren. Falls es keinen Treiber für das Gerät gibt (glaube ich aber ehrlich gesagt nicht) dann lade dir mal den Asio4All herunter und versuche es mal mit dem.

Gruß
Klaus

---------- Post hinzugefügt um 17:35:00 ---------- Letzter Beitrag war um 17:20:13 ----------

Und nein, selbst wenn ich ein neues Projekt erstelle und eine Spur einsingen möchte ist das mit Monitoring nicht möglich, da die Latenzzeit (geschätzt) 1 Sekunde beträgt was wirklich schrecklich viel ist ;) deshalb wunderts mich auch so.
Danke für die schnellen Antworten btw.
Das verstehe ich nicht, heisst das es ist die erste Spur überhaupt? Dann spielt die Latenz sowieso keine Rolle, du brauchst noch nicht mal über den Monitor mithören, denn du hörst dich ja selbst wie du gerade singst. Damit das Zero Latency Monitoring funktioniert, musst du auch verhindern, dass der Sound der Spur, die gerade aufgenommen wird an das Audio-Interface weitergeleitet wird. Ich mache es immer so, dass ich bei der Aufnahme im Inspektor für das Ausgangsrouting "kein Bus" wähle. Wenn du später die Spur über das Interface abhören willst musst du dann einen Bus zuweisen, z.Bsp. Stereo Out. Bei Zero Latency wird alles was aus Cubase (oder einer anderen DAW) kommt mit dem Input des Audio-Interface gemischt. Wenn jetzt auch noch die aktuelle Aufnahme aus der DAW wieder zurückkommt, hörst du dich doppelt. Einmal jedoch latenzbehaftet, denn komplett latenzfrei geht halt nicht. Cubase gleicht die Latenzen aber wieder weitgehend aus.

Gruß
Klaus
 
N
Nexos011
Registrierter Benutzer
Zuletzt hier
21.06.14
Registriert
12.11.11
Beiträge
8
Kekse
0
Danke für die schnelle Antwort und läuft, hat alles geklappt :)
Muss mich entschuldigen dass ich das nich selbst auf die reihe bekommen hab, auf die Idee hätte ich eigentlich auch kommen können aber gut. :)

Danke,
Nexos011
 
unifaun
unifaun
Registrierter Benutzer
Zuletzt hier
04.07.22
Registriert
17.04.07
Beiträge
2.366
Kekse
5.685
Ort
Breuna
Da muss sich keiner für entschuldigen, solche oder ähnliche Probleme haben die meisten hier am Anfang gehabt, auch wenn das manche nicht mehr wissen wollen!
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
21.05.22
Registriert
03.08.11
Beiträge
4.947
Kekse
10.579
Ort
Rheinland
Ich mache es immer so, dass ich bei der Aufnahme im Inspektor für das Ausgangsrouting "kein Bus" wähle. Wenn du später die Spur über das Interface abhören willst musst du dann einen Bus zuweisen, z.Bsp. Stereo Out. Bei Zero Latency wird alles was aus Cubase (oder einer anderen DAW) kommt mit dem Input des Audio-Interface gemischt. Wenn jetzt auch noch die aktuelle Aufnahme aus der DAW wieder zurückkommt, hörst du dich doppelt. Einmal jedoch latenzbehaftet, denn komplett latenzfrei geht halt nicht. Cubase gleicht die Latenzen aber wieder weitgehend aus.

Gruß
Klaus
Warum einfach, wenn es auch kompliziert geht:D
Ist dir auf den Spuren schon mal der Monitoring Knopf aufgefallen?
 
  • Gefällt mir
Reaktionen: 2 Benutzer
K
KlausG
Registrierter Benutzer
Zuletzt hier
28.03.20
Registriert
13.07.08
Beiträge
716
Kekse
1.047
Ort
Berlin
Warum einfach, wenn es auch kompliziert geht:D
Ist dir auf den Spuren schon mal der Monitoring Knopf aufgefallen?
Danke für den Hinweis. Ja, ist er. Hab mich mich auch schon 'ne Weile gefragt ob der ausreicht. Ich klicke ihn ja auch immer an damit ich das Eingangssignal des Kanals sehen kann. Zudem habe ich bemerkt, dass kein Audioexport statt findet wenn er aktiviert ist. Von daher lag die Vermutung nahe, dass dann keine Signal rausgeht. Hatte aber noch keine Zeit zum ausprobieren. Hatte mich tagelang mit der Technik beschäftigt und wolte mal wieder Musik machen.

Gruß
Klaus
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben