Line6 PodXT Live...sound zu dumpf.

von bobZombie, 25.04.08.

  1. bobZombie

    bobZombie Registrierter Benutzer

    Im Board seit:
    20.01.05
    Beiträge:
    1.113
    Ort:
    Stuttgart
    Zustimmungen:
    90
    Kekse:
    5.550
    Erstellt: 25.04.08   #1
    Moin,

    ich hab seit kurzem obiges Gerät. Ich bin weder was MultiFX/Modeller, nochw as Sequenzer Software, Mix blablubb angeht ein noob - bin schon seit geraumer Zeit damit bekannt.
    Ich habe ma ein kurzes Stück aufgenommen und hab dazu das Werk-Preset Sandman genommen (Recto Modell):
    http://mindshock.de/sounds/met_mix.mp3

    Ich hab am dem Preset nix verändert: Treble is auf Anschlag rechts, Presence auf 12 Uhr. Drive ebenso auf anschlag rechts. Trptzdem hörts sichs an wie durch 5m Dämmwolle.
    Zudem hab ich gesehn, dass sehr viele zu den Onboard High-Gain Modellen noch Stompboxes benutzen, dass diese ohne Treter oft nich genug Gain haben... :rolleyes:

    Mein Equip:
    Ltd mit 2x 81er EMGs, Ich geh von Line Out (Mono) auf Mixer und dort in die ESI Julia.
    Ich weiss, dass mein alter V-Amp auch bissl Dumpf war, aber nich bei diesen Einstellungen.
     
  2. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.04.08   #2
    beim POD XTL hast du doch die möglichkeit den Output-Mode zu bestimmen (line/phones, combo, stack etc.). auf welchem wert ist der bei dir? schon mal andere versucht?
    wie siehts mit globalem EQ beim XTL aus?
    welche speakersim ist hinterlegt? ändert sich was wenn man eine andere verwendet?
    sind zwar einige dummtrottelige punkte, aber sowas kann man mitunter gerne mal vergessen
    (geht mir nach jahren mit dem GT8 auch noch so)
     
  3. bobZombie

    bobZombie Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.05
    Beiträge:
    1.113
    Ort:
    Stuttgart
    Zustimmungen:
    90
    Kekse:
    5.550
    Erstellt: 26.04.08   #3
    Output Mode habe ich Direct/Studio (also wohl Line). Speakersim hab ich in dem Fall die threadplate (also die Mesa 4x12er). Globalen EQ.. da muss ich passen. Ich weiss nicht, ob es das gibt- zumindest finde ich ihm handbuch nichts dazu. Seltsamerweise haben manche Presets mit treble auf 12uhr bereits einen sehr starken höhenanteil, wobei andere (wie zB hier das REcit Modell) mit treble auf 5uhr viel zu matt und dumpf klingen.
    Ich hatte früher bei meinem V-amp2 auch immer leichte Probleme mit den EQ Einstellungen. Ich habe im Laden mal eine Dual Recti angespielt- da mus man weder Treble auf 5 uhr noch den drive voll aufdrehen (UND! einen zusätzlicher Stompbox Zerrer) hinzuschalten, um einen ordentlichen Highgain Sound zu bekommen. klar hören sich viele HighGain Amps nich mehr so fantastisch an, wenn man die Regler entweder links- oder rechtsanschlag aufdreht, aber hier hab ich gar keine andere wahl, als solche extreme zu fahren, um wenigstens ein bißchen spielen zu können.
     
  4. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 27.04.08   #4
    Teste mal verschiedene Boxensims, die klingen SEHR unterschiedlich.
     
  5. Stoertebeker

    Stoertebeker Gesperrter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    7.08.08
    Beiträge:
    542
    Zustimmungen:
    2
    Kekse:
    661
    Erstellt: 27.04.08   #5
    Von der Erwartung, dass die Models sich in irgendeiner Hinsicht so "verhalten" wie die echten Pendants würde ich mich schonmal komplett verabschieden. Im Prinzip gibt es nur zwei Möglichkeiten zu einem guten Sound zu kommen, beide bedeuten Aufwand: Selbst tweaken (auch mit extremen EQ/Reglereinstellungen) oder sich durch Unmengen an Presets wühlen.

    Ich würde dir empfehlen die auf vettaville.nl (http://www.vettaville.nl/page.php?id=89) angebotenen XT-Patches durchzutesten, die bieten m. E. bereits eine brauchbare Auswahl an qualitativ akzeptablen Sounds zu vielen Stilrichtungen, eben auch Metal. Evtl. kann ich heute Abend auch mal meine Patches hochladen, die ich mir über die Jahre buchstäblich aus tausenden Sounds zusammengesucht habe, vielleicht treffen sie ja auch deinen Geschmack.
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 27.04.08   #6
    Probier's doch mal mit nem neuen Patch - da ist garantiert irgendwas verstellt, was Dir den Sound versaut. Ich kann mich zwar nicht genau an die Recti-Sim erinnern, aber ich hatte mit dem XT nie das Problem, dass ein Sound einfach zu dumpf war...
     
  7. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 28.04.08   #7
    bei der von dir gewählten output einstellung solltest du die speakersimulation abschalten es klingt nämlich in dieser einstellung wirklich etwas merkwürdig. versuchs mal mit poweramp output. dort kannst du dann auch die sim einschalten.

    x-man
     
  8. bobZombie

    bobZombie Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.05
    Beiträge:
    1.113
    Ort:
    Stuttgart
    Zustimmungen:
    90
    Kekse:
    5.550
    Erstellt: 28.04.08   #8
    wenn ich im direct/studio out die cab sim deaktivier, wer oder was soll dann das Signal filtern? Ich glaube, du hast das mit Studio Out und poweramp out verwechselt?!
     
  9. Weilando

    Weilando Registrierter Benutzer

    Im Board seit:
    29.05.06
    Zuletzt hier:
    26.07.09
    Beiträge:
    427
    Zustimmungen:
    0
    Kekse:
    730
    Erstellt: 30.04.08   #9
    warum hast du ausgerechnet das sandman preset genommen? das klingt bei mir auch dumpf. ich vermute stark, dass es gewollt ist. ist mit das einzige preset das dumpf klingt bei mir.
     
  10. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 30.04.08   #10
    ne hab ich nicht verwechselt. probier es einfach aus.

    x-man
     
  11. bobZombie

    bobZombie Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.05
    Beiträge:
    1.113
    Ort:
    Stuttgart
    Zustimmungen:
    90
    Kekse:
    5.550
    Erstellt: 30.04.08   #11
    @ weilando

    ich habe versucht, ein "bekanntes" preset als "referenz" zu nehmen, um den rest einigermaßen einstellen zu können (auch output level, line level am Mixer etc etc) und da ich auf den ersten blick dachte: ah, sandman = metallica black album sound = rectibruzelei, aber dafür gut bekannt... pusteku... hört sich wahrlich beschissen an. Ich versuche zu Beginn, d.h. wenn ich eine Modeller bzw eine entsprechende Software neu habe, diverse sounds nachzumodellieren, die mir gut bekannt sind, zB den typ. trockenen Metallica Sound vom Justice Album, den Slayer Sound Ende der Neunziger und den MH-Like 5150 Sound- wenn ich die nach meinem Geschmack eingestellt habe, bekomme ich allmählich ein Gefühl dafür, wie welcher Zerrer, welches Cab etc arbeitet.
    Denn, wie ich schon gesagt habe, musste ich mich auch erst mal dran gewöhnen, dass ich die meisten Highgain Amp Modelle mit nem Zerrer antreiben muss, um einen ordentlichen Sound zu bekommen. Und seltsamerweise hat der JCm800 mMn mehr Power als der Jcm900 vom Metal Shop- der hört sich irgendwie schrott und durchgebrannt an.

    @x-man

    hab ich sogar, obwohl es in der Theorie schon gar nich funktionieren kann- in der Praxis hat es ebenso wenig funktioniert, un das ist auch verständlich:
    wenn ich Studio Direct wähle, dann erwartet der "empfänger" ein "fertiges" Signal- mein Mischpult kann nicht die Cab-Simulation übernehmen, aber irgendwer muss das tun. Wenn ich Poweramp out nehme, habe ich gleiches Problem- dann brauche ich anschließend noch irgendeine Komponente, welche das Signal entsprechend faltet, zB per impuls-antwort. Mir is es schleierhaft, wie du das machst?!
     
Die Seite wird geladen...

mapping