Loop Station Setup mit PA anstatt Amp

von MacBook2237, 09.10.16.

  1. MacBook2237

    MacBook2237 Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    24.11.16
    Beiträge:
    457
    Ort:
    Vorarlberg
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 09.10.16   #1
    guten abend, forumsgemeinde,

    ich habe heute den halben nachmittag damit verbracht, mehr darüber herauszufinden, wie man genau ein loop station-setup an einen lautsprecher anstatt an einen amp anschließen kann.

    weder im internet, noch hier im forum hab ich eine antwort auf meine frage gefunden – vielleicht ist sie zu banal...? wie auch immer, ich hoffe, dass ihr mir helfen könnt.

    also folgendes setup:
    1. momentan gehen ein mikro (xlr) und ein e-cello (klinke) in mein alesis usb-audiointerface (hat insges. 4 eingänge).
    2. danach kommt – hoffentlich bald – ein multieffektgerät, das momentan noch im lagerhaus von thomann schlummert. (es wird wahrscheinlich ein zoom g1xon werden.)
    3. --> das ganze geht in die loop station (boss rc-30).
    4. dann von der loop station geht es jetzt NOCH in den gitarrenamp, ABER: da ich ja ein multieffektgerät anschließen will, brauch ich ja dann den gitarrenamp nicht mehr bzw. der ist sogar störend, weil ja die effekte sozusagen "doppelt gemoppelt" werden.

    wichtig noch zu erwähnen: ich bin ganz in der anfangsphase und live-auftritte sind noch lange nicht in sicht.

    jetzt ist meine frage: ich möchte mit dem klinkenkabel aus der loop station direkt in einen halbwegs vernünftigen lautsprecher gehen, der nicht die ganzen effekte eingebaut hat wie mein gitarrenamp – also ein PA-lautsprecher, richtig? er soll den fertigen sound wiedergeben und nicht noch einmal verzerren.

    1. frage: muss der lautsprecher aktiv oder passiv sein? (ich vermute stark aktiv, weil der die größte ähnlichkeit mit dem gitarrenamp hat – muss ebenfalls extra mit strom versorgt werden und hat noch ein paar potis hinten.)
    2. frage: wäre das dann ein lautsprecher-paar stereo oder reicht ein einzelner mono?

    vielen dank für eure hilfe!!!
     
  2. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.545
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 09.10.16   #2
    1. Aktiv, aus praktischen und ergonomischen Gründen.
    (P.A.-Box mit eingebauter Endstufe, von RCF, EV, Yamaha, etc.)

    2. Sofern nicht entweder die Loop-Station oder die Effekte in stereo betrieben werden, reicht eine (mono) Aktivbox aus.


    HTH
    :hat:
     
  3. Walterix

    Walterix Registrierter Benutzer

    Im Board seit:
    27.09.14
    Zuletzt hier:
    21.08.17
    Beiträge:
    63
    Zustimmungen:
    16
    Kekse:
    0
    Erstellt: 09.10.16   #3
    Du kannst auch mit einem Stereo-Kopfhörer anfangen. Ich würde aber grundsätzlich stereo vorziehen, damit kann man nette Sounds machen. Inwiweit man das auch in einer Live-Situation hinkriegt, ist die andere Frage. Aber für einen selber ist Stereo ganz nett. der RC-30 unterstützt stereo-Sounds und das G1, so wie ich mich erinnere auch.

    LG Walterix

    Sorry, hab ein bissl gepennt. Du schriebst live, insofern ist der Tipp mit den Kopfhörern Unsinn. Aber stereo würde ich nach möglichkeit vorziehen.
     
  4. MacBook2237

    MacBook2237 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    24.11.16
    Beiträge:
    457
    Ort:
    Vorarlberg
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 13.10.16   #4
    vielen dank für eure antworten! :)

    @Walterix: du hast ein bisschen doppelt gepennt :tongue: denn ich hab geschrieben, dass live-auftritte momentan noch kein thema sind. :cool:

    ich brauche ja nur einen ersatz für den (mono-)gitarrenamp, der nicht zusätzlich verstärkt. also wird es eine einzelne box werden.
     
  5. MacBook2237

    MacBook2237 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    24.11.16
    Beiträge:
    457
    Ort:
    Vorarlberg
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 05.11.16   #5
    NEUE FRAGE: da ich ein doppel-mono-klinkenkabel (also ein klinkenkabel, das 20cm vor dem ende noch einen extra-stecker "hervorbringt") besitze und dieses zwischen loop station und pa-box (halt nur einen teil dieses doppelkabels) hängen habe, dacht ich mir, probier ich mal aus, was passiert, wenn ich da was herumstecke, und siehe da: der boss rc-30 scheint track 1 und track 2 auf output 1 und output 2 aufzuteilen! wenn ich den output L in die box stecke, kommt nur track 1 und selbiges mit track 2.

    jetzt habe ich aber den rc-30 an einem usb-audiointerface hängen (dem alesis io4). ich wollte eigentlich mit cubase 5 beide tracks als separate monospuren aufnehmen, track 1 links und track 2 rechts. beim reinhören in das direktsignal via interface aus dem rc-30 hab ich aber bemerkt, dass sowohl output L als auch output R das selbe signal bringen – also das gesamt-ausgabesignal, sprich: der looper scheint beide spuren nicht mehr getrennt zu leiten, sondern "mischt" beide tracks in ein einzelnes monosignal, das dann sowohl aus dem L-, als auch aus dem R-kabel kommt. (und zwar höre ich das sowohl über kopfhörer aus dem kopfhörer-ausgang, als auch über die mono-pa-box aus dem output 1.)

    natürlich steckt das L-kabel in eingang 1, das R-kabel in eingang 2 des interfaces. auch am rc-30 ist alles korrekt angeschlossen. da bei der pa-box die signale geteilt kommen, erscheint es mir komisch, dass das hier nicht mehr so funktioniert.

    hat hier jemand erfahrung mit?
    vielen dank für jegliche anregungen!
     
  6. owi

    owi Registrierter Benutzer

    Im Board seit:
    30.08.04
    Zuletzt hier:
    25.07.18
    Beiträge:
    514
    Ort:
    Gyhum
    Zustimmungen:
    82
    Kekse:
    924
    Erstellt: 05.11.16   #6
    was hast du denn wo am input des loopers angeschlossen?
    wenn du nämlich dort nur ein monosignal einsteuerst, kommt auch nur ein monosignal wieder raus. bzw. klingt das dann wie ein monosignal.
    wenn du in cubase die beiden kanäle getrennt aufnehmen willst, dann wähle doch dort im input einzelne kanäle und keinen stereokanal.
     
  7. MacBook2237

    MacBook2237 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    24.11.16
    Beiträge:
    457
    Ort:
    Vorarlberg
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 05.11.16   #7
    also, am input des loopers ist ein mono-klinkenkabel.
    an den beiden outputs des loopers hab ich das zwillingskabel stecken.
    in cubase hab ich zwei mono-kanäle erstellt und diesen jeweils eingang 1 und eingang 2 des interfaces zugeordnet. (der computer spielt hier aber keine rolle, ich hab ja direkt aus dem interface gehört.)

    dass ich nur einen input am looper habe, sollte ja eigentlich kein problem sein – denn warum sonst kommt aus der pa-box NUR track 1 bzw. track 2, je nach dem, welchen teil des zwillingskabels ich dort anschließe?
    scheinbar stört den looper etwas daran, dass ich seinen output in das interface gesteckt habe anstatt in die pa-box. in die geht aber leider nur einer auf einmal rein..... ;)
     
  8. owi

    owi Registrierter Benutzer

    Im Board seit:
    30.08.04
    Zuletzt hier:
    25.07.18
    Beiträge:
    514
    Ort:
    Gyhum
    Zustimmungen:
    82
    Kekse:
    924
    Erstellt: 05.11.16   #8
    dem looper ist es egal, was du mit den ausgangsignalen machst. wenn du mono in den looper gehst, kommst du auch mono wieder raus und zwar links wie rechts.
    wie soll das auch ein stereosignal werden? es gibt ja im looper kein panning oder entsprechende effekte, die das signal nach links und rechts räumlich vertbreitern könnten. geh doch mal mit einem stereosignal, das tatsächlich nur mal links und mal rechts abwechselnd ein signal hat, in den looper. dann hast du das auch im output...

    ich habe den rc 30 nicht, habe aber gerade mal nachgesehen und festgestellt, dass da doch effekte eingebaut sind. benutze doch mal einen stereoeffekt. dann siehst du, ob der output ein stereosignal ausgibt.
    --- Beiträge zusammengefasst, 05.11.16 ---
    welche klinke steckt denn wo? was ist im looper in welcher buchse und was im interface in welcher buchse?
     
  9. MacBook2237

    MacBook2237 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    24.11.16
    Beiträge:
    457
    Ort:
    Vorarlberg
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 06.11.16   #9
    vielen dank für deine hilfe!
    ich habe einen schweren anfängerfehler gemacht...

    und zwar hab ich jetzt noch mal probiert, das zwillingskabel abwechselnd in die pa-box zu stecken. (es ist am anderen ende immer noch in output L und R des loopers angeschlossen.)
    beide male kommt auch da nur das gesamtsignal raus.

    das heißt........ anders kann ich es mir jedenfalls nicht erklären...... ich hab damals einfach einen track deaktivert, während der andere lief........

    das ist mir schon peinlich jetzt.

    tut mir leid für die komplikationen. :o:(:rolleyes:
     
Die Seite wird geladen...

mapping