Mackie cfx 16 Bedienung

von ets-otto-2, 06.05.07.

  1. ets-otto-2

    ets-otto-2 Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 06.05.07   #1
    Hallo

    In dem Proberaum meiner Schule ist unter anderem ein MACKIE CFX 16 Mischpult. Ich habe aber Problem das selbst bei sehr geringen Lautstärken aus den Boxen immer ein kancksen zu hören ist.
    Ich habe aber keine Ahnung voran es liegt und es kennt sich auch niemand mit den Sachen aus. Deswegen wollte ich nachfragen ob es den irgendwas wichtiges bei dem Mixer zu beachten ist. (Die Bedienungsanleitung habe ich mir schon runtergeladen, aber noch nichts gefunden was mir weiterhelfen könnte)

    Genutzt wird es im Moment nur für den Desang und eine Gitarre ( die gitarre geht nach dem Pre-Amp ins Pult)

    MfG

    edit:
    zur Ergänzung:
    an den Lautsprechern liegt es hoffentlich nicht.
    (Boxen: 2x von HK-Audio 400watt/8Ohm - Preisklasse 350-400 € ; Mackie Endstufe 2x500 watt - aber nie mehr als maximal 70% Leistung)
     
  2. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 06.05.07   #2
    ... brauche mehr Details! ;)
    Knackst es spontan oder nur während Musik läuft?
    Knackst es unabhängig von der Lautstärke oder nur an lauten Stellen?
    Hast Du schon eine Fehlersuche bei den Kabeln/Geräten angestellt? Also Mal CD-Player oder Gitarrenpreamp direkt an die Endstufe, andere Endstufe, Boxen getauscht, andere Kabel verwendet etc.?
     
  3. ets-otto-2

    ets-otto-2 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 06.05.07   #3
    Fehlersuche mit anderen Boxen/Kabeln/.. geht leider nicht weil die Schule alles nur in einfacher Ausführung kauft - CD-Player direkt an die endstufe könnte ich mal ausprobieren (

    Das Knacksen ist unabhängig von der von dem Preamp und ziemlich permanent da (Wir haben 2 Gitarristen mit unterschiedlichen preamps und bei beiden Tritt das Knacksen auf)
    Allerdings tritt diese Greäusch vermehrt auf wenn statt einzelnen Tönen Akkorde gespilet werden.
    Aber es hat auch schon geknackt als nur die Sängerin verstärkt wurde

    Zu den Mixer-Eistellungen:
    - Ich verwende einen neutralen EQ
    - Effekte sind aus
    - Gain soweit dass die dass das Lämpchen für Clip nicht dauern leuchtet
     
  4. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 06.05.07   #4
    Tolle Wurst. Kabel sind ja zu einem gewissen Grad Verschleißteile - was macht Ihr, wenn ein Mikrokabel hin ist? Nur Instrumentals spielen? :D

    Ich tippe mal ins Blaue auf eine Übersteuerung des Mischpultes. Das Mackie ist nicht gerade ein Wunder an headroom und deshalb würde ich empfehlen, so auszusteuern, daß die Clip-LED nie aufleuchtet, sondern der Pegel der Kanäle bei aktiviertem PFL um die 0 bis +4 dB liegt.


    der onk mit Gruß
     
  5. ets-otto-2

    ets-otto-2 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 06.05.07   #5
    Das ist unter anderem ein Grund warum wir zur Band-Probe immer einen Haufen Kabel neben dem anderem Kram mitschleppen müssen; Aber ich habe nun mal Keine Speakon Kabel zuhause

    Nehmen wir mal an das es daran nicht liegt. (An dem Gain-Regler habe ich nämlich schon gespielt) Woran könnte es denn noch liegen?
    Ich habe erst am Mittwoch Band-probe, also noch etwas Zeit mögliche Fehlerquellen zu identifizieren.

    Und Danke schon mal für die Antworten
     
  6. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 07.05.07   #6
    Es macht wenig Sinn, hier alle Möglichkeiten für das Geräusch aufzuzählen - sind einfach zu viele.

    Du musst Dich im Ausschlußverfahren an das Problem herantasten. Also zunächst mal das Mischpult rausnehmen und den Klampfen-Preamp direkt an die Endstufe hängen. Mit dem Ergebnis dieses Schrittes kann man dann weiter überlegen.

    Außerdem könntest Du mal checken, ob das Knacksen nur über die PA kommt oder auch am Kopfhöreranschluß des Mischers.


    der onk mit Gruß
     
  7. ets-otto-2

    ets-otto-2 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 07.05.07   #7
    Danke

    werde dann das Ergebnis hier posten
     
  8. ets-otto-2

    ets-otto-2 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 11.05.07   #8
    So dann will ich mal:

    Also ich habe mir vor der Bandprobe noch einen erfahrenen Musiker und Mackie-Besitzer gefragt und mir die Bedienungsanleitung heruntergeladen

    Die LED die aufgeleuchtet hatte war keine Clip-LED sondern "Zero-Level".

    Jetzt zur Band-probe:
    Als erstes habe ich alle Eingänge so eingepegelt, dass sie nicht clippen (glaube der Schalter hieß SOLO-PFL)

    Bei Gitarre war zu Anfang der Probe kaum Knacksen da und mit zunehmender Dauer wurde es immer stärker. Also habe ich mal einen kleinen aktiven Bodenmonitor (60 Watt) direkt an den Mixer angeschlossen und: Man hat kein Knacksen mehr gehört - zumindest nicht aus dem Monitor.

    mfg
     
  9. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 11.05.07   #9
    Na dann scheidet das Pult als Fehlerquelle ja schon mal aus. Jetzt solltest Du die Endstufe mal mit anderen Boxen testen (oder Wechsel der beiden Kanäle, falls es nur aus einer Box knackt) sowie die Boxen an einer anderen Endstufe (hierbei könnte der Aktivmonitor gute Dienste leisten, falls er einen Anschluß für eine Zusatzbox hat).

    der onk mit Gruß
     
Die Seite wird geladen...

mapping