Marshall JMP-1 Brummt Was jetzt?

von Johnny L Peters, 15.02.05.

  1. Johnny L Peters

    Johnny L Peters Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    13.08.16
    Beiträge:
    54
    Ort:
    Wolfsburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 15.02.05   #1
    Hallo,
    ich besitzte einen Marshall JMP-1 Preamp. Das Problem ist, der brummt.
    Ich dachte erst dass das Brummen aufgrund des Rackeinbaus von der Masseerdung kommt, war aber nicht so. Dann hab ich mit verschieden Palmer Trenntrafos versucht, das Signal galvanisch zu Trennen, brachte aber auch kainen Erfolg.
    Zum Schluss habe ich den Preamp nur mit Gitarre und Kopfhörer betrieben ohne Kontakt zu anderen Geräten und das Brummen war immernoch da.
    Dazu ist zu sagen, das das Brummen nur bei Verzerrten-Sounds auftritt.

    Ist es möglich, dass das Brummen irgendwie durch die Stromversorgung verursacht wird?
    Oder ist der Preamp defekt?
    Was nutzen Steckdosenleisten mir speziellen Filtern?

    Wer super nett, wenn mir jemand ne Antwort auf meine Fragen hat.
    mfg
    Jonas
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 15.02.05   #2
    Ich denke ein Gewisses Grundrauschen tritt in allen Geraeten auf, und der JMP1 ist da gerade im (eigenem) High-Gain Bereich sehr anfaellig... aber da du ja ausdruecklich von "Brummen" berichtest, gehe ich mal davon aus, das an der Kiste was defekt ist.
     
  3. Johnny L Peters

    Johnny L Peters Threadersteller Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    13.08.16
    Beiträge:
    54
    Ort:
    Wolfsburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 16.02.05   #3
    Danke,
    ich werde den Preamp mal prüfen lassen
     
  4. Ronny Paul

    Ronny Paul Registrierter Benutzer

    Im Board seit:
    22.04.05
    Zuletzt hier:
    6.01.14
    Beiträge:
    54
    Ort:
    Zeitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #4
    bei mir brummt das teil auch, aber nur wenn ich nen Gitarrensender benutze. Ich hab ne DI Box dazwischen geschalten und es war weg...
     
  5. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 17.01.07   #5
    Bei mir brummts, wenn ich ihm mit der Gitarre zu nah komme...
     
  6. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 17.08.07   #6
    bei mir brummt das Gerät selber, und zwar heftig. vibriert richtig... handgewickelte Trafos? Streut auch echt übel...

    sorry fürs Aufwärmen des alten Threads, aber ist ja aktuell :)

    btw: warum ist der Kopfhörerausgang eigentlich nicht regelbar und klingt aggressiver als der Rec-out??? Und warum brummt der Rec-out, der normale aber nicht? Fragen über Fragen... wird Zeit für nen JMP-2. aber echt!
     
  7. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 17.08.07   #7
    Vielleicht ist das ein Problem mit den Glättungselkos? Hast Du viel Feedback oder klingt der Bassbereich besonders undefiniert?

    Ist der nicht über Volume regelbar?

    Weil wahrscheinlich lediglich ein Tiefpassfilter zum Kappen der Höhen verwendet wurde, während der RecOut einen Gitarrenspeaker nachbilden soll.

    Wahrscheinlich Masseschleife, neuere Geräte haben einen Groundliftschalter. Der JMP1 ist halt schon ein älterer Herr :D
     
  8. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 17.08.07   #8
    Hm, fühlt sich eher elektromechanisch an. Feedback normal bei Highgain, Bassbereich... typisch "Marshall" dachte ich. Wie gesagt, das Gerät an sich, nicht was rauskommt. Kenne nur meinen JMP, habe ihn gerade gebraucht gekauft. Ich tippe echt auf den Trafo, da sortiert Marshall eh nicht so gut... :rolleyes:

    nee, leider nicht. :confused:

    Wahrscheinlich. aber WARUUUUM? Der Rec-Out klingt mMn sogar recht gut. Kopfhörer nicht sooo gut.

    Ja, Masseschleife. entweder Di-Box oder Umstöpseln für Giterrenanlage oder aufnehmen.
     
  9. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 18.08.07   #9
     
  10. Sentinel

    Sentinel Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 20.08.07   #10
    Ach meiner brummt auch oder rauscht, wie mans nennen mag. Mit Noisegate ging das ganze eigentlich, aber der rohe Sound ist trotzdem geiler...
    Muss man wohl damit leben, aber wenn man spielt stört es ja eh nicht...
     
  11. WUPMusicMan

    WUPMusicMan Registrierter Benutzer

    Im Board seit:
    14.03.06
    Zuletzt hier:
    7.10.12
    Beiträge:
    443
    Zustimmungen:
    0
    Kekse:
    221
    Erstellt: 02.10.07   #11
    Bei mir ists auch so, das Gerät selber also der Trafo brummt ganz schön. Aus der box kommt aber kein brummen nur minimal bei zerrsounds aber das ist ja normal. Und der Dataregler ist echt ne üble Sache, springt meistens zwei Patches weiter bei einer Rastung.

    Gruss
    Marc
     
Die Seite wird geladen...

mapping