Marshall JVM Master-Volume 2 deutlich zu leise

  • Ersteller HotBoxRocker
  • Erstellt am
HotBoxRocker
HotBoxRocker
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
15.11.12
Beiträge
266
Kekse
3.308
Ort
LB
Nabend,

Kurz und knapp:
Master 1 und 2 sind beim JVM ja bei identischen Einstellungen gleich laut. Ich mach heute den Amp an und plötzlich ist Master 2 nurnoch gefühlt halb so laut wie Master 1... :eek:

Ab und an war er für den Bruchteil einer Sekunde wieder "normal" laut. Wackelkontakt? Allerdings kein Kratzen o.ä. Zu vernehmen.

Kennt das Problem jemand? Gibt es Vermutungen, was es sein könnte?
Der Amp hat vor einer Woche neue Endstufenröhren bekommen. Glaube aber kaum, dass es daran liegen kann, denn Master 1 tut wie eh und je.

Gruß
Stefan
 
Eigenschaft
 
HotBoxRocker
HotBoxRocker
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
15.11.12
Beiträge
266
Kekse
3.308
Ort
LB
Na dann werde ich die Antwort auf mein Problem mal selber geben ;) - Evlt. hilft es jemandem weiter, der dieses oder ein ähnliches Problem hat.

Nachdem ich im Internet den Schaltplan für den JVM205 respektiv für die Master1/2-Schaltung auf dem Frontpanel gefunden hatte, waren die Potis und das Relais namentlich schnell ausgemacht.
Da Master 1 problemfrei funktioniert, kamen als Fehlerquelle nur das Relais (RL5) und das Master2-Poti (VR6) in Frage.

Kurzerhand Amp aufgeschraubt und die Potis mit dem Multimeter gecheckt. Passt! Beide Potis liefern identische Werte.
Das Relais selber zeigte in der Ausgangsstellung auch keine Fehler.
Amp angemacht und siehe und höre da: Relais 5 schaltet nicht richtig auf Master 2. Bzw. schaltet schon, aber mit komischem "Klicken" statt "Klacken" (ihr wisst schon :D)
Auch im Vergleich zu den Schaltgeräuschen der anderen Relais klang es wirklich defekt.

Im Netz habe ich genau dieses Relais (zumindest in Deutschland) nicht gefunden.
Conrad.de hat allerdings ein technisch identisches im Angebot: OMRON GV5-1 :)
Das Relais kann für alle JRC-23FHS Relais im JVM als Ersatz dienen! (Falls jemandem anderweitig im JVM ein Relais flöten geht)

Online bestellt, 2 Stunden später in Stuttgart im Laden abgeholt.
Ab in den Proberaum, Platine ausgebaut, ab ins Geschäft, Entlötstation angeworfen, Relais sauber ausgelötet, neues eingelötet, wieder in Proberaum, eingebaut, getestet - funktioniert! :cool: Gefreut :D

Im Anhang noch ein paar Bilder der Aktion (Leider drehts die irgendwie komisch) und der Schaltplan vom Frontpanel mit den Master-Potis

Grüße
Stefan

IMG_2696.JPG IMG_2698.JPG IMG_2700.JPG
 

Anhänge

  • JVM210-61-02-2-v02.pdf
    124,7 KB · Aufrufe: 145
  • Gefällt mir
Reaktionen: 3 Benutzer
G
Gast231344
Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
Hi,

cool beschrieben :great:

ich denke das wird der Grund sein, das sonst keiner geantwortet hat, weil dieses Relais ggf. nicht so häufig kaputt geht. :D

Gruß
OLLI
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
30.11.21
Registriert
11.02.05
Beiträge
9.460
Kekse
54.473
Ort
Burglengenfeld
Tolles Feedback! Einziger Ratschlag den ich noch hätte: aufpassen mit so Mülltüten als Unterlage, die können eine gute Quelle für Statische Entladungen sein was dann meist so ein Board relativ unreparierbar himmelt...
 
HotBoxRocker
HotBoxRocker
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
15.11.12
Beiträge
266
Kekse
3.308
Ort
LB
Tolles Feedback! Einziger Ratschlag den ich noch hätte: aufpassen mit so Mülltüten als Unterlage, die können eine gute Quelle für Statische Entladungen sein was dann meist so ein Board relativ unreparierbar himmelt...

:guilty: Ich weiß...
Nur hatte ich in dem Moment echt nichts anderes isolierendes zur Hand.
Hatte aber meine Sicherheitsschuhe mit ESD Schutz noch an und habe vorher mit der Tüte extra noch die Heizung berührt. :D
Professionell sieht anderes aus - da hast du völlig Recht! - aber dann hätte ich den Amp mit ins Geschäft nehmen müssen...

(Danke für die Kekse :prost:)
 
miko0001
miko0001
Registrierter Benutzer
Zuletzt hier
10.05.19
Registriert
07.01.13
Beiträge
709
Kekse
5.096
Ort
Düsseldorf
Jo, kann ganz schön "knistern", wenn man diese Mülltüten aufmacht. Aber auf dem Foto liegt das Ding ja auch noch auf dem hoffentlich geerdeten Chassis.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben