Marshall Vs100 Rauscht und brummt.


C
ColgateDental32
Registrierter Benutzer
Zuletzt hier
06.04.20
Registriert
04.04.20
Beiträge
1
Kekse
0
Hi,

Ich hab mal ne frage bezüglich meines Valvestate vs 100. Ich hab schon alles versucht was geht, ich komme aber nicht mehr weiter und bräuchte mal schwarmwissen ob es sich womöglich um nen defekt handelt. Ich habe dieses von nem Kumpel geschenkt bekommen da mein billig Fame t64 rs (ja billig aber zum üben als Anfänger voll okay) kaputt ging. Das dazugehörige cab is ne 4x8 4ohm. Kennen bestimmt einige.

Der Marshall Brumm ganz leise beim einschalten. Also wirklich normal. Nicht störend. Spiele ich per Kopfhörer, is alles gut. Kein rauschen, kein brummen. Schließe ich jedoch die Box an (min. 4ohm am top) brummt und rauscht es. Je nach Kanal und Einstellung (gain, reverb) meistens echt laut und nervig. Vor allem wenn der Power dimension Knopf nicht gedrückt ist, isses echt schlimm. Kabel sind alle hochwertig (Sommer, cordial) auch die Steckerdosen und Geräte hab ich schon alle abgestöpselt und die Brumm Ursache zu finden. Die Box weist auch keine kalten Lötstellen auf. Der amp innen sieht eigentlich gut aus.

Is es möglich das er einen defekt haben könnte wenn er über box brummt und rauscht und über headphones alles bestens ist? Mit anderen tops von meinem Kumpel is auch kein extremes rauschen/ brummen da.
Ne andere Box haben wir nicht. Er spielt über hifi Box.

Würde ihn ja gern zum reparieren tun, aber alles ist ja dicht
 
Eigenschaft
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben