Maximale Verstärkung von Onboard Preamps?

von GoliatSkipson, 19.10.07.

  1. GoliatSkipson

    GoliatSkipson Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #1
    Hallöchen :)

    Ich bin grad dabei mir einen Onboard Preamp zu entwerfen.

    Features:
    - JFET 'Vorstufe' pro Pickup
    - 'Black Ice' Verzerrung (also einfach zwei Dioden gegen Masse, wobei ich noch nen Kondensator in Serie mit den Dioden geschaltet hab weil das das Signal etwas abrundet)
    - Baxandall Tonestack (wobei ich Höhen und Tiefen mit einem Stereo Poti steuern wollt ... ala Badewanne ;) )

    was noch nicht fertig ist ist die Phantomspeisung und der 'balanced line driver' (wie auch immer sich das auf Deutsch schimpft), und halt das 'Empfangsmodul' mit der eigentlichen Stromversorgung.



    Zur eigentlichen Frage:
    Die JFET Vorstufe erhöht das Signal schonmal um 9dB ... nach dem Tonestack bin ich bei +12dB zum Ausgangssignal. Je nach Einstellung der Potis kann es vorkommen das Teilfrequenzen um bis zu 18dB angehoben werden. (siehe Anhang) Die Ausgangsspannung liegt bei einer Eingangsspannung von 1Vss pro Pickup (wovon ich irgendwo gelesen hab das bei Pickups durchaus mal vorkommen kann) bei knapp unter 4Vss ...

    Da stellt sich mir die Frage: ist das übertrieben? wieviel hält mein Amp überhaupt aus ohne das mir die Vorstufe durchbrennt?

    (Schaltpläne veröffentliche ich gerne sobald ich das Projekt vollendet habe und mir sicher bin das es funktioniert)

    Was ich noch fragen wollt ... die Bauteil Werte für den Tonestack (siehe Anhang) hab ich einfach übernommen, weiß jemand wie ich die modifizieren kann so das am Ende mehr als die ~-2dB nach unten hin dabei rumkommen?

    Grüße ... Flo
     

    Anhänge:

    • obpa3.png
      Dateigröße:
      111,7 KB
      Aufrufe:
      84
    • obpa4.png
      Dateigröße:
      10,6 KB
      Aufrufe:
      91
  2. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 19.10.07   #2
    Hi, was hast du denn als Betriebsspannung? 2 9V-Blocks? welche ICs sind drin? TL-Typen?
    Gruß
    Norbert
     
  3. GoliatSkipson

    GoliatSkipson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.10.07   #3
    Der Plan bisher war Phantomspeisung mit 12V ... daraus dann +-6V für die Opamps welche erstmal vom Typ TL07x seien sollten (gesockelt halt)

    Allerdings bin ich momentan wieder am überlegen ob ne interne Stromversorgung mit einem 9V-Block sinnvoller ist, zwei krieg ich in das Fach auf keinen Fall rein denk ich

    Ich überleg halt weil ich denke das es möglich ist mit einer einfachen Stereoklinkenbuchse sowohl balanced als auch unbalanced Output zu bekommen, und ich deshalb nicht unbedingt auf die Phantomspeisung angewiesen sein wollte

    als 'linedriver' hatte ich das hier von Mr Elliot angedacht
    [​IMG]
    wenn ich das nicht falsch sehe sollte man damit wenn man nur ein Monokabel benutzt ein ganz normales unsymmetrisches Signal kriegen, bzw nen erschummeltes symmetrisches mit nem Stereokabel (und ner Empfängerbox)

    In der 'Vorstufe' hatt ich vier '2N3819' JFETS eingeplant (hoffe die bekommt man hierzulande) obwohl ich da sobald ich die Teile hier hab nochmal experimentieren wollte ob 2 pro Pickup nicht übertrieben sind, bzw wieviel unterschied es machen würd auch da nen TL07x einzusetzen
     
  4. Prattler

    Prattler Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    16.06.12
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.07   #4
    Hi,

    mache mir auch zur Zeit Gedanken über eine aktive Elektronik für meine E-Gitarre. Das Problem, das sich mir grad am Anfang stellt ist: Wo will ich denn eigentlich hin??? Also die Elektronik soll ja Störgeräusche und Brummen auf der Leitung sowie Störgeräusche vom Pickup herausfiltern und den Sound stabilisieren. Die Verluste der Potis werden durch aktive Beschaltung auch herausgenommen. Aber will ich denn meine Ausgangsleistung erhöhen? Eigentlich ja nicht, oder? Wenn ich die geichen Pegel mit weniger Verlusten durch die Potis in den Amp gebe müsste das doch eigentlich ausreichen um das Klangspektrum der Gitarre voll auszuschöpfen, oder?

    Wie gesagt, bin ich grad am grübeln wie ich es am Besten anstelle. Irgendwie gibt's ja relativ wenige Infos im Netz zu finden. Habt ihr noch Ideen, wo ich mal Rechechieren könnte?

    Gruß
     
  5. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 24.10.07   #5
    Wenn du keine Pegelerhöhung willst, bietet sich ein Impedanzwandler an. =>http://elektronikinfo.de/audio/egbauanleitung.htm
    Davor würde ich dringenst noch den Drehschalter mit den Kondensatoren installieren, der auch auf der Seite erwähnt ist, sonst kann es ganz schön mistig klingen.
    Aktive Elektronik entfernt keine Störgeräusche!! Hast du einen Impedanzwandler, bleibt alles wie es ist, wenn du einen Vorverstärker hast, hat zwar das Brummen vom Kabel weniger Einfluss (Signal-Pegel höher -> Gain-Regler kann niedriger eingestellt werden -> Störgeräusche werden leiser bei gleicher Signal-Lautstärke) aber das Brummen von den Pickups wird eben durch den Vorverstärker mit verstärkt, also hast du im Endeffekt genausoviel Brummen. Gegen Brummen hilft nur ordentlich Kupferfolie. ;)

    Und:
    Der EMG Afterburner habt das Signal, glaube ich, um bis zu 20dB an. Also abrauchen tun tut da nix.
    Es könnte aber böse im Clean-Kanal zerren, wenn das der Fall ist, kannst du ja die Verstärkung der JFET-Vorstufe mit nem Trimmer regelbar machen.
     
  6. GoliatSkipson

    GoliatSkipson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #6
    jo ... hab auch mal bei EMG geguckt ... die aktiven Pickups da haben nen Ausgangssignal von bis zu 4.5Vss (was übrigens das maximale ist was man aus nem 9V-Block rausholen kann, oder seh ich das falsch ... nen Afterburner in Kombination mit den PUs dürfte nichts bringen ausser (unschöne) Verzerrung)

    Was den Sinn einer aktiven Elektronik angeht:

    - der Hauptgrund eine einzusetzen ist die völlige Unabhängigkeit vom verwendeten Kabel, das Kabel stellt einen Kondensator dar, der parallel zum Pickup geschaltet ist, und das beeinflusst den Klang (sehr leicht zu testen indem man erst nen 10m und dann nen 1m Kabel benutzt), durch den Impedanzwandler verschwindet dieser Effekt komplett

    - ein weiterer Grund eine aktive Elektronik zu benutzen ist aber auch die Möglichkeit das Ausgangssignal zu verstärken um damit die Röhrenvorstufe des Amps stärker zum Übersteuern zu bringen

    - der dritte Grund (der vielleicht nicht ganz offensichtlich ist aber auch in der Accessoire Serie von EMG zu finden ist) ist die Möglichkeit eine 'echte' Klangreglung in der Gitarre vorzunehmen. Normale Tone-Potis schneiden ja einfach höhere Frequenzbereiche weg, was einem dann zb als Mid-'Boost' verkauft wird. Durch eine aktive Elektronik ist es möglich wirklich Frequenzen zu boosten. (In meinem Fall hab ich sowohl Höhen als auch Tiefen an einem Stereopoti hängen mit dem ich dann von 'Badewannen' bis Midscoop regeln kann und dabei dann +-15db rausholen kann)

    - (oh ... mir fällt grad nochwas ein: ) Da man jetzt eh schon dabei ist seine Gitarre neu zu verkabeln kann man auch eigentlich auchnoch nen symmetrischen Ausgang einbauen. Benutzt man halt auf der Gitarrenseite ne Stereoklinke und müsste sich dann noch ne Empfängerbox bauen (hatte ich ja vor, habs dann doch erstmal verworfen). Der Vorteil dabei ist dann das auch im Kabel keinerlei Störungen induziert werden ... bzw werden sie schon, aber sie werden in der Empfängerbox wieder 'rausgeschnitten' (für mehr Info einfach mal oben bei Wiki gucken). Das ganze könnte man dann Phantomspeisen, was dummerweise dazu führt das die Gitarre wirklich nurnoch mit Phantomspeisung funktioniert.

    - und man könnte natürlich alle möglichen Spielereien einbauen, kleine LEDS ... blink blink ;)



    genug geschwafelt :) was Baupläne für Onboard Preamps im Internet angeht ... da gibts tatsächlich in etwa 3:
    - http://www.elektronikinfo.de/audio/egbauanleitung.htm - obwohl mir der Mensch unsympathisch ist, hatte letztens einen kurzen Mailwechsel mit ihm
    - http://till.com/articles/GuitarPreamp/index.html Mr Till scheint auch schon ne Weile im Geschäft zu sein, hat auch eine phantom gespeiste Kabelversion des Kabels auf der Seite :)
    - http://www.albertkreuzer.com/preamp_onboard.htm und diese hier die auf JFET basis aufbaut (merke: auch TL07x opamps haben JFETS in der Vorstufe aber rauschen trotzdem mehr als reine JFETS)

    Alle drei sagen mir nicht voll zu, weshalb ich was eigenes entwerfe ;) obwohl man auch dazu sagen muss das sich von der Technik her nicht wirklich was unterscheidet
     
  7. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 25.10.07   #7
    Mein Shadow SH EQ5 macht +15 dB und mir ist noch kein Amp davon abgeraucht.
     
  8. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 25.10.07   #8
     
  9. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 25.10.07   #9
    Das Netzbrummen besteht schon vor dem Amp auch aus den harmonischen Vielfachen von 50Hz. Schließ mal deine Gitarre direkt an den Computer an. ;)
    Ich könnte auch ein Noisegate einbauen. Mir ging es nur darum, dass ein Impedanzwandler oder Vorverstärker allein kein Brummen entfernt.
     
  10. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 25.10.07   #10
    Hi Dragon, dann ist ja alles klar. Ich hatte unter "aktiver Elektronik" eben nur aktive Elektronik verstanden.:D Trotzdem muss sich der Konstrukteur von VV/ Impedanzwandler eine untere und obere fgrenz überlegen. Diese Teile sind also IMMER Bandpässe. Die obere fgrenz ergibt sich spätestens bei der Frage nach der Schwingneigung oder dem Frequenz-Bandbreitenprodukt des verwendeten ICs, bzw Millerkapazitäten beim Transistor oder auftretender Demodulation von Radiosignalen.
    Ein VV/IW kann natürlich auch bis 0-Hz heruntergehen, aber da es um Teile für die Klampfe geht, unterstelle ich, dass keiner so dumm ist, dies zu tun, um jedes Poltergeräusch noch verstärkt auf den Amp zu geben. Wenn also jeder VV /IW in diesem Einsatzbereich ein AC-Bandpass ist, ist es eine Frage der Bemessung, welches Band er denn übertragen soll. Sinvollerweise kann und sollte der Konstrukteur da die 50Hz aus dem Übertragungsband ausklammern. Ein halbwegs sachgerecht entworfener VV/IW wird zwangsläufig Störgeräusche mindern. Das damit zwar viel, aber nicht alles erreicht ist, ist klar. Um alle vom PU kommenden Störfrequenzen zu beseitigen, muss man dann schon erheblich mehr Aufwand betreiben. Grundsätzlich gilt nach wie vor, dass was am Amp nicht ankommt, dort auch keine (zusätlichen) Oberwellen bilden kann. Eine Möglichhkeit, SC`s ohne die Belastung durch Dummyspulen recht einfach brummfrei zu bekommen, reift gerade heran. -Theroretisch sieht das gut aus, mal sehen, was die Versuche bringen.;)
    CU
    Norbert
     
  11. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 26.10.07   #11
    Ich kann dir wirklich nur empfehlen, mal deine Gitarre an den PC anzuschließen, das Brummen aufzunehmen und mal 50 Hz abzusenken... Der Unterschied wird kaum hörbar sein, die 50Hz machen nur einen kleinen Teil von dem Radau aus, die ganzen harmonischen Vielfachen überwiegen da einfach. Wenn es so einfach wäre, einen Hochpass ab 50Hz hinter die Gitarre zu hängen...:(
     
  12. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 26.10.07   #12
    Hi, klar und richtig, da sind wir einer >Meinung. Aber wenn man ohne Aufwand ein bisschen wegmachen kann, isses nicht verkehrt. -mal ne andere Frage: warum die FET-Geschichte? geht doch rauschärmer. habe ich das so richtig im Kopp: 2x 4,5V Betriebsspannung für TL 07X? Lt. Datenblatt ist die Mindestbetriebsspannung 10V (2x5) .
    CU
    norbert
     
  13. GoliatSkipson

    GoliatSkipson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.07   #13
    ne ... bin zwar auch kein Experte aber soweit ich weiß gibt es keine Mindestversorgungsspannung ... nimmst halt weniger dabei geht dir höchtens Headroom flöten ... hab grad nochmal das Datenblatt bei Reichelt gesucht, da steht auch nichts von ner Mindestspannung drin

    Grüße am frühen morgen
    Flo
     
  14. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 01.11.07   #14
    Steht drin;) wegen copyright mache ich mal kein Foto davon. Musst ggf bisschen suchen im Datasheet;)
     
  15. GoliatSkipson

    GoliatSkipson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.07   #15
    hmm... sollte aber egal sein wenn ich die 'bias'e ... oder?
     
  16. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 02.11.07   #16
    Also der TL07X hatlaut Hitachi und Universaldatenbuch mind. 10V (+ - 5V). )Im IC werden stellenweise Konstantströme eingeprägt, die sonst nicht mehr aufrecht erhalten werden können. Der ganze Kram liegt dann voll daneben, aber rauskommen tut sicher was. Meinst du es lohnt sich, einen Thread über allgemeine OP-Info aufzumachen? So, dass man besser mit Datenblättern klarkommt und so?
    CU
    Norbert
     
  17. GoliatSkipson

    GoliatSkipson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.07
    Zuletzt hier:
    29.06.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.07   #17
    Hmm... interessant wärs für mich sicherlich ;)
    ist fraglich wie die Resonanz beim Rest des Forums ist ;)
     
  18. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 04.11.07   #18
    Hi, genau das habe ich mich auch gefragt. Also in den nächsten Tagen kommt denn HIER was dazu.
    bis denne
    Norbert
     
  19. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 05.11.07   #19
    Also, bevor hier "Wind um die Ecke geschaufelt wird", empfehle ich einen Blick in den Thread "Impedanzwandler für die Elektrogitarre".

    Für die hier ursprünglich vorliegende Fragestellung sollte der Beitrag Nummer 8 weitere Infos liefern.

    Eine untere Grenze habe ich im Datenblatt von TI nicht direkt gefunden. Laut dem Diagramm "MAXIMUM PEAK OUTPUT VOLTAGE vs SUPPLY VOLTAGE" kann man den TL06X noch mit +/- 1,9V betreiben. Macht man die Versorgungsspannung noch geringer, so "hängt" man tatsächlich die internen Stromquellen aus und die Schaltung verliert ihre definierten Arbeitspunkte.

    Ulf
     
  20. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 05.11.07   #20
    Hi,
    von den TL07X und TL08X habe ich mehrere Datenblätter liegen. Einige geben die minimale Betriebsspannung tatsächlich nicht an (Texas), obwohl es natürlich eine gibt und die bei ICs eigentlich immer angegeben ist.
    Bei supply current vs supply voltage und peak to peak output voltage swing vs supply voltage gehen alle meine Diagramme bis auf etwa +/- 3,5V (=7V) (bei 10kO Last, 25Grad Ambiente) herunter. Das bei dieser Betriebsspannung ein Ruhestrom fliesst und noch irgendetwas rauskommt, lässt nicht den Schluss zu, dass das IC so auch in der Praxis betrieben werden soll und in bezug auf Audiosignale seine Eigenschaften dort auch hat.Bei diesen Messungen geht es nur um Gleichspannungen und -ströme. Der Ruhestrom wird gänzlich ohne Signal und Last gemessen, und die Peak2Peak Werte werden bei solchen Prüfverfahren mit Gleichspannung am Eingang ermittelt. Dieses Vorgehen erklärt sich aus der grösseren Messgenauigkeit (Voltmeter gegen Scope und (bei anderen Messungen) keine Verfälschung bei der Ermittlung von Effektivwerten durch den Klirrfaktor einer als ideal angenommenen Wechselgrösse). Dabei wird am Eingang die Gleichspannung so weit hochgefahren, bis sich keine Änderung am Ausgang mehr ergibt. Ob die Zusammenhänge überhaupt noch linear sind, spielt bei der Aufnahme dieses Diagramms keine Rolle. Hitachi misst den supply current sogar bis +/- 18V Ub, einem Wert also, bei dem das IC in der Praxis nicht eingesetzt werden darf ( absoluter Grenzwert bei 25 Grad Umgebung), ein mV mehr aus dem Netzteil oder eine Abweichung der Umgebungstemperatur dürfen den sofortigen Exitus herbeiführen. Es ist also nicht ungewöhnlich, das einige Funktionen auch über den Einsatzbereich hinaus teilweise noch ermittelt werden. Die Mindestbetriebsspannung sollte sich aus den beiden Darstellung nicht herleiten lassen, eher die Annahme, dass sich das IC bei etwas knapperer Ub noch als Schalter einsetzen lässt. Die Darstellungen, die sich auf Wechselgrössen beziehen (P2P output voltage swing vs frequency bei 10kO Last, dto. bei 2KO Last, dto. abhängig von der Temperatur, und andere) beziehen sich alle auf den Bereich Ub = +/-5V bis +/- 15V, so dass man diesen Bereich als für Wechselgrössen sicher und betriebssicher auch ausserhalb von 25Grad vermuten könnte. Der obere Wert ist allgemein bekannt und gilt als sicher, der untere wird in einigen Datenblättern ausgewiesen. Hitachi führt beide Grenzwerte in seinem Datenblatt auf: "Features: Wide operating supply voltage +/-5 to +/-18V" In einigen nicht markengebundenen Datensammlungen werden diese Werte bestätigt, bei Texas fehlt jede Angabe zum unteren Wert völlig, was auffällt, denn bei anderen ICs ist sie auch bei Texas vorhanden (z.B. LM118: Supply voltage range +/-5V to +/-20V). - Irgendwie scheinen die das einfach vergessen zu haben.
    CU
    Norbert
     
Die Seite wird geladen...

mapping