Midischaltung FCB1000 mit Marshall JMP-1 und TC G-Force

von SaitenQu?ler, 19.07.06.

  1. SaitenQu?ler

    SaitenQu?ler Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 19.07.06   #1
    HI,
    bräuchte mal dringend eure Hilfe.
    Ich habe einen Marshall JMP-1 ein G-Force und ein Behringer FCB1000.
    Ich habe es so verkabelt: Behringer Midi Out -> JMP-1 Midi In , JMP-1 Midi Out in G-Force Midi In!
    Es klappt auch soweit ganz gut.
    Das Problem ist jetzt wenn ich einstell das auf Prog ChG1 vom Behringer der Marshall auf 00 geht und das G-Force auf 01 klappts ja soweit. Nur wenn ich dann Prog CHG 2 drücke beim Behringer schaltet es nix. Das G-Force will dann kurz auf 2 umschalten schaltet aber direkt wieder auf 1 zurück weil der Marshall stur auf 00 bleibt.

    Habt ihr vielleicht eine Lösung für das Problem?
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.07.06   #2
    Check erstmal bitte die MIDI-Konfigurationen der Geräte...

    Auf welchen Kanälen empfangen alle geräte?
    Auf welchen Kanälen sendet das FCB welche Befehle?

    Dann Berichte...
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 19.07.06   #3
    SChliesse das G-Force ans MIDI-THRU des Marshalls, und bearbeite mal die MIDI-Mapping Tabelle des JMP1.
     
  4. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 19.07.06   #4
    Ok danke ;) habs jetzt hinbekommen!!!!
     
Die Seite wird geladen...

mapping