Mikrofonie seit kleinem Umbau

von Froeschlein, 13.03.06.

  1. Froeschlein

    Froeschlein Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    27.02.13
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.03.06   #1
    Hi ihrs!

    Ich hab mir von meinem Paps zwei dieser PU-Halter-Rahmen aus Alu fräsen lassen.... mein Paps, der kann sowas ;).
    Die aus Plastik sin mir immer kaputt gegangen und jetzt hatt ich die Schnauze einfach voll... naja, und seitdem ich die Dinger gestern eingebaut hatte is mein splittbarer Neck-HB total empfindlich was Erschütterungen angeht, also immer wenn ich von Bridge auf Neck umschalte hör ich n ziemlich lautes *klick*... auch wenn ich mit dem Plek aufs Tremolo klopfe... beim Invader an der Brücke isses nich annähernd so schlimm.
    Ich hab das Gefühl, dass der Hals-PU nich frei im Halter "schwebt" sondern am Koprus anliegt... könnte sich das dann so negativ auswirken? Oder könnte das andere Ursachen haben? Ich könnt mir vorstellen, dass die Federn, mit denen der PU im Halter gehalten wird, schon bissl was an Schwingungen schlucken.
    Bin für jede Idee dankbar!

    Greetz!

    Chris
     
  2. KingKeule

    KingKeule Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    17.04.12
    Beiträge:
    776
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 13.03.06   #2
    check mal die elektronik ob dir irgendein kabel von ner lötstelle abgereissen ist, eventuell masse. dagegen spricht allerdings, dass es beim invader nicht is. hm, eventuell n bisschen schwamm unter den pu...
     
  3. BalticWave

    BalticWave Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    52
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    11
    Erstellt: 15.03.06   #3
    Moin!

    ... die Metallrahmen scheinen nach Deinen erklärungen so eine Art "Kondensatoreffekt" zu erzeugen, was ich jetzt nicht weiter erklären will. ;)

    Abhilfe dagegen hilft, wenn Du die Rahmen erdest!
    Also einfach nen Draht von den Rahmen an die gemeinsame Masse legen,
    und das Problem sollte sich erledigt haben....
     
  4. Froeschlein

    Froeschlein Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    27.02.13
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.03.06   #4
    *GRIIIIINS*

    Schade eigentlich.... ohne jetzt hochnäsig oder sonstwie klingen zu wollen, aber bin ich Dipl-Ing der Elektrotechnik und glaub mir, mit irgendnem Kondensator-Effekt hat das garantiert nix zu tun ;-) ... schade dass Du nich weiter ins Detail gegangen bist, mich hätte mal interessiert, wie Du auf die Idee gekommen bist...
    Nix für ungut! Aber da musst ich echt mal grinsen :p
    Achso: beide Rahmend sind doch dadurch, dass sie mit dem PUs verschraubt sind, sowieso geerdet (?)

    Na, ich hab den PU jetzt bissl runtergeschraubt (war ziemlich nah an den Saiten) und nu hat er wieder bissl Spiel im Holz... werd bei Gelegenheit mal n Stück Schaumstoff unterklemmen, aber ich denk dann isses scho besser.
    Danke euch beiden für die Antworten!

    Chris
     
Die Seite wird geladen...

mapping