Music Man Stingray 4 MM 20 - Frage zum Stromverbrauch

von AndyR, 05.02.07.

  1. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 05.02.07   #1
    Ich habe vor kurzem den SR sehr günstig gebraucht in ebay gekauft und mal eine Frage zur Aktivelektronik:

    Wann verbraucht der Bass Strom? Ich kenne das von Gitarren so, dass dies der Fall ist, immer wenn das Kabel eingesteckt ist. Ist das beim Stingray genauso? Oder muss vielleicht für den Stromfluss das Volumenpoti aufgedreht sein?

    Wie lang sollte eine Batterie üblicherweise, d.h. als absolut grobe Richtgröße, halten?

    Was mir bislang in der Kürze der Zeit, in der ich ihn jetzt habe auffällt ist, dass manchmal der Bass plötzlich leiser wird. Daraufhin habe ich die Batterie gecheckt und die war jedesmal voll. Aus- und wieder Einstöpseln des Kabels hat dann wieder geholfen (!?). Ich kann mir eigentlich nicht vorstellen, dass da was kaputt ist. Der Bass ist wohl gerade mal ein paar Monate vorher in Gebrauch gewesen und hat z.B. keinerlei Gebrauchsspuren.
     
  2. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 05.02.07   #2
    Zum Ersten => JA - immer das Kabel raus. Der Klinkenstecker aktiviert den EQ
    Zum Zweiten => Wie testest du denn die Batterie ?
     
  3. Soultrane

    Soultrane Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    21.01.15
    Beiträge:
    750
    Ort:
    Freiburg
    Zustimmungen:
    26
    Kekse:
    160
    Erstellt: 05.02.07   #3
    z.b. mit hilfe des kontrolllämpchens eines effektpedals...
     
  4. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 05.02.07   #4
    äääähhh geht es noch komplizierter :confused:
     
  5. HellPaso

    HellPaso Registrierter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    6.11.12
    Beiträge:
    2.222
    Zustimmungen:
    7
    Kekse:
    3.148
    Erstellt: 05.02.07   #5
    also: Ich hab den selben bass.

    Die Batterie wird immer dann leer, wenn du das Kabel drinn hast.

    Das der Bass auf einmal leiser wird ist mir noch nie passiert, daher kann ich dir hier nicht helfen!
     
  6. Soultrane

    Soultrane Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    21.01.15
    Beiträge:
    750
    Ort:
    Freiburg
    Zustimmungen:
    26
    Kekse:
    160
    Erstellt: 05.02.07   #6
    von mir aus du kannst die 9v gerne an die zunge halten. macht auch spass.
     
  7. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 05.02.07   #7
    so mach ich das immer :) als groben richtwert ob was drin is...ansonsten batterietester...
     
  8. Artus

    Artus Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    10.03.13
    Beiträge:
    716
    Zustimmungen:
    0
    Kekse:
    271
    Erstellt: 05.02.07   #8
    also ich hab den bass ja auch und bei mir passiert das mit den lautstärkeschwankungen auch nicht. kann mir eig. nicht erklären woran sowas liegen kann.
     
  9. MrMick

    MrMick Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 08.02.07   #9
    Hallo AndyR,

    ich habe ein sehr ähnliches Phänomen - allerdings weiß ich bei mir woher es kommt:
    zu Hause spiele ich ab und zu meinen Bass über einen kleinen Gitarren-Combo zum Üben. Dort habe ich ebenfalls die Lautstärke-Schwankungen (Kabel ziehen hilft da ebenfalls manchmal kurzfristig...). Bei mir ist es eindeutig der Amp der die Schwankungen verursacht.

    Viele Grüße,
    Mick
     
  10. AndyR

    AndyR Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 08.02.07   #10
    Das mit dem Kabel ziehen habe ich auch schon festgestellt. Manchmal hilft das warum auch immer. Bei mir kann ich den Verstärker als Ursache eindeutig ausschließen, der ist O.K.

    Was auffällt ist, dass das immer dann erst passiert, nachdem der Bass länger angeschlossen war, deswegen zuerst meine Vermutung, dass es etwas mit der Stromversorgung zu tun hat. Inzwischen glaube ich aber eher, dass es an dem Volumen-Poti liegen könnte. Seltsam ist dafür aber, dass das Problem nicht immer auftritt.

    In den nächsten 1 1/2 Wochen habe ich keine Zeit der Sache näher auf den Grund zu gehen, danach muss ich wohl dass Teil mal aufschrauben und rumprobieren.
     
  11. MMBassboy

    MMBassboy Registrierter Benutzer

    Im Board seit:
    21.02.06
    Zuletzt hier:
    15.04.08
    Beiträge:
    107
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 08.02.07   #11
    Die Batterie hält beim Stingray wahrscheinlich hundert Jahre. Ich hab meinen seit ca acht Jahren und bis jetzt nur zwei, dreimal die Batterie gewechselt. Und auch das nur aus reiner Paranoia ("...irgendwann muss das Ding doch mal alle sein...")
    Die Batterien waren allerdings alle immer noch krachendvoll und ich hab sie dann jeweils noch lange in anderen Geräten ausgelutscht. Also echt keine Thema das ganze.
    Und ich spiele wirklich viel! Allerdings benutze ich auch nur wirklich gute Batterien und ziehe auch immer fleißig das Kabel. :)

    Was Deine Lautstärkeschwankungen angeht kann ich Dir auch nicht helfen, ich kann mir aber beim besten Willen nicht vorstellen das der Bass schuld ist.
    Außerdem sind die Ernie Ball's sowieso über jeden Zweifel erhaben, hab noch nie gehört das da mal bei jemanden was kaputtgegangen wäre. :great:
    Meiner jedenfalls ist immer noch wie neu...
     
Die Seite wird geladen...

mapping