Native Instruments Guitar Rig

von Onikage, 07.12.04.

  1. Onikage

    Onikage Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    21.01.12
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.04   #1
    Hi, ich würd mal gerne wissen warum ich aus dem Programm keinen Gescheiten Sound rausbekomme. Es ist ein Virtueller Pc Amp. Hab meine E-Gitarre mit der Audio Klinke an meinen Pc drangestöpselt. So dann starte ich das Programm und es kommen nur total verzerrte sounds mit rauschen raus.

    Hier näheres zu meiner Soundkarte:

    3D Audiotreiber: Xear 3D CRL 3D DS3D EAX2.0A3D1.0
    Audio Codec : CMI9739A
    Audiotreiberversion: 5.12.01.0038.4 (36)
    Audiocontroller: SIS 7012 Series Audio Controller
    DirectXVersion: DirectX 9.0b

    Hab meine Record Einstellungen auf Mikrofon gestellt damit mir nicht die Boxen um die Ohren fliegen. Bei meinen vorherigen Virtualamps gings auch so, aber bei dem o.o

    Brauch unbedingt euren Rat, danke im Vorraus!
    Chris :great:
     
  2. Grammy

    Grammy Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    5.08.12
    Beiträge:
    517
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    99
    Erstellt: 07.12.04   #2
    also ... ich würd ja nen signal verstärker vorschalten ... ich hab da einfach mein AX300G multi FX vorgeschaltet ... und achja benutz lieber einen Line In Eingang und dann die Creative ASIO Treiber mit 2ms .... dann funzt das ganz gut ... ;)
     
  3. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 07.12.04   #3
    Also hab in der Plauderecke im Thread "so klingt eine LP Studio" ein stückchen mp3 reingestellt, das is direkt in ne sounblaster audigy reingespielt, denke mal ohne großartigen mix klingt das recht ordentlich, würde mal meinen das das eher an der soundkarte liegt .....

    hörs dir ma an .....
     
Die Seite wird geladen...

mapping