Netzteil für ProCo RAT^

von Karl Kater, 24.08.06.

  1. Karl Kater

    Karl Kater Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.06   #1
    moin zusammen,
    Habe mir den ProCo RAT zugelegt und möchte nun ein 9v Netzteil benutzen.
    da ist nen ganz komsciher steckplatz...sieht aus wie nen großer Kopfhörer eingang..
    Naja aber nun zu meinem Problem:Habe so ein Universial-Netzteil und da kann cih die polarität umstellen.Wie muss die sein..und ich wollte ne 9v blockbatterie anbringen..aber dann ging der deckel nicht mehr zu...hmm hoffe mir kann wer helfen
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 25.08.06   #2
    das steht (bei meinem zumindest) hinten direkt neben der buchse - also die polarität ... ansonsten kannst du die doch einfach messen oder schlimmstenfalls mal grade ausprobieren ... die dinger sind nämlich gegen verpolung geschützt ...
     
  3. taimedown666

    taimedown666 Registrierter Benutzer

    Im Board seit:
    17.03.06
    Zuletzt hier:
    23.10.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.08.06   #3
    Hi,

    meine Ratte läuft über ein Cioks Netzteil (www.tone-toys.de) sehr gut, sehr robust
    und die Kabel gibts für alle Arten von Tretern. Darüber lüft auch mein Tuner, Wah und MXR Micro Amp.

    Gruss
    Taimedown666
     
  4. Salazar

    Salazar Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    4.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 16.01.07   #4
    *threadwiederhervorkram*

    Auch noch eine Frage zu dem Thema: Gibt's irgendwelche speziellen Netzteile nur für die RAT? Also nicht so ein Conrad-Irgendwas-Universal-Zeugs, sondern ein 9-Volt-Netzteil nur mit dem Klinkenanschluss?
     
  5. Eiko

    Eiko Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    7.05.16
    Beiträge:
    108
    Zustimmungen:
    2
    Kekse:
    96
    Erstellt: 16.01.07   #5
    Wenn Adapter bzw umsteckbare Anschlüsse nicht gefallen, würd ich zum Lötkolben greifen, und den entsprechenden Anschluss einfach dranlöten...
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.02.07   #6
    So, ich moechte fuer meine neue Turbo Ratte auch ein Netzteil verwenden, finde aber jedoch nirgends Adapter fuer 2,1x5mm=>miniklinke.

    Haut das mit der Polaritaet dann auch hin, wenn ich das einfach mit nem Adapter mache? Wo gibt's die Dinger denn? Das Originalnetzteil laesst sich ja auch nirgends auftreiben...
     
  7. Salazar

    Salazar Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    4.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 24.02.07   #7
    So hab ich das gelöst: Netzteil Visual Sound One Spot (hat nur einen Anschluss, nämlich den oben erwähnten Niedervoltstecker) und dann gibts von Visual Sound auch nen Adapter auf Miniklinke.

    http://www.musikhaus-mueller.de/mainframe.asp?artikel_id=12450〈=de&e1=862

    Gibt's meines Wissens auch bei Musik Produktiv, aber nen Euro teurer.
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.02.07   #8
    Hmmm... danke fuer den Link, genau so was hab ich gesucht... hast deine erste bewertung ;). Vordem ich mir so'n Teil bestelle geh' ich aber schnell mal zum Elektronikladen hier in der Naehe und schau', ob der mir das nachloeten kann :)...
     
  9. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.02.07   #9
    Soooo war beim Elektronikladen und hab mir ein kurzes Adapterkabel zusammenloeten lassen, genau so wie das ausm Link - 2,1*5mm Stecker auf Miniklinke mit vertauschter Polaritaet, 5 Euro... bissel teuer, aber dafuer hatte ich's sofort in der Hand und konnte heimgehen :).

    -edit- bei meiner Ratte ist das Licht permanent an - ist das normal? :eek:
     
  10. Salazar

    Salazar Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    4.01.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 25.02.07   #10
    Huch, ne, das ist nicht normal. Und du bist dir ganz sicher, dass du es richtig hast zusammen löten lassen? Am Tip vom Klinkenstecker muss + anliegen...
    Ich habe auch die TurboRAT und hatte dieses Problem noch nie.
     
  11. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 25.02.07   #11
Die Seite wird geladen...

mapping