Neue PUS; hohe e saite viel zu leise

von klaustrophobia, 22.06.10.

Sponsored by
pedaltrain
  1. klaustrophobia

    klaustrophobia Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 22.06.10   #1
    moinmoin,

    hab mir für meine strat neue PUs gegönnt. und zwar leosounds '62.
    klingen fantastisch, treffen genau meinen geschmack, an dieser stelle danke @Displaced für die empfehlung.
    hab sie einbauen lassen (selber keine erfahrung, kein werkzeug, keine zeit), ist soweit ich das beurteilen kann gut gemacht worden.

    Problem: die hohe e-saite ist verhältnismäßig leise ...

    hab den pickup an der stelle schon höher geschraubt, bzw. unten niedriger, aber das hilft ja nicht wirklich, denn schon die h-saite direkt daneben ist ja viel lauter ...

    kennt jemand das problem, bzw. hat jemand lösungsvorschläge?
     
  2. johnny_park

    johnny_park Registrierter Benutzer

    Im Board seit:
    21.06.10
    Zuletzt hier:
    15.01.21
    Beiträge:
    338
    Kekse:
    793
    Erstellt: 22.06.10   #2
    Probiere mal die PUs im höheren Bereich etwas höher zustellen als im tieferen Bereich.
    Bei mir hat es geholfen. :)
     
  3. klaustrophobia

    klaustrophobia Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 22.06.10   #3
    das hilft leider nicht ...
     
  4. johnny_park

    johnny_park Registrierter Benutzer

    Im Board seit:
    21.06.10
    Zuletzt hier:
    15.01.21
    Beiträge:
    338
    Kekse:
    793
    Erstellt: 22.06.10   #4
    Sorry habe deinen Beitrag nicht richtig gelesen.

    Dann kann ich dir auch nicht helfen... :(
     
  5. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    17.01.21
    Beiträge:
    21.210
    Ort:
    Berlin
    Kekse:
    115.616
    Erstellt: 22.06.10   #5
    Hallo!

    Laut diesem Bild der Homepage:
    [​IMG]
    sind die Polepieces von unten zugänglich.

    Es ist unter Umständen möglich, mit einem passenden Durchtreiber:
    [​IMG]
    mit leichten Hammerschlägen das Polepiece der E-Saite an das gewünschte Niveau anzupassen. Also näher an die Saite zu klopfen.
    Dein Gitarrentech wird Dir das bestätigen und auch machen können.
    Näher an der Saite=höhere Induktion=lauter

    Greetz,

    Oliver
     
  6. klaustrophobia

    klaustrophobia Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 22.06.10   #6
    okay, danke für den tip, das klingt gut!

    damit ich nochmal 67€ zahlen darf? nee danke, das probier ich selbst =)
     
  7. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    29.11.20
    Beiträge:
    4.015
    Ort:
    Ellerau
    Kekse:
    36.802
    Erstellt: 23.06.10   #7
    Mach das lieber nicht! Es könnte sonst sein, daß Du die Wicklung beschädigst!

    So wie Du das beschreibst, könnte auch der betreffende Magnet ein wenig schlapp sein. So selten soll das angeblich gar nicht sein.

    Wenn die Pickups neu sind, ist das ein Fall für die Garantie. Villeicht solltest Du Michael Pantleon auch erst einmal kontaktieren. Der wird Dir vermutlich besser helfen können, denn er weiß, wie sein Pickups aufgebaut sind!

    Ulf
     
  8. jf.alex

    jf.alex Registrierter Benutzer

    Im Board seit:
    27.07.09
    Zuletzt hier:
    6.06.16
    Beiträge:
    4.639
    Ort:
    Frankfurt
    Kekse:
    40.977
    Erstellt: 23.06.10   #8
    Wenn ich das lese, kommt mir 'ne Frage in den Sinn... hab bislang noch nie drüber nachgedacht. :gruebel:

    Sind die Toleranzen bei der Magnetisierung so hoch? Können Polepieces grundsätzlich nicht exakt gleich stark magnetisiert werden? Oder ist in dem Fall bloß was schiefgegangen, und im Normalfall geht das problemlos? :confused:

    Wenn eine gleich starke Magnetisierung der Polepieces grundsätzlich nicht gewährleistet werden kann, wären für ausgewogene Lautstärkeverhältnisse Klingenpickups im Vergleich die bessere Wahl, oder? :gruebel:

    Alex
     
  9. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    18.01.21
    Beiträge:
    11.589
    Ort:
    Oberfranken
    Kekse:
    117.905
    Erstellt: 23.06.10   #9
    Die Position der Pole-Pieces zu ändern hatte ich erst vor kurzen bei Fender-Pickups gemacht, funktioniert so wie von Rockin'Daddy beschrieben, allerdings mit einem sehr miesen Gefühl in der Magengegend ;)

    Wenn es sich wie hier allerdings um Neuware handelt, würde ich die Finger davon lassen und den Hersteller kontaktieren ;)
     
  10. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    29.11.20
    Beiträge:
    4.015
    Ort:
    Ellerau
    Kekse:
    36.802
    Erstellt: 23.06.10   #10
    Ja, das kommt darauf an, ob man die Magnete selber konditioniert, wie Seymour Duncan das zum Beispiel macht, oder ob man fertige Magnete bezieht.

    Natürlich, man muß das nur in geeigneter Weise machen und das Ergebnis überprüfen. Kleine Hersteller haben unter Umständen nicht das richtige Equipment dafür und sind dann auf die Qualität der Lieferanten auf Gedeih und Verderb angewiesen.

    Wenn tatsächlich ein Magnet anders ist (hier wohl schwächer), dann ist da wohl etwas schief gegangen.

    Ja, Klingen sind da tatsächlich problemloser. Da ist dann eben der gesamte Tonabnehmer zu leise oder zu laut und nicht nur einige Pole.

    Zu Recht!

    Wenn sich zwischen Wicklung und Magneten eine Isolationsschicht befindet mag das gehen. Wurde eine Art Tauchlack verwendet, dann klebt das ganze unter Umständen gut zusammen. Wenn...

    Es gibt da einige Möglichkeiten! Dummerweise kann man den Tonabnehmern ja nicht von Außen ansehen, wie sie im Inneren verarbeitet sind. Da bleibt also immer ein gewisses Restrisiko.

    Wer einen solchen Versuch startet und scheitert, sollte sich zumindest darüber im Klaren sein, daß dann mit Garantie "Essich is"! :eek:

    Ulf
     
  11. klaustrophobia

    klaustrophobia Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 23.06.10   #11
    also die sache ist, dass das problem bei allen 3 PUs autritt ...
    daher wirds nicht nur 1 magnet sein.

    michael panthleons antwort:
    also, dickere saite drauf ...
     
  12. jxn

    jxn Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    31.01.20
    Beiträge:
    984
    Kekse:
    1.511
    Erstellt: 24.06.10   #12
    hm, das wär für mich keine akzeptable Lösung. Ich spiel seit eh und jeh 9er Seiten auf meiner Strat und hätte keine Lust wegen Pickups mein Spielgefühl zu ruinieren. Hatte auch mal 10er drauf, war aber nicht mein Ding.

    Vielleicht würde ich mich nach anderen PUs umschauen. Der Herr scheint ja relativ nett und kulant zu sein.
     
mapping