Neues X32 Compact - Tasten gehen nicht?

von LX84, 12.09.20.

Sponsored by
QSC
  1. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    15.09.20
    Beiträge:
    1.742
    Ort:
    Wien
    Kekse:
    3.715
    Erstellt: 12.09.20   #1
    Halo!
    Voller Vorfreude wollte ich unser gestern geliefertes X32 Compact heute in Betrieb nehmen. Doch gleich zu Beginn scheitere ich :-(

    Alle Knöpfe oberhalb der Input Select Knöpfe lassen sich nicht bedienen und Leuchten auch nicht (Effekt Sektion, USB, Display Knöpfe). Ich komme also nicht Mal in die Einstellungen.

    Hat unser X32 eine Auslieferungsdefekt oder stelle ich mich nur blöd an?

    Gibt es eine Art "Hard Reset" Funktion, ohne die Tasten neben dem Display verwenden zu müssen?
    --- Beiträge zusammengefasst, 12.09.20, Datum Originalbeitrag: 12.09.20 ---
    IMG_20200912_210541.jpg
     
  2. Alttöpfer

    Alttöpfer Registrierter Benutzer

    Im Board seit:
    25.09.18
    Zuletzt hier:
    24.09.20
    Beiträge:
    218
    Kekse:
    405
    Erstellt: 12.09.20   #2
    Sieht nach zurück schicken aus. :patpat:
     
  3. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    15.09.20
    Beiträge:
    1.742
    Ort:
    Wien
    Kekse:
    3.715
    Erstellt: 12.09.20   #3
    Ja ich fürchte auch... vermutlich ist es zwar nur ein loses Verbindungskabel im Inneren, das bei der Produktion schlampig montiert wurde....
    Macht das prinzipiell Sinn - hängen die oberen Knöpfe auf einem gemeinsamen Kabel? Und die unteren auf einem anderen?

    Aber Aufschrauben bedeutet vermutlich Garantieverlust.... mühsahm, das wird jetzt wieder einige Tage dauern bis wir es dann wieder haben :-( Wollten eigtl morgen schon damit proben.

    Beim Bootvorgang steht zu Beginn für ein paar Sekunden "CheditC Not found" . Hat das was zu bedeuten oder steht das immer da?
     
  4. PHo

    PHo Registrierter Benutzer

    Im Board seit:
    18.09.19
    Zuletzt hier:
    25.09.20
    Beiträge:
    53
    Ort:
    Neukirchen-Vluyn
    Kekse:
    0
    Erstellt: 15.09.20   #4
    Nein, das steht normalerweise nicht da. "CheditC" könnte was mit Channel Edit Controller zu tun haben, was in dem Fall ja auch zutrifft, da trotz Select der Kanal nicht bearbeitet werden kann. Das sieht nach einem Spannungsversorgungsproblem aus und somit ist der Channel-Bus nich erreichbar.
    Auch wenn es länger dauert, das ist ein Garantiefall. Da würd ich nicht selber dran schrauben.
     
  5. punkadiddle

    punkadiddle Registrierter Benutzer

    Im Board seit:
    31.12.11
    Beiträge:
    1.097
    Kekse:
    956
    Erstellt: 16.09.20   #5
    Meiner Meinung nach nicht. Das Teil gehört dir und du kannst damit machen, was du willst. Auch innen helblau anmalen, wenn du magst. Das Gequatsche der Hersteller/Verkäufer sollte man nicht immer zu ernst nehmen. Die gesetzliche Gewährleistung nach BGB gilt immer. Freiwillige Garantien der Hersteller oder Händler können eingeschränkt werden. Meine persönliche Meinung, kein juristischer Rat.
     
  6. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    25.09.20
    Beiträge:
    5.886
    Ort:
    Gratkorn
    Kekse:
    34.422
    Erstellt: 16.09.20   #6
    Wenn mir ein Defekt bei einem neuen Gerät auffällt, was zum Glück extrem selten passiert, dann kontaktiere ich immer zuallererst den Händler bei dem ich es gekauft habe um mit ihm die weitere Vorgangsweise zu besprechen. Nur so kann ich sicher sein keinen wie auch immer gearteten Schaden für mich zu verursachen. Unbesprochen am Teil herum basteln würde mir nie in den Sinn kommen.
     
  7. punkadiddle

    punkadiddle Registrierter Benutzer

    Im Board seit:
    31.12.11
    Beiträge:
    1.097
    Kekse:
    956
    Erstellt: 16.09.20   #7
    Mache ich auch und ist bestimmt auch sinnvoll. Ändert aber nix daran, dass man das aufschrauben und `reinkucken darf, wenn es einem beliebt, ohne, dass die Gewährleistung Schaden nimmt. Und darum ging es.
     
  8. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    17.834
    Ort:
    Zentrales Münsterland
    Kekse:
    147.805
    Erstellt: 17.09.20   #8
    Eigentlich ist ja alles gesagt zum Thema Neu/Defekt/Garantie.

    Deswegen nur als Ergänzung: Ich bin über einen Clip



    upload_2020-9-17_3-26-32.png
    (Boot-Snapshot mit Fehleranzeigen)

    gestolpert, in dem wohl das gleiche Problem behandelt wurde. Den Antworten des Clip-Präsentators zu den Kommentaren ist als Lösung Folgendes zu entnehmen - Zitat:
    LG Lenny
     
Die Seite wird geladen...

mapping