Numa-Organ am 760er Leslie

  • Ersteller Earny Pawlik
  • Erstellt am
Earny Pawlik
Earny Pawlik
Registrierter Benutzer
Zuletzt hier
28.12.20
Registriert
05.02.11
Beiträge
33
Kekse
0
Ich habe ein Problem mit der Verbindung meiner Numa-Organ und dem 11pol.Stecker. Habe die Numa über die Monoklinkenbuchse mit dem Leslie verbunden und es funktioniert, Bedingung ist allerdings, dass an der Orgel der Leslieschalter auf "off" steht, denn sonst würde ein simulierter Lesliesound nochmals durch ein mechanisches Leslie laufen (klingt schrecklich).Also habe ich mir einen 11poligen Stecker besorgt und versucht mir ein Verbindungskabel zu basteln. Laut Beschreibung bei Numa ist PIN 1 Audio (Rotary) PIN 2 Audio (Stationary). Bei der Überprüfung habe ich festgestellt, dass an der 11pol. Buchse an keiner Stelle das unsimulierte Signal ankommt. Das bedeutet, dass ich die Soundausgabe nicht parallel, also simuliert über Audio L/R und gleichzeitig über das Leslie betreiben kann.Wenn ich aber nur über Leslie spiele (also an der Orgel auf off stelle, funktioniert der Pedalumschalter der Numa nicht (ist ja auch klar, wenn ich dort off stelle) Also musste ich einen extra Umschalter an mein Leslie bauen. Ich habe mit der Fa. Synthax über das Problem gesprochen und man wollte sich mit dem Hersteller darüber auseinandersetzen. Ich habe auch dringend darauf hingewiesen, dass im Handbuch der Numa-Organ die 11pol.Buchse falsch beschriftet ist !!! Nach deren Beschriftung würde man 29V auf den Audioeingang jagen. Aber auch dort haben sie noch nicht reagiert.
Also nochmal mein Problem: Ich möchte beim Liveauftritt mein Leslie über Mikros abnehmen, und parallel über die Audio R/L. Da es aber manchmal Probleme bei der PA-Abnahme gibt (z.B.Rückkopplung oder laute Fremdgeräusche) wäre es für den Mann am Mixer einfach, das Lesliesignal runterzunehmen und auf das Audiosignal L/R zuzugreifen. Laut Info unseres PA-Verleihers ist das bei anderen Hammond-Clones gar kein Problem und wird von ihm immer so gemacht. Hat jemand von Euch Erfahrung damit ? Und ist das bei der Numa-Organ so normal, oder müßten sie da nacharbeiten? Würde mich über eine Info von Euch Spezialisten freuen.
 
Eigenschaft
 
M_G
M_G
Registrierter Benutzer
Zuletzt hier
02.08.21
Registriert
30.03.05
Beiträge
2.475
Kekse
6.498
Hatte genau die gleiche Fragestellung mit meiner Numa und meinem 3300 Leslie.
Ich wollte mich selbst über das 3300 "beschallen" und mit der internen Numa-Sim über Lineouts ins Pult bzw. direkt in den HD-Recorder.

Ich hatte deswegen ebenfalls Kontakt mit dem damaligen Produktmanager bei Synthax, denn die
Angaben im Handbuch sind schlichtweg falsch !

Auch bei eingestecktem 11-Pol-Stecker und entsprechender Spannung vom
Leslie wird die interne Lesliesim nicht deaktiviert (bei meiner XK3c ist das der Fall).
D.h. man muss die interne Ausschalten damit kein Lesliesignal ins Leslie geht (ist natürlich Käse), allerdings ist dann auf den Lineouts auch kein Lesliesignal.
Keine Ahnung, ob das über eine andere Firmware softwaremässig geändert werden könnte, ich befürchte das ist fest verdrahtelt....
Ich behelfe mir damit, dass ich entweder nur mit der Numa alleine auskomme oder nur über das 3300 spiele.

Habe allerdings noch die Option, dass ich über einen selbstgebastelten 11 Pol-Adapter, dem NeoVentilator und einem Y-Leslie-11pol-Kabel gleichzeitig das 3300 und den Venti an der 11pol-Buchse der Numa habe und über die Bedienelemente (Modrad und Fusstaster an der Numa) die Umschaltung an beiden mache. Das funktioniert bei mir auch bei ausgeschalteter internen Sim der Numa !
Allerdings finde ich die interne Numa-Sim eigentlich so gut, dass ein zusätzlicher Ventilator eigentlich nicht zwingend nötig wäre.........schade !
:-((

Gruss
Markus
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
16.04.04
Beiträge
2.557
Kekse
5.515
Ort
Region Stuttgart
Hi,

ein paar allgemeine Anmerkungen zu diesem Thema. Um die Verwendung des 11-poligen Lesliesteckers und die Bedeutungen der einzelner Pins zu verstehen, muss man sich etwas die Historie anschauen.
Das elfpolige Lesliestecker-System ist für die Verwendung von Mehrkanal-Leslies gedacht (gewesen). Das heißt solche Leslies haben neben dem rotierenden Kanal einen nicht rotierenden Verstärker-Kanal. Diese Mehrkanalleslies wurden ursprünglich für Orgeln entwickelt, die neben dem Orgelsound auch noch über andere Sounds verfügten, wie z.B. Streicher. Und diese zusätzlichen Sounds wurden dann im Mehrkanalleslie auf den Stationär-Kanal über den Pin 2 gegeben. Der Orgelsound wird i.d.R nicht auf Pin 2 ausgegeben!
Noch einen Anmerkung zu den 29 V. Die 29 V kommen von Leslie zurück und signalisieren der Orgel, dass ein mechanisches Leslie angeschlossen ist. Die Hammond XK-Orgeln aber auch die Nord Cx-Orgeln schalten dann die Klinkenausgänge (mit int. Lesliesim) normalerweise ab. Es ist also kein Mischbetrieb über die interne Lesliesim und einem mech. Leslie vorgesehen, wenn gleich es öfters wünschenswert wäre. Das die heutigen Clones, obwohl sie keine Streicher oder anderen Sounds verfügen, fast alle das Elfpol-System verwenden, hat m.E. zwei Gründe. Zum einen sind alle moderne Leslies (3300, XB122, etc.) mit diesem Stecker-System ausgestattet, auch wenn diese Leslie selber keine Mehrkanal-Leslies sind und zum andern war bei den älteren Stecker-System immer noch die 230V Versorgung der Leslies über das jeweilige Steckersystem und das entsprechende Lesliekabel realisiert. Dies entspricht aber keineswegs mehr heutigen Sicherheitsstandards (VDE). Leslie mit 11-Pol-System beziehen ihre Versorgungsspannung mittels eines direkten Stromanschlusses.

Hier noch ein Link zu den unterschiedlichen Leslie-Steckersysteme:
http://mosweb.federalproductions.com/knowledgebase/leslie-pinout-data/

Gruss Helmut
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Earny Pawlik
Earny Pawlik
Registrierter Benutzer
Zuletzt hier
28.12.20
Registriert
05.02.11
Beiträge
33
Kekse
0
Hallo Helmut, vielen Dank für Deinen Beitrag. Da ich endlich eine amtliche Verbindung über den 11pol.Stecker an der Numa Organ mit meinem 760er Leslie basteln wollte, kam nach stundenlanger Bastelei die bittere Enttäuschung. Bisher hatte ich die Numa über die Monoklinkenbuchse mit dazwischengeschaltetem Vorverstärker mit dem Leslie verbunden - Pin 2(am Leslie) an Audio +; Pin 1 an Audio- Masse. Die Rotorumschaltung habe ich über einen extra Fussschalter vorgenommen (Pin 6 - Pin 1 = fast) (Pin 7 - Pin 1 = slow) Ergebnis: Sound und Rotorumschaltung funktionieren super.
Jetzt habe ich mir einen 11pol. Stecker besorgt und dort folgende Verdrahtung vorgenommen: Pin 1 an Audio + ; Pin 4 an Audio-Ground ; Pin 7 an "Fast" ; Pin 8 an "Slow" ; Masse des Rotorsignal ebenfalls an Pin 4. Ergebnis: Audio sehr,sehr leise ; Rotor lässt sich von der Numa-Organ aus nicht umschalten, weder durch das Pedal noch durch das Rotor_Wheel.
Woran kann das liegen? Hätte ich den Pin 11( 29VDC) auch anschliessen müssen und wenn ja, mit welchem Pin des 760er-Leslies ? Hast Du oder jemand anderes einen Tipp für mich? Möchte diese Kombination unbedingt beim Gig am nächsten Freitag einsetzen. Vielen Dank schon mal im Voraus.
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
16.04.04
Beiträge
2.557
Kekse
5.515
Ort
Region Stuttgart
Hi Earny,

kann nicht allem folgen, was Deine Pinbelegung anbetrifft, weil Du bei der 11pol Verdrahtung nicht genau bezeichnest hast, zumindest verstehe ich es nicht ganz.

Deswegen wie es machen würde, links ist die 9 Pol-Seite und rechts steht die 11 Pol-Seite:
(9) (11)
1 auf 4 signal ground
2 auf 1 audio
3 leer
4 leer
5 auf 11 dies ist m.E. nicht unbedingt notwendig, zumal die Numa, wie oben von Markus erwähnt, nicht darauf reagiert
6 auf 7 fast
7 auf 8 slow
8 leer
9 leer

Zu den Pins 8 und 9 (9-Pol-Seite), die sollten im Lesliestecker abgelötet werden, denn dort liegen sonst 230V an und wenn das Leslie einen eigenen 230V Anschluss hat, werden diese Pins nicht mehr benötigt.

Zu den Pins 6 und 7 (Slow und Fast) ist zu sagen, dass immer einer der beiden Pins auf Masse liegen muss. Ein Schalter legt demzufolge je nach Zustand immer nur einen der beiden Pins auf Masse, während der andere in dieser Zeit unbeschaltet (offen) ist. D.h. nur derjenige Motor, der zur Masse durchgeschalten ist, läuft.

Dein Problem dass neben der internen Lesliesim (L+R) parallel an der 11 Polbuchse das Signal ohne Lesliesim anliegt, kann nur der Hersteller, wenn überhaupt, lösen. Das können aber die anderen Clones, so praktisch es auch wäre, auch nicht.
Ich arbeite oft mit Microabnahme am Leslie und das zu 99% ohne Probleme. Meine Abnahmemicros sind oben 2x SM 57 und unten 1x Pro25 AX von Audio Technica. Das Leslie sollte aber gut gewartet und die tiefe Trommel ausgewuchtet sein, damit die drehenden Teile keine unnötigen Geräusche verursachen. Was ich oft beobachte, bei der tiefen Trommel fehlt der "Stoffüberzieher", man glaubt nicht was der für einen Einfluss auf die Windgeräusche macht.

Gruss Helmut
 
Earny Pawlik
Earny Pawlik
Registrierter Benutzer
Zuletzt hier
28.12.20
Registriert
05.02.11
Beiträge
33
Kekse
0
Hallo Helmut, ich danke für Deine rasche Antwort. Ich habe meinen 11pol. Stecker genauso wie Du beschrieben hast belegt. Leider hat das nicht gefruchtet. Pin 11 hab ich nicht belegt.Dann habe ich Deine Kommentar "Noch einen Anmerkung zu den 29 V. Die 29 V kommen von Leslie zurück und signalisieren der Orgel, dass ein mechanisches Leslie angeschlossen ist. Die Hammond XK-Orgeln aber auch die Nord Cx-Orgeln schalten dann die Klinkenausgänge (mit int. Lesliesim) normalerweise ab." gelesen und vermute nun, dass die Numa doch diesen Pin 11 braucht, um die Umschaltfunktionen freizugeben.Natürlich habe ich mich noch nicht getraut, diese ! 28V DC auf den Pin 11 in die Numa zu schicken.Als Verkabelung habe ich 2 Mikrokabel (also je 2pol.abgeschirmt) mit XLR Steckern versehen, Kabel 1 für den Rotor - Kabel 2 für Audio.Somit hätte ich ja im Audiokabel noch einen Pol frei für die Verbindung zu Pin 11. Oder sehe ich das falsch?.Die beiden Kabel habe ich übrigens mit Schrumpfschlauch zusammengefasst (sieht sehr ordentlich aus).Am Leslie habe ich dann noch je 1 XLR Buchse (männlich u. weiblich) verbaut. Für die Stromversorgung eine Laltgerätebuchse.
Für die Mikroabnahme will ich ein Stereopaar Rode NT5 für den oberen Bereich (im 90° winkel aufgestellt ca.20cm ?? Abstand zum Leslie) und für den Tiefetonbereich 1 Sennheisser MD421 benutzen. Das wäre doch o.k. oder hast Du einen besseren Vorschlag.Danke Dir für Dein offenes Ohr.
Gruss Earny
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
16.04.04
Beiträge
2.557
Kekse
5.515
Ort
Region Stuttgart
Hallo Earny,

probier es aus den Pin 5 (9-Pol-Seite) auf den Pin 11 zu legen. Jedes 11-Pol Leslie schickt da 29 V Gleichspannung raus, da muss die Numa drauf vorbereitet sein.
Lesliekabel sind in der Regel ganz einfache Kabel ohne Schirmung und weil früher oft die 230V Spannungsversorgung auch drüber lief, waren die Kabel dicker als Audiokabel. Das ist aber jetzt bei Deinem Leslie nicht mehr der Fall, deswegen sollte ein Audiokabel reichen. Auch die 29 Volt Gleichspannung sollten das Audiosignal nicht beeinflussen. Und da Du auch keinen Vorverstärker wirklich mit Strom speisen musst, sondern die Numa nur den Pegel abtastet, sollte das dünne Audiokabel ausreichend sein. Da fliesst dann ganz nur wenig Strom.

Zu Deinen Micros:
NT5 sind Kondensatormicros haben, wie bei Kondensatormicros üblich, einen größeren Aufnahmebereich, was u.U. zu Einstreuung anderer Instrumente bis hin zu Rückkopplungsproblemen führen kann. Dafür ist der Frequenzgang solcher Micros zumeist besser als bei vielen dynamischen Micros. Was ich verwende habe ich ja oben geschrieben. Das muss definitv nicht die beste Lösung sein, aber sie funktioniert. Probieren geht über studieren, versuch es mit den NT5. Das MD 421 wird den Job gut erledigen.

Anbei noch ein Link zu ein paar Tests u.a. ein Leslie-Microtest, wenn Du mal Zeit hast: http://www.vintagekeys.de/forum/viewtopic.php?f=6&t=2171&sid=474e4e37ed6fc9ae84f532432680afa7

Bin gespannt ob es am Pin 11 lag.

Gruss Helmut
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben