Nux MG 30 - Clipping bei cleanen Presets

  • Ersteller strat88
  • Erstellt am
strat88
strat88
Registrierter Benutzer
Zuletzt hier
31.01.23
Registriert
16.04.08
Beiträge
1.016
Kekse
4.610
Hallöle,

mal eine Frage an die MG 30 Besitzer.
Ich habe seit 1 Woche das Gerät und bin auch grundsätzlich begeistert.
Allerdings finde ich, dass die cleanen Presets insbesondere über Kopfhörer arg übersteuern, also dass wie ein Clipping/Kratzen auftritt. Kopfhörer und Kabel sind alle ok.
Das Patch Level oder den Master beim MG 30 abzusenken bringt nicht unbedingt Besserung. Ich haue auch nicht wie ein Ochse in die Saiten rein.
Das Clipping tritt sowohl mit outputstarken PUs (wo ich es noch verstehen könnte) als auch mit P90/Singlecoils mit normalem/schwachen Output auf.

Bei den verzerrten Sachen ist alles ok.

Kann man bei dem Teil irgendwie das Input Gain reduzieren? Im Manual find ich nix dazu :/

Greetz
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
31.01.23
Registriert
13.08.11
Beiträge
5.255
Kekse
93.567
Ort
Kraichgau
Hi,

einen Input Gain-Regler hat das Nux leider nicht. Im Global-Menu gibt es einen Pre-EQ, das ist mWn die früheste Stelle, an der man eingreifen kann. Der EQ hat einen Trim-Regler, mit dem Du es mal versuchen kannst.

Es muss aber nicht sein, dass das Clipping direkt am Eingang oder dem A/D-Wandler auftritt. Von den Boss-Geräten kenne ich das Problem, dass die Einstellbereiche recht weit sind und man auch internes "Clipping" innerhalb der digitalen Signalkette erzeugen kann, auch wenn es technisch gesehen natürlich was anderes ist. In den meisten Dummerweise kann einem das durchaus auch bei Werkspresets begegnen, da wird zB ein EQ zu großzügig eingestellt und übersteuert den virtuellen Eingang des nachfolgenden Effekts. Beim Patch Level auch möglich, aber das hast Du ja schon reduziert, also wird es wohl früher in der Kette passieren.

Hauptsächlich tritt es natürlich beim eigentlichen Amp-Modeling auf. Auch die typischen Clean-Amps haben ja einen Gain-Parameter. Ich nehme mal an, dass Du es da schon mit niedrigeren Werten probiert hast, aber das Problem könnte auch am "anderen Ende" liegen, sprich beim Master des Amp-Models. Für einen cleanen Sound wird ja gerne mal empfohlen, Master auf voll zu drehen und dann die Lautstärke mit dem Gain zu bestimmen - bei Modellern würde ich das aber nicht empfehlen, lieber bei allen Volume- und Level-Parametern mit mittleren Einstellungen arbeiten und dann am analogen Outputregler insgesamt lauter drehen.

Wenn Du hauptsächlich über Kopfhörer spielst, solltest Du übrigens auch prüfen, ob der auch zum Kopfhörerausgang des Nux passt. Leider gibt es da ja nun auch recht große Unterschiede, und im Manual des Nux gibts dummerweise keine Angaben zur Impedanz des Headphone Out. Wenn Du also sonst keine Anhilfe findest, solltest Du mal verschiedene Kopfhörer ausprobieren.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 2 Benutzer
aptfx
aptfx
Registrierter Benutzer
Zuletzt hier
13.12.22
Registriert
05.12.21
Beiträge
57
Kekse
383
Ich schlage folgende Vorgehensweise vor:

1) Alle Blöcke bypassed.
2 PreEQ auf 0.
3) Output EQ auf 0
4) physischen Master so lange erhöhen bis die Lautstärke der „Dry“ Gitarre ok ist
5) aktuell dürfte nichts clippen
6) Amp Block aktivieren (nur den) - es wird lauter… „Amp Level“ so lange runter drehen bis es wieder passt
7) IR Block aktivieren. Signal wird evtl. Wieder lauter. IR level runter drehen bis es wieder passt.

So kann man auch mit anderen Blöcke. verfahren. Das Prinzip ist, dass die einzelnen Blöcke eigentlich nie das Signal lauter machen sollten sondern lediglich den Ton formen.
 
  • Gefällt mir
Reaktionen: 5 Benutzer
strat88
strat88
Registrierter Benutzer
Zuletzt hier
31.01.23
Registriert
16.04.08
Beiträge
1.016
Kekse
4.610
Vielen Dank euch beiden. Es hat tatsächlich geholfen (y) Kekse kommen.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben