:o Plec in Amp gefallen... was tun?!

von s!d, 12.03.06.

  1. s!d

    s!d Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 12.03.06   #1
    Hallo!
    Die Frage hört sich wahrscheinlich sehr bescheuert an, aber wie im Titel beschrieben, is mir gestern mein plec in die Steuerungs"konsole" von meinem AD50VT gefallen... (dort wo sich die Gain/Volume/... -Regler befinden)
    Ich frag mich jetz nur, ob das Plec dort wo es grad is, irgend ne Gefahr für den Amp darstellt, oder ob es eigentlich egal ist.

    Also:
    Amp öffnen, evtl. dadurch Garantie verfallen lassen, aber sicher sein, dass keine Gefahr entstehen kann, oder Amp zulassen, Garantie verfällt somit nicht, aber evtl "Gefahr" für den Amp...?!

    Hoffe auf Hilfe :)

    s!d
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 12.03.06   #2
    Amp öffenen und wieder ordentlich verschliessen, niemand merkt dass der jemals auf war ;)
     
  3. s!d

    s!d Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 12.03.06   #3
    alles klar! danke für die schnelle und vor allem sehr einfache Hilfe^^
     
  4. snakeeater

    snakeeater Registrierter Benutzer

    Im Board seit:
    01.11.03
    Zuletzt hier:
    21.08.13
    Beiträge:
    483
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    312
    Erstellt: 12.03.06   #4
    Ist mir auch schon paarmal passiert...:great:
     
  5. Bruegge

    Bruegge Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    57
    Zustimmungen:
    1
    Kekse:
    19
    Erstellt: 14.03.06   #5
    Ich hab den gleichen Amp und das passiert mir ständig. Ich leg halt die plecs nach dem spielen oben drauf und da fällt schon öfter mal eins rein. Aber irgendwann wars mir dann zu blöd das Teil jedes mal aufzuschrauben.:mad:
     
  6. s!d

    s!d Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 14.03.06   #6
    dann will ich ja nicht wissen wie dein amp innendrin aussieht^^...

    na jedenfalls hat das mit dem aufschrauben alles wunderbar geklappt. danke nochmal!
     
  7. CMatuschek

    CMatuschek Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    28.11.09
    Beiträge:
    876
    Ort:
    Wesel
    Zustimmungen:
    0
    Kekse:
    228
    Erstellt: 14.03.06   #7
    Hab den AVT 275 und weis nich wie da plecs reinfallen solln ... durch das lüftergitter oben vor dem griff? also meine picks passen da nich durch ... habs schonmal ausprobiert ^^
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 14.03.06   #8
    meine picks sind aus carbon (und nylon) und leiten lustigerweise strom. da wärs nich so lustig :D
     
  9. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 14.03.06   #9
    So ganz pauschal kannst du das nicht sagen. Ich hab schonmal ein Gerät gesehen, da war so ein dunkelblauer (Siegel-)Lack über eine Schraube + Gehäuse "gegossen". Das hätte man also gemerkt, denn der wäre beim Drehen der Schraube zersplittert/gebrochen. War im Prinzip also ein Siegel. Aber bei den meisten Geräten gibt's das nicht also insofern hast du Recht, muss man halt ganz vorsichtig machen.

    @s!d: Wenn das Plec da drin ist hast du vermutlich auch keine Garantie mehr, denn wenn was am Amp kaputt geht, du ihn einschickst und sie beim aufschrauben das Plec da finden sagen die das liegt am Plec (könnte ich mir zumindest gut vorstellen)!

    Gruß PYRO
     
  10. nox`

    nox` Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    19.10.15
    Beiträge:
    350
    Ort:
    Schweiz
    Zustimmungen:
    1
    Kekse:
    791
    Erstellt: 14.03.06   #10

    Er meint den Vox AD 50 VT, da sind oben dran solche Lüftunsschlitze, da die Elektronik ziemlich warm wird. ;)
     
  11. s!d

    s!d Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 15.03.06   #11
    das plec is ja nich in den lüftungsschlitz gefallen, sondern bei den potis am rand. da is genügend platz damit das da durch fallen kann....
     
  12. nox`

    nox` Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    19.10.15
    Beiträge:
    350
    Ort:
    Schweiz
    Zustimmungen:
    1
    Kekse:
    791
    Erstellt: 15.03.06   #12
    oO, *nachschau* ja stimmt, da passt ein Plek rein ... ^^
    Sorry =)
     
  13. Jackie

    Jackie Registrierter Benutzer

    Im Board seit:
    28.07.05
    Zuletzt hier:
    7.12.06
    Beiträge:
    193
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 15.03.06   #13

    Stimmt bei den meisten "großen" Herstellern sind die Amps so versiegelt! Aus Garantiegründen. Wenn du die Kiste vor dem verfall der Garantiezeit aufschraubst ist die futsch!
     
  14. s!d

    s!d Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 16.03.06   #14
    heißt also: ab jetzt doppelt gut auf den amp aufpassen^^
     
Die Seite wird geladen...

mapping