Overload mit Rockbag 23000

von thekaaai, 08.09.07.

  1. thekaaai

    thekaaai Registrierter Benutzer

    Im Board seit:
    26.01.04
    Zuletzt hier:
    5.02.14
    Beiträge:
    50
    Ort:
    Bonn
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.09.07   #1
    Hey

    Ich hab mir heute von Thomann die Rockbag 23000 gekauft. Leider habe ich ein kleines Problem mit dem Board. Ich benutze momentan 4 Effekte, und wenn ich alle 4 gleichzeitig einstecke, bekomme ich Overload :-/

    Effekte :
    Fender PT 100
    BOSS ML-2
    Ibanez TS9DX
    BOSS CS-3

    Die Stromangabe vom fender hab ich irgendwie nicht gefunden, aber bei den anderen Geräten komm ich auf 54mA und das Board sollte doch bis 400mA aushalten?

    Könnte es eventuell ein Fabrikationsfehler sein?

    Grüße
    kaaai :-/
     
  2. forcefield

    forcefield Registrierter Benutzer

    Im Board seit:
    23.01.07
    Zuletzt hier:
    12.04.11
    Beiträge:
    272
    Ort:
    Winterthur
    Zustimmungen:
    3
    Kekse:
    177
    Erstellt: 08.09.07   #2
    Hast du mal ausprobiert um vielleicht bei einem Gerät die Polarisation vom Steck anders. Beim Rockbag kann man das ja einstellen (eifach den verbindungsstecker von netzteil zu gerät umdrehen).
    Von der Leistungsangabe sollte da eigentlich kein Problem sein ich hab sogar mehr geräte mit meinem versorgt.
    cheers
     
  3. frankmusik

    frankmusik Registrierter Benutzer

    Im Board seit:
    06.04.06
    Zuletzt hier:
    12.07.16
    Beiträge:
    422
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 08.09.07   #3
    ... sieht nach defekt aus ... darf nicht sein, die Teile sind eigentlich geil!!!!!

    Funktionieren denn die 3 Effekte OHNE den Fender??

    Hat der auch außen + und innen -?

    frank :-)
     
  4. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 08.09.07   #4
    Hi, du musst einfach die Steckverbindungen von den Stromkabel um drehen. War bei meinem genau so.
     
  5. smack1081

    smack1081 Registrierter Benutzer

    Im Board seit:
    31.12.03
    Zuletzt hier:
    11.04.16
    Beiträge:
    1.212
    Ort:
    hotel california
    Zustimmungen:
    0
    Kekse:
    2.873
    Erstellt: 08.09.07   #5
    dto. Hab zwar keine Ahnung von Elektrik, aber bei mir half einfach die Verbindungsstecker zu trennen und umzudrehen
     
  6. thekaaai

    thekaaai Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.04
    Zuletzt hier:
    5.02.14
    Beiträge:
    50
    Ort:
    Bonn
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 09.09.07   #6
    hey, vielen dank für die hilfe ;-)

    ich habs per zufall auch noch selber rausgefunden und konnte mich dann leider nicht mehr melden weil ich einen auftritt hatte ;)

    also danke danke
    und falls jemand probleme hat: stecker umdrehen ;)
     
Die Seite wird geladen...

mapping