Pearl Duo Reverb Solid State Amp - fuzz-artiges Brummen bei tiefen Frequenzen

von Kotti86, 13.02.18.

  1. Kotti86

    Kotti86 Registrierter Benutzer

    Im Board seit:
    13.02.18
    Zuletzt hier:
    20.02.18
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.02.18   #1
    Hallo :) bin ganz frisch dabei und gleich ein Rätsel mitgebracht.

    Besitze selbst 2 Stück dieser Schätze. Einmal Pearl Sunflower 1200 und einen Pearl Duo Reverb.

    Leider macht der neuste Zugang in der Familie etwas stress.
    Bei Volume 5 - 6 ca. Master Volumen und Volume vom Kanal (Egal ob Normal oder Vibrato) fängt das Teil an zu brummen beim spielen bestimmer Töne. Meist Tiefe Töne.
    Fast schon fuzz-artig. Je Lauter ich drehe, desto schlimmer wird es. Über eine Externe Box läuft alles einwandfrei, Speaker hatte ich auch schon mit Celestions gewechselt. Heißt an den Lautsprechern kann es nicht liegen. Bei diesen bestimmten Basstönen scheinen die Speaker zu vibrieren. Als würden diese vorne gegen das Gehäuse schnarren. Gitter habe ich bereits abgenommen, Die Rückwand auch.
    Könnte es eine lose Schraube sein? Für eine Schraube aber schon ein ordentlicher Störfaktor in Richtung Fuzz. Selbst mein Fender Frontman 212r hält den Druck der Jazzmaster besser stand.
    Ein Haarriss im Holz? Wie gesagt Externe Box funktioniert Einwand frei und richtig laaaaut :) über den Speakerausgang. Heißt es müsste ja logischerweise was mit dem Gehäuse zu tun haben.

    Verschiedene Kabel wurden getestet, verschiedene Gitarren auch. Störfaktoren im Raum wurden auch eliminiert. Ich benutze eine Fender Jazzmaster Classic Player.

    Habt ihr so etwas auch schon einmal erlebt?

    Ich danke euch jetzt schon einmal.


    Grüße
    Nils
     
Die Seite wird geladen...

mapping mapping