Peavey 5150II Trafo verschmort ?

von Dark, 16.06.07.

  1. Dark

    Dark Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.931
    Zustimmungen:
    234
    Kekse:
    3.577
    Erstellt: 16.06.07   #1
    Hi,

    als ich bei meinem Peavey das hintere Schutzgitter abgenommen hatte um den BIAS etwas hoch zu drehen, ist mir der verschmorte Trafo aufgefallen (Pic siehe Anhang) :eek:.
    Laufen tut der Amp so gut wie immer, aber mich intressiert wie das passieren konnte ?
    Der Amp lief nie ohne angeschlossene Box, die richtige Impendanz war immer eingestellt, die BIAS-Spannung war nie besonders hoch gedreht...

    Vielleicht hat jemand eine Ahnung...


    Schönes Wochenende
     

    Anhänge:

  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 16.06.07   #2
    Der iss nich verschmort, mach dir da keine Sorgen.
    Die Trafos sehen fast überall so aus (leider).
     
  3. Dark

    Dark Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.931
    Zustimmungen:
    234
    Kekse:
    3.577
    Erstellt: 16.06.07   #3
    Ok, danke, dann bin ich ja beruhigt!

    Hat mich nur gewundert, da mir das vorher noch nie aufgefallen ist, obwohl ich schon öfters das Gitter ab montiert hatte.
     
  4. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 16.06.07   #4
    Jou, meiner sieht auch so aus.
     
  5. Herr_Mannelig

    Herr_Mannelig Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    267
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    224
    Erstellt: 16.06.07   #5
    ist das auf dem Eisenkern gemeint, was als Träger der Spulen dient? Wenn ja, sieht nach Schweißspuren, Lötzinn oder ähnlichem aus.
    Die Abdeckkappe der Wicklungen sieht auch ganz normal aus. Sieht nach normalen Verfärbungen aus, die entstehen, wenn Wärme entsteht. Da durch einen Trafo nun mal schon nicht wenig an Strom fließt wird dieser auch warm.

    mfg
    Bastian
     
  6. Dark

    Dark Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.931
    Zustimmungen:
    234
    Kekse:
    3.577
    Erstellt: 17.06.07   #6
    @Herr_Mannelig: Nein, ich meinte die Auflösung dieser Schicht auf dem Trafo, dieser lange Querstreifen und die zwei Punkte darunter (man erkennt auf dem Foto jedenfalls nur die zwei).
     
Die Seite wird geladen...

mapping