Peavey 6505+ Combo kaputt?

  • Ersteller SilkTribe
  • Erstellt am
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Hallöchen,
Ich hab heute abend während der Probe kurzzeitig den Raum verlassen, schaltete also meinen 6505+ Combo aus, kam später wieder rein, schaltete zunächst Power ein, dann Standby um schließlich festzustellen dass das übliche Gainrauschen nicht mehr da war, trotz eingeschaltetem Lead Channel.

Alles war angeschlossen, aufgedreht, Verkabelung stimmt. Nix. Kein Ton. In beiden Kanälen Stille. Alles nochmal überprüft.
Beide Endstufenrubys leuchten leicht. Post und Pre Gain versuchsweise aufgedreht und bei vollem Rechtsanschlag dann ein gehauchtes Signal aus den Boxen. Leise wie ein Flüstern.

Kann sich jemand vorstellen was da kaputt gegangen ist? Und vor allem wie?! Anderen Beiträgen hier entnehme ich so Sachen wie Ausgangsübertragerund sie machen mich nicht glücklich!
Danke schon mal fürs Lesen.
 
sir stony
sir stony
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
28.01.21
Registriert
03.09.09
Beiträge
2.365
Kekse
11.578
Ort
München
Vermutlich eine Röhre in der Vorstufe kaputt. Da würd ich mal ganz genau gucken ob die Heizungen alle noch glimmen...
 
CharlesMonroe198
CharlesMonroe198
Registrierter Benutzer
Zuletzt hier
11.12.19
Registriert
12.02.08
Beiträge
2.304
Kekse
5.135
Ort
Erlangen
Könnte der speaker sein. Könnte das kabel zum speaker sein (so wie das aussieht hat peavey hier ja gespart). Könnte ne vorstufenröhre sein. Könnte ...

Ist ein ratespiel ohne dasteil vorher gesehen zu haben. Wenn du nicht sehr viel ahnung von technik hast:
noch garantie ---> zum händler zurückbringen
Keine garantie ---> zum amp tech (frag am besten bei einem musikgeschäft in deiner nähe wo die ihr zeug reparieren lassen)
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Hey!
Danke schon mal für die "Anteilnahme". Ich hab den Combo simultan mit einer 16Ohm Box betrieben (also interner 16Ohm Speaker plus 16 Ohm Box mit dem Ausgabe Schalter auf 8 Ohm).
Aber der beschriebene Fehler blieb auch bei einzelenen Tests (Betrieb NUR interner Speaker ODER Box auf jeweils 16Ohm) bestehen. Dass sich beide Verkabelungen in 15 Minuten im ausgeschalteten Betrieb verabschiedet haben...eher unwahrscheinlich, oder? Hab für die Box auch immer entsprechende Boxenkabel benutzt.

Der Grund warum ich erst mal recherchieren möchte woran es liegen kann liegt einfach darin, dass ich zwar Garantie auf das Gerät habe, aber nur ungern ewig lange drauf verzichten will wenn ich es zum Peavey Service einschicke.... Vermutlich wird mir wohl oder übel nichts anderes übrig bleiben, aber dennoch bin und bleibe ich dankbar für mögliche Diagnosen.

Grüße und Dank!

P.S.: Beeinträchtigt das Auswechseln einer Vorstufenröhre durch einen Fachtechniker potenziell die Garantieansprüche?
 
Zuletzt bearbeitet:
E
eguana
Registrierter Benutzer
Zuletzt hier
15.08.20
Registriert
20.02.07
Beiträge
922
Kekse
1.297
Ort
Köln
Das ist das was hier absolut nicht verstehe. Garantie ist ein SEGEN!!! und immer wieder stellen sich hier Leute an und wollen nicht auf ihren Amp verzichten.
Wenn mir was Kaputt geht und ich noch Garantie habe und wirklich nichts mehr läuft, dann dauert es keine 2 Tage und der Amp oder was auch immer ist unterwegs. Es ist doch Jacke wie Hose was dann kaputt gegangen ist, ausser du interessierst dich vllt für die Technik.

Auch vergessen viele das bei diversen Eingriffen von aussen , und dabei ist es egal ob du es bist oder ein Techniker, der Garantieanspruch erlischt. Also wenn du selbst nicht wirklich nen Technik-Freak bist , oder dir ein Techniker eine Folgegarantie anbietet, wie es zb bei Autotunern der fall ist, dann denkt nicht nach und schick die Kiste weg.
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Klar egu, im Grunde hast du recht. Trotzdem hat für mich Verfügbarkeit unter gewissen Umständen Priorität. Läge es tatsächlich an einer Vorstufenröhre UND wäre diese austauschbar durch einen Techniker OHNE dass es die Garantie beeinflusst würde ich es vorziehen die damit verbundenen Gebühr in Kauf zu nehmen anstatt 4 Wochen auf meinen Amp zu verzichten. Natürlich NUR unter den gerade beschriebenen Bedingungen. Und vermutlich werde ich die Garantie auch nutzen, aber es tut ja niemandem weh hier mal zu fragen und sich "schlauer" machen zu lassen, oder? ;)
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
22.11.03
Beiträge
1.515
Kekse
5.176
Ich erinnere mich, dass ich beim 5150 mal ein Problem hatte, dass die Leds zwar an waren, aber nichts rauskam. Der Grund könnte eine flötengegangene interne Sicherung sein. So war's bei mir. Die Entscheidung, das Ding aufzuschrauben war bei mir natürlich leichter, da keine Garantie mehr bestand.
Aber normalerweise sollten die Sicherungen nicht so einfach durchgehen.
Ein Röhrenwechsel (Verschleißteil) sollte bei modernen Musikfachmärkten wie MS oder T doch keinen Garantieanspruch mindern. Viele Gitarristen haben doch quasi schon vorm Kauf ihre Wunschkombis an Röhren zusammengestellt und benutzen die Originalröhren nur als Ersatz. Zur Not email an den Shop.
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Ja, das war auch mein Gedanken wegen der Röhren. Abgesehen davon wäre es vollkommen unpraktikabel für jeden Röhrenwechsel innerhalb der Garantiezeit den Peavey Service zu bemühen.... Ich werd mich Montag wohl so oder so mal mit denen in Verbindung setzen und schauen was die dazu sagen. Dann erstatte ich hier Bericht.
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
22.11.03
Beiträge
1.515
Kekse
5.176
CharlesMonroe198
CharlesMonroe198
Registrierter Benutzer
Zuletzt hier
11.12.19
Registriert
12.02.08
Beiträge
2.304
Kekse
5.135
Ort
Erlangen
Warum eigentlich zum peavey service? Wo hast du den amp denn her? Die meisten fachhändler reparieren doch entweder selbst oder tauschen die geräte einfach. Da musst du nicht besonders lange warten. Wer schickt den auf eigene faust was direkt zum hersteller?!
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Öhm, weil beim Peavey Servicevertragspartner die Möglichkeit ausdrücklich angeboten wird wenn die entsprechende Rechnung des Gegenstandes vorhanden ist und ich davon ausgehe dass sie mit der Wartung und Reperatur ihrer eigenen Geräte mehr Erfahrug haben. Macht aber ja auch am Ende keinen Unterschied, oder? Verschicken muss ich den Amp so oder so da ich ihn über das Inet erworben habe. Genaugenommen ist der Servicepartner von Peavey sogar "in der Nähe" während der Händler 400KM weit weg ist...
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
22.11.03
Beiträge
1.515
Kekse
5.176
So richtig verstehe ich jetzt nicht, warum du gepostet hast?:rolleyes:

Am Ende schickste das Teil doch weg!? Egal, welche Ratschläge gepostet werden/wurden!

Die Röhren werden nur aus Kulanzgründen kostenfrei getauscht, nehme ich an. Normalerweise geben die Hersteller da keine Garantie drauf.
Ein Aufschrauben des Amps darf in der Garantiezeit (könnte ja schon mal eingeschickt worden sein) kein Problem darstellen, mMn.

Worum geht es dir eigentlich? Wenn du den Amp garnicht aufmachen willst oder es dich nicht traust, dann ist der Thread ja eigentlich sinnlos!:eek:
Wie gesagt, es könnte wirklich eine interne Sicherung sein, bei mir war das Rauschen auch komplett weg im Lead. Die Amps sind zwar nicht identisch, aber Sicherungen sollten auch in den moderneren Peaveys verbaut worden sein. Ich will dich nicht dazu animieren den Amp zu öffnen, aber der Sinn des Threads wird mir nicht so ganz klar.
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Als die eigentlichen Fragen waren: "Kann sich jemand vorstellen was da kaputt gegangen ist? Und vor allem wie?".

Natürlich entwickelt sich dann daraus auch manchmal eine diffuse Diskussion, die in verschiedene Richtungen läuft. Trotzdem wirft so eine Erfahrung aber auch weitere Fragen auf, eben solche wie: "Wie beschränkt ist die eigene Handlungskompetenz in Hinsicht auf Garantieverlust?".

Abgesehen davon hab ich ja nirgendwo behauptet ich würde den Amp nicht öffnen wollen und dass ich ihn gleich einschicke sagte ich ja auch nirgends. Ich sagte lediglich dass ich mich mal mit PMS electronics in Verbindung setzen würde.

Mir ist auch nicht genau klar was dich gerade stört? Wenn du eine eindeutige "Motivation" für diesen Thread willst, hier: Es war mir ein Bedürfnis darüber zu reden, weil mich meine eigene Unwissenheit verunsichert. Es tut mir Leid wenn ich dich nun damit angesteckt habe...;)

Und um alle Bedenken auszuräumen:
Ich werde auf jeden Fall die Vorstufenröhren checken und auch die (internen) Sicherungen mal mit Hilfe eines kundigeren Mitmusikers begutachten. Kein Ratschlag geht verloren!
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
22.11.03
Beiträge
1.515
Kekse
5.176
Mir ist auch nicht genau klar was dich gerade stört? Wenn du eine eindeutige "Motivation" für diesen Thread willst, hier: Es war mir ein Bedürfnis darüber zu reden, weil mich meine eigene Unwissenheit verunsichert. Es tut mir Leid wenn ich dich nun damit angesteckt habe...;)

Garnichts stört mich daran. An theoretischen Diskussionen beteilige ich mich gern. Ich denke halt nur daran, dass es eigentlich nur in 2 Richtungen gehen kann: Entweder, man gibt sich mit dem, was "CharlesMonroe" gepostet hat zufrieden (das Board kann halt nur spekulieren und dann wird man bei zig möglichen Lösungen auch nicht schlauer, der TE nicht und auch Leute mit ähnlichem Problem am Amp) oder man versucht schrittweise (aktiv) das Problem einzugrenzen, mit "Fortschrittspostings". Aber ich gebe zu, dass mir da meine Geduld ein wenig flöten gegangen ist. Sich mit PMS in Verbindung zu setzen ist ja erstmal auch der wichtigste Schritt in der Vorgehensweise.
Die Verwirrung geht aber in einem Punkt von dir aus. Du hattest geschrieben, dass du ungern ein paar Tage - Wochen auf dein Schätzchen verzichten möchtest. ;) In diesem Falle bedeutet es ja, dass es dich doch in den Fingern juckt, dem Problem schneller Herr zu werden...
In diesem Sinne, bitte meinen Post nicht als Angriff verstehen und viel Glück mit der Kiste, die ich übrigens auch fast mal gekauft hätte, war damals aber noch nicht verfügbar.
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Keine Sorge gizer...ich war nur etwas irritiert. Ich hoffe mal ab morgen gehts aktiv los mit den Fortschritten. Dann schauen wir weiter. =)
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
So... PMS Elektronik hat ebenfalls vorgeschlagen die Vorstufenröhren zu wechseln. Dazu genügt die Abnahme des Gitters und das soll die Garantie nicht beeinträchtigen. Eine Auswahl an Ersatzröhren ist bestellt wird hoffentlich bis Freitag eintreffen. Dann mach ich mich ans wechseln.
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
22.11.03
Beiträge
1.515
Kekse
5.176
So... PMS Elektronik hat ebenfalls vorgeschlagen die Vorstufenröhren zu wechseln. Dazu genügt die Abnahme des Gitters und das soll die Garantie nicht beeinträchtigen. Eine Auswahl an Ersatzröhren ist bestellt wird hoffentlich bis Freitag eintreffen. Dann mach ich mich ans wechseln.

Gut, dann wäre endlich mal die leidige Frage bzgl. des Garantieverlustes beim Tausch der Röhren (zumindest der Vorstufenröhren) durch 3te geklärt:great:
Mich persönlich interessiert dann noch (falls du gefragt hast), ob der Wechsel interner Sicherungen vom Service durchgeführt werden muss.

Fährst du das gleiche Setup mit den neuen Röhren? Frage deshalb, weil du den Amp klanglich ein wenig deinen Ansprüchen anpassen kannst (TubeTown z.B., da sind Ratgeber und Bestellmöglichkeit mit Beschreibungen der Eigenschaften der Röhren.)
Ah, sehe grad, hast schon bestellt...
 
S
SilkTribe
Registrierter Benutzer
Zuletzt hier
16.12.19
Registriert
18.06.07
Beiträge
30
Kekse
218
Hey,
nein das mit den internen Sicherungen hab ich noch nicht gefragt, hol ich aber gern nach. Jap, ich hab mal ein bisschen gestöbert in den TT Eingeweiden und mir bestimmte 12AX7 bzw ECC83 für V1,2 und 3 rausgesucht. Für die V1 eine High Gainige 12AX7 mit etwas weniger Rauschen und mehr Transparenz.
 
Gammelpeter
Gammelpeter
Registrierter Benutzer
Zuletzt hier
01.06.15
Registriert
09.07.05
Beiträge
2.598
Kekse
4.268
Ort
Freiburg/Stuttgart/Konstanz
Hey,
nein das mit den internen Sicherungen hab ich noch nicht gefragt, hol ich aber gern nach. Jap, ich hab mal ein bisschen gestöbert in den TT Eingeweiden und mir bestimmte 12AX7 bzw ECC83 für V1,2 und 3 rausgesucht. Für die V1 eine High Gainige 12AX7 mit etwas weniger Rauschen und mehr Transparenz.
ich bezweifle, dass sich das beim 6505 großartig bemerkbar macht.
Probier es mal aus, und setz die röhren an unterschiedliche Positionen. Das macht zwar einen Unterschied, allerdings bei manchen Verstärkern deutlicher wahrnehmbar, bei anderen weniger. Ich denke hier wird das kaum hörbar sein.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben