[Pickup-Einbau] 4-adriges Pickup-Kabel an 50s Wiring ?!

von toxx, 02.10.07.

  1. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 02.10.07   #1
    Hallo allerseits!

    Ich nenne seit ein paar Tagen einen Seymour Duncan Pearly Gates Humbucker für die Bridge-Position mein Eigen.

    Der Pickup ist splitbar, hat also ein 4-adriges Kabel. Meine Tokai LP-Copy hat aber ein 50s wiring, was eigentlich ja nur für 2-adrige Pickups vorgesehen war. Ich will den Pickup auch normal, also nicht gesplittet verwenden.
    Die Frage ist nun: Wie soll ich das Ganze anschließen?

    Ich habe mich natürlich schon selbst an den Einbau gewagt, und einfach der Logik nach eingebaut - die Kabel, die vom vorigen Einbau des gebrauchten Humbuckers noch verlötet waren, hab ich zusammengelassen, die anderen anhand eines Einbau-Heftchens für Gibson-PUs "geraten".

    Das Ergebnis ist wie folgt:
    Der Humbucker funktioniert, jedoch gibt es massive Mikrofonie-Probleme bei höherer Lautstärke, und ausserdem arbeitet komischer Weise der vorher linear arbeitende Volume-Regler nur noch in den letzten 10% des Reglers, d.h. mit feinfühliger Lautstärke-Regulierung ist nicht mehr viel...
    Das komische ist nur, der Humbucker klingt wie er soll.

    Habe ich die Masse irgendwie nicht angeschlossen etc.? Und woher kann das nicht-lineare Verhalten des Volume-Potis kommen?


    Hier ein Link zum Shematic des 50s wiring mit 2-adrigen Pickups:
    http://www.dominocs.com/AshBassGuitar/lprewire.html

    Mein Pickup hat folgende Kabel-Adern:
    Schwarz, Rot, Weiss, Grün, und eins ohne Ummantelung.

    Weiss und Rot waren noch vom letzten Einbau miteinander verlötet, und das grüne und das Kabel ohne Ummantelung sind beide auf die selbe, kürzere Länge geschnitten. Diese beiden gehören meines Wissens zueinander, bilden also zusammen Ader Nr.4.

    Eingebaut habe ich wie folgt:
    - Weiss und Rot sind auf das Gehäuse des Volume-Poti gelötet
    - Schwarz ist an den mittleren Pin des Volume-Poti gelötet
    - Grün und das Kabel ohne Ummantelung sind zusammen verdrillt und abgeklebt

    Was mache ich falsch?

    Vielen vielen Dank für eure Hilfe schonmal!!
    MfG,
    Tobi
     
  2. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 02.10.07   #2
    Nen Seymour Duncan solltest Du folgendermaßen verlöten:

    -rot und weiß zusammen und mit Isolierband abkleben
    -Grün und Blank aufn Poti-Deckel
    -schwarz ans heiße Ende vom Vol-Poti, oder da wo der heiße Leiter vom Pickup vorher auch war.

    Hast Du auch nen Link zu nem Schaltplan vom 50s Wiring? Kann den so auf die Schnelle nicht aus der Bauanleitung erkennen ...

    Gruß Bernhard
     
  3. toxx

    toxx Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 02.10.07   #3
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 02.10.07   #4
  5. toxx

    toxx Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 03.10.07   #5
    Danke!
    Nur weil ich den Zweck deiner Links schonmal missverstanden habe: Es geht schon nur darum, mir als Hintergrund-Info zu vermitteln, wie sich die Höhen beim 50s-Wiring verhalten, oder?

    @all:
    Der Post von bernhard42 ist also die richtige Antwort?
     
  6. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 03.10.07   #6
    Servus Tobi,

    bei der Pickup-Verkabelung konnte ich Dir hoffentlich weiterhelfen.
    Auf der Seymour Duncan-Seite gibts auch noch ne Menge Verdrahtungsdiagramme, die sind anschaulicher als 3 Zeilen Text.

    Den Link von Ulf hab ich auch als Hintergrundinfo verstanden. Falls der richtig verlötete Pickup immer noch Probleme macht, kommst Du damit evtl. dem Problem auf die Schliche.
    Und abgesehen davon kann man ja eh nie genug wissen ;)

    Gruß Bernhard
     
  7. toxx

    toxx Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 03.10.07   #7
    Das stimmt natürlich! Vielen Dank schoneinmal!!

    Ich werde jetzt gleich umlöten und dann mal sehn...

    edit: Funktioniert! Danke! Das Volume-Poti arbeitet jetzt auch besser... zwar nicht zu 100% linear, aber besser.
     
Die Seite wird geladen...

mapping