Platinen-Poti (Push/Pull) von Epiphone korrekt verlöten (falsche Drehrichtung nach Tausch)

von JaNeKlar, 08.06.19.

Sponsored by
pedaltrain
  1. JaNeKlar

    JaNeKlar Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    12.10.19
    Beiträge:
    114
    Ort:
    Hamburg
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 08.06.19   #1
    poti2.jpeg Hallo zusammen,

    ich hab mal wieder meine Epiphone Les Paul am Wickel. Hier war ein Poti defekt. Ein Gitarrenbauer hat mir hier zwischen Tür und Angel vor langer Zeit mal einen neuen Poti dran gelötet.
    Die original Potis der Epiphones kommen wohl komplett mit Platine zum stecken. Er hat die Platine vom alten Poti an den Neuen gelötet. Alles ist gut so weit. Nur viel danach auf, das die Lautstärke in die falsche Richtung aufgedreht werden muss.
    Das nervt mich jetzt ganz schön und ich würde das gern umlöten. Könnte mir jemand an Hand des Fotos sagen, welche Kabel ich wie umlöten müsste damit der Poti wieder in die richtige Richtung die Lautstärke erhöht?



    Ich wäre echt dankbar. Kennt zudem jemand eine Bezugsquelle in Deutschland wo man diese originalen Potis von Epiphone kaufen kann?
     
  2. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    9.12.19
    Beiträge:
    3.937
    Ort:
    Ruhrgebiet
    Zustimmungen:
    2.733
    Kekse:
    18.392
    Erstellt: 08.06.19   #2
    Auf dem Foto kann ich nichts erkennen, aber ein Poti ist recht einfach verschaltet. Es gibt nur drei Kontakte, also einen mittleren und zwei äußere. Wenn das Poti jetzt rückwärts funktioniert, ist der mittlere Kontakt verbunden und der falsche der beiden äußeren. Also einfach das Kabel vom einen äußeren auf den anderen umlöten.

    Hoffe das war verständlich.

    Viel Erfolg!
     
  3. JaNeKlar

    JaNeKlar Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    12.10.19
    Beiträge:
    114
    Ort:
    Hamburg
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 08.06.19   #3
    Oha, grds. verstehe ich dich glaube ich. Aber der Poti hat noch nen Pull on/off für den Split Coil. Ich habe noch mal ein paar Fotos gemacht, in der Hoffnung das man jetzt mehr sieht.

    poti3.jpeg poti4.jpg poti5.jpg
     
  4. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.949
    Ort:
    Rhein/Main
    Zustimmungen:
    498
    Kekse:
    11.094
    Erstellt: 08.06.19   #4
  5. JaNeKlar

    JaNeKlar Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    12.10.19
    Beiträge:
    114
    Ort:
    Hamburg
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 09.06.19   #5
  6. Darkdonald

    Darkdonald Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    9.12.19
    Beiträge:
    263
    Zustimmungen:
    121
    Kekse:
    385
    Erstellt: 09.06.19   #6
    Du musst die beiden äußeren Anschlüsse des Potis vertauschen. Der mittlere bleibt, wo er ist. Wird etwas umständlich zu machen sein. Du könntest z.B. die beiden Beinchen durchschneiden und mit kurzen, dünnen Kabeln über Kreuz auf der anderen Seite verlöten.

    upload_2019-6-9_1-16-15.png
     
  7. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    9.12.19
    Beiträge:
    3.937
    Ort:
    Ruhrgebiet
    Zustimmungen:
    2.733
    Kekse:
    18.392
    Erstellt: 09.06.19   #7
    Mal ganz abgesehen davon wie mies die Lötverbindungen auf dem Foto aussehen, verstehe ich nicht wieso Anfang und Ende der Widerstandsbahn aufgelegt sind. Ich kenne die Platine nicht und da man die Leiterbahnen auf den Fotos nicht sehen kann, wie Pleasure Seaker oben schon bemerkt hat, ist das aus der ferne nicht zu analysieren.

    Nach meiner Ansicht sollten nur zwei der drei Kontakte des Potis aufgelegt sein.
     
  8. JaNeKlar

    JaNeKlar Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    12.10.19
    Beiträge:
    114
    Ort:
    Hamburg
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 09.06.19   #8
    Hallo zusammen,

    erst mal danke, dass ihr euch damit auseinander setzt und mir helft.
    Ich habe jetzt mal einfach den 2. Poti mal ausgebaut und daneben gestellt. Bei dem kann man auch die Leiterbahnen sehen. Ich glaube der Gitarrenbauer hat damals im Eifer des Gefechts die Platine verkehrt herum verlötet, weshalb der Poti dann auch in die "falsche" Richtung dreht. Wahrscheinlich müsste ich die Platine nochmal ablöten und korrekt anbringen. Ich hoffe nur, dass ich alle Kabel korrekt anbringe. Bei dem originalen Poti ist nämlich nur ein rotes Kabel angeschlossen und beim "falschen" ein rotes und eine blaues Kabel was von der Klinkenbuchse kommt. Was meint ihr?

    poti6.jpg poti7.jpg poti8.jpg
     
  9. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    9.12.19
    Beiträge:
    3.937
    Ort:
    Ruhrgebiet
    Zustimmungen:
    2.733
    Kekse:
    18.392
    Erstellt: 09.06.19   #9
    Sorry, aber ich würde die Platinen rausschmeißen, mich all dieser Fehleranfälligen Steckvervindungen entledigen und die Elektronik ordentlich neu verkabeln mit soliden Lötverbindungen. Wenn Potis zu ersetzen sind, dann ordentliche Markenware. Mein Favorit: Bourns.
     
  10. JaNeKlar

    JaNeKlar Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    12.10.19
    Beiträge:
    114
    Ort:
    Hamburg
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 09.06.19   #10
    Ich bin dabei. Potis habe ich hier. Nur wie verkabeln? Da sind ja auch noch die Kabel von den Tonabnehmern. Könnt ihr mich da unterstützen?
     
  11. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    9.12.19
    Beiträge:
    3.937
    Ort:
    Ruhrgebiet
    Zustimmungen:
    2.733
    Kekse:
    18.392
    Erstellt: 09.06.19   #11
    Ja, hier gibt es bestimmt einige die Dir gerne helfen.

    Vielleicht schaust Du erst mal was Du eigentlich willst. Zur ersten Orientierung gibt es auf der Seite von Seymour Duncan schön übersichtliche Grafiken von allen möglichen Schaltungen.

    Such´ mal nach 50´ s wiring...
     
  12. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    9.12.19
    Beiträge:
    1.949
    Ort:
    Rhein/Main
    Zustimmungen:
    498
    Kekse:
    11.094
    Erstellt: 09.06.19   #12
    Da hast du doch die Ursache, warum der eine Poti falsch herum belegt ist. Die Platine ist falsch herum angelötet worden, wurde aber richtig verkabelt.
    Folglich müsstest du die Platine, an dem falsch herum funktionierenden Push-Pull-Poti, entlöten und anschließend umgedreht wieder anlöten. Ob dann die Schaltfunktion noch so wie vorher funktioniert, kann wage ich ohne Schaltplan nicht zu beurteilen.

    Natürlich könntest du auch alles neu machen.. wenn du die Schaltfunktionen gar nicht brauchst.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping