poti problem. auf masse nich lötbar :(

von m43rius, 24.01.07.

  1. m43rius

    m43rius Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.07   #1
    ich hab mir letzten samstag 'nen neuen volume poti geholt und wollte ihn heute verwenden..aber der lötzinn perlt ab...geht einfach nicht drauf.
    woran kann das liegen?
     
  2. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 24.01.07   #2
    halt den lötkolben erstmal ne zeit lang auf des potigehäuse dass des warm wird! natürlich net bis es glüht. anschleifen davor iss auch net verkehrt
    so müsste es auf jedenfall funktionieren, jedenfalls hat es mir bisher immer geholfen :D
     
  3. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 24.01.07   #3
    ohh man sowas blödes. *g* klar halt den so lange ran bis in dem poti alles abgeraucht ist.

    gib mal bei wikipedia löten ein und guck da unter flussmittel. der link geht leider nicht. glaube wegen umlauten.
     
  4. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 25.01.07   #4
    Voraussetzung für eine vernünftige Lötverbindung sind Sauberkeit (vor allem Fettfreiheit) der Lötstelle und ausreichende Hitze des verwendeten Lötwerkzeugs. Eine gute Lötung ist heiß und kurz. So kurz, daß sich im Idealfall das Bauteill kaum erwärmen kann, sondern nur die Lötstelle. Ware das anders, würde die Industrie bei der Platinenbestückung massenweise Halbleiter verbraten, weil denen oft schon oberhalb von 100° die Luft ausgeht, das Lötmittel aber rund 400° benötigt.
    Damit eine Verbindung zustande kommen kann, müssen beide zu verbindenden Teile zumindest ganz kurz in den Schmelztemperaturbereich des Lötzinns gebracht werden. Ein Potigehäuse bietet für einen kleinen 15W-Elektronikkolben eine zu große Wärmeableitfläche, um das hinzubekommen. Er kann zwar das Lötzinn anschmelzen, bei Berührung mit dem Potigehäuse wird ihm aber so viel Wärme entzogen, daß die Spitzentemperatur sofort in den Keller fällt.
    Die Lötstelle am Blech darf also nicht minutenlang vorgebraten werden, sondern nach Reinigung (Lötstelle mit Alkohol und einer kleinen Messingbürste, Lötspitze mit einem sauberen Leinentuch oder einem feuchten Naturschwamm) mit einem ausreichend heißen Lötkolben (in diesem Fall mind. 40W) kurz vorverzinnt und zwar ohne Zugabe von Flussmittel! Dann wird separat das anzubringende Leitungsende vorverzinnt, danach die beiden vorverzinnten Stellen aneinandergefügt und nochmals kurz erhitzt (ca. 2 sec) und die Lötung ist fertig. Nach jeder Lötung die Lötspitze auf dem Schwamm kurz abstreifen!
     
  5. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    3
    Kekse:
    820
    Erstellt: 25.01.07   #5
    Aber sowas von Richtig!

    Wollte hier nur mal kurz ein paar Daten direkt aus der Industrie liefern: Generell gelten für Elektronikbauteile unterschiedliche Temperaturangaben.
    Eine davon ist die max Sperrschichttemperatur die um bzw. über 100°c liegen kann.
    Die gilt aber nicht für den Lötprozess. Hier sind spezielle eigene Werte definiert wie zB: "2 x 260°C / 150s"

    Die benötigten Maximaltemperaturen (RoHS) für die 'Lötmittel' also das Lot liegen beim Wellenlöten bei 270°C, Beim Reflowlöten bei max 260°C also weit unter 400°C.


    Nein, bitte nicht. Die Lötspitz gehört VOR dem Löten mit dem feuchten Schwamm gereinigt nicht danach.

    Das auf der Spitze verbleibende Lot schützt die Spitze vor Oxidation. Entferne man das Lot mit dem Schwamm ist die Spitze dem Luftsauerstoff stärker ausgesetzt und korrodiert schneller. Sie wird dadurch schneller unbrauchbar.

    Das Reinigen hat den Sinn, die Spitze vor dem Löten von altem Zinn und Zunderresten zu säubern. Unmittelbar danach kommt frisches Zinn auf die Spitze.

    Grüße
    Hooker
     
  6. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 25.01.07   #6
    hat ja auch keiner davon geredet dass poti mintenlang zu erwärmen oder solange bis es abraucht.....:screwy: (wobei man "eine zeit lang" wohl auch missverstehen kann...) man darf ja wohl davon ausgehen dass ein bisschen gesunder menschenverstand vorhanden iss....
    natürlich sollte im idealfall nur die stelle an der ich das lötzinn aufbringen will erwärmt werden aber mach das mal bei nem so kleinen metallgehäuse.....
    theorethisch iss des ja immer alles schön und gut.
    ps: jedenfalls iss mir bisher noch kein poti "abgeraucht".... trotz meiner "blöden" arbeitsweise.... schon sehr komisch eigentlich:D
     
  7. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 25.01.07   #7
    Du hast völlig recht, ich habe mich falsch ausgedrückt. Ich meinte, daß ich zwischen mehreren Lötungen, also z.B. nach der dritten und vor der vierten Annäherung an das Lötobjekt und das erneute Schmelzen des Lötdrahtes kurz die Spitze abwische (nach dem Motto: nach dem Spiel ist vor dem Spiel) ;). Nach der Lötung macht es natürlich keinen Sinn, wenn der Kolben dann 10 Minuten in der Spirale vor sich hin zundert.
     
  8. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 25.01.07   #8
    Feines Schleifpapier kommt auch gut.


    Frevler! :eek: Seit wann spricht man von den "zwei Lötsekunden"? :D
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 25.01.07   #9
    Das wird man auch nicht schaffen. Nicht mal mit ner 120W-Pistole.

    Zumindest hab ich das nicht geschafft, als ich bei nem Komplettwechsel eine Fender-Factory-Lötung (die drei Massekabel der PUs auf dem Poti) runterkriegen wollte. Das Gehäuse führt dermassen viel Wärme ab, dass da kaum was abrauchen kann. ich glaub, dafür müsste man mit einem Hartlötbrenner ran.

    Die 600° meiner Pistole reichten jedenfalls nicht. Nach 2 Minuten hab ich den Test abgebrochen. :D


    Was anderes sind Poti- und Schalterkontakte. Da zuviel Hitze drauf, und evtl. fangen sie an zu wackeln, weil man sie aus der Umgebung rausschmilzt...
     
  10. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 25.01.07   #10
    hab das kürzlich auch beim potiaustausch meiner strat und der explorer zwecks verschleiss und schaltungsänderung wieder mal gemerkt. musste selbst mit meinem 80w gerät auf voller leistung schon ne zeit lang ran bis sich da was erwärmt hat und ansonsten hälts halt einfach net.
     
Die Seite wird geladen...

mapping