volume poti problem

von [E]vil, 06.02.05.

  1. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 06.02.05   #1
    moin.
    mein problem is in der aktuellen gitarre&bass zu finden, allerdings nich von mir geschrieben.
    aaaaalso:
    meine explorer hat für jeden pickup n volume poti. dazu dann noch n master tone poti (komische anordnung) wenn ich jetz nur 1 pickup an hab und von selbigem den volume poti zu mach kommt immernoch sound raus. erst wenn ich den andern volume poti auch zu macht is sense. andere lustige sache is wenn ich mitm zoom gfx-8 so viel mist mach dass es pfeift geht das pfeifen beim volume poti zu drehen nich weg, aber wenn ichs tone poti zu dreh. muss das so sein oder is da irgendwas dran falsch ? (is teilweise nich ma wirklich schlecht aber irgendwie ungewöhnlich)
    hab überlegt das ganze um zu löten auf master volume und 2x tone aber ich benutz das tone poti eigentlich nie... vielleicht 2x volume und 1x master volume ? :D
     
  2. [E]vil

    [E]vil Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 07.02.05   #2
    *plöpp* (hätt nie gedacht dass ich das ma machen muss ^^) alle planlos oder wie ? ^^
     
  3. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 07.02.05   #3
    Das von Dir beschriebene Problem ist prinzipbedingt.
    Die Schleifer der beiden Vol-Pots werden über den Schalter in der Mittelposition verbunden. Wird dann ein Poti auf 0 gedreht, so liegt dieser Schleifer auf Masse und schließt das gesamte Signal kurz. Abhilfe geht auf zwei Wegen:

    1. Vol-Pots "rückwärts" anschließen

    So hat es Gibson in einigen Les Pauls gemacht. Der heiße Draht vom PU kommt dabei an den Schleifer und der Anfang des Potis is der Ausgang. Wenn das Poti dann leise ist, liegt sein gesamter Widerstand parallel zum zweiten Poti. Die Spannung wird also nicht kurzgeschlossen.

    Leider wird bei dieser Variante der Tonabnehmer durch das Poti in Abbhängigkeit der Lautstärke belastet. In der Folge wird die Ausprägung der Resonanzspitze verringert - der "Klang" wird estwas dumpfer. Man erhält also ein ähnliches Verhalten wie zwischen 100% und 50% Tone-Pot.

    2. Einführung von Entkopplungswiderständen

    Zwischen Schleifer und Schalter wird ein Widerstand zur Entkopplung eingefügt. Ist der Schleifer auf Masse, liegt dieser Widerstand immer noch parallel zum zweiten Poti und das Signal wird nicht kurzgeschlossen. Dieses Verfahren wird in Mischpulten angewendet.

    Die Nachteile sollen jedoch nicht verschwiegen werden:

    Durch den oder besser gesagt die Widerstände wird das Signal erst einmal leiser. 50% sind da durchaus nicht unrealistisch.

    Zum zweiten wird auch hier die Ausprägung der Resonanz verringert.

    Am besten kombiniert man diese Variante mit einem Vorverstärker, der den Spannungsverlust wieder aufholt.

    In der Praxis hat mich dieses Verhalten nie besonders gestört, weil ich die Mittelposition selten mit unterschiedliche Lautstärken benutzt. Meine 335er habe ich unlängst auf Master-Vol und Master-Tone umgerüstet und vermisse nichts. In den freigewordenen Löchern sitzen jetzt zwei Drehschalter.

    Ulf
     
  4. [E]vil

    [E]vil Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 07.02.05   #4
    hui also das nenn ich ausführliche antwort. danke dir, ich werd mal gucken was sich machen lässt :)
     
Die Seite wird geladen...

mapping