!!!PREAMP ans Fender Rhodes löten!!!

von OrXeSy, 18.03.08.

  1. OrXeSy

    OrXeSy Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 18.03.08   #1
    Hallo Musikerfreaks und Fanatiker :D,
    ich habe ein Fender Rhodes MKI. Da bei war (im frontpanel shcon mit dran) (leider) ein sogenannter preamp oder sowas dran. er war abgeklemmt worden. Nun würde mich doch interessieren was er macht und wie er es macht. Nur das Problem ist, dass ich keine Technischen Erfahrungen mit sowas habe. Nun seit IHR gefragt. Ich frage mich nur, wie man den dran hängt, also mti einschleift in die Stromkreise vom Rhodes. Also am Controlpanel.
    Bilder schicke ich mit, von beidem. SO, dass man etwa mit Paintshop oder so was verschieden farbige striche da hin macht, wo ich dann nacher ein Kabel löten muss.
    Ich würde mich sehr sehr freuen, wenn ihr mir helfen könntet;) ....DANKE!!!!!!!!!!!!

    liebe Grüße

    Beni

    EDIT: das eine bild wo alles mit drauf ist, ist wahrscheinlich für die striche usw am besten, die anderen sind nur zum Verständnis
     

    Anhänge:

  2. Orgeltier

    Orgeltier Registrierter Benutzer

    Im Board seit:
    23.04.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    910
    Ort:
    Köln
    Zustimmungen:
    233
    Kekse:
    3.988
    Erstellt: 18.03.08   #2
    Hey... zum Thema kann ich dir nicht weiterhelfen, kann dir aber den guten Rat geben, evtl. einen Moderator anzuschreiben, ob er es nicht für sinnvoller hällt, das ganze in die Technik-Ecke (in der Übersicht unter Musik-Theorie) zu verschieben. Ich behaupte mal fast, dass dir da mehr Leute helfen können als hier. Ich mag mich da aber auch täuschen. Deshalb einfach mal nen Mod fragen.
     
  3. OrXeSy

    OrXeSy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 18.03.08   #3
    was fürn moderator...von der technik abteilung oder von dieser hier???
     
  4. Froce

    Froce Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    17.10.13
    Beiträge:
    578
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 18.03.08   #4
    Irgendeinen
     
  5. lucjesuistonpere

    lucjesuistonpere Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.09.16
    Beiträge:
    2.486
    Ort:
    Münster
    Zustimmungen:
    1
    Kekse:
    1.193
    Erstellt: 18.03.08   #5
    Ich würds eher in die Vintage-Ecke verschieben. Da schauen öfters mal ein paar Rhodes-Spezis vorbei.
     
  6. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 18.03.08   #6
    nun der ist auf jeden Fall nicht original und keiner von den üblichen Verdächtigen der Custom Preamp fürs Rhodes. Aber was heißt das schon...

    Nur soviel. Der Chip TBA 810 ist ein 6W/4 Ohm Verstärkerbaustein. Hier gibts das Datasheet. Wenn ich dieser Information glauben darf, dann handelt es sich um einen kleinen Verstärker und keinen Preamp.

    Die Anschlussbelegung kann man sich an Hand des Datasheets zusammenreimen. An Hand des Fotos ist das ein wenig schwieriger, weil man den Leiterbahnen unter den Bauteilen nicht richtig folgen kann. Betriebsspannung wären 20 Volt DC.

    NF müßte demnach der Input sein. Pin 12 des ICs (unten rechts auf dem Bild) der Output. Pin 3 der Platine ground. Mehr kann man ohne die Leiterbahnen besser zu sehen nicht sagen.

    Also, wenn Du eh nen anderen Verstärker benutzt, dann würde ich den Baustein nicht weiter beachten, so viel versprechen darf man sich von diesen ICs nämlich nicht.

    Gruß

    Borntob4
     
  7. michaelausS

    michaelausS Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    28.10.16
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 18.03.08   #7
    Ey süß. Damit begann meine Elektronikkarriere.
    Das ist ein 4-Watt-Verstärker Bausatz von Völkner Elektronik (ehemals Braunschweig).
    Hat so an die 10 Mark gekostet.
    Die Klamotte gehört aber nicht in ein Roadz, ganz und garnicht.
     
  8. OrXeSy

    OrXeSy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 19.03.08   #8
    hi
    erstens danke für die antworten. ich denke ihr habt recht, ist ein krampf in sonem teil. denn wahrscheinlich wurde es dafür benutzt, ohne verstärker einfach per headphone spielen zu können! aber trotztdem danke!
    viele grüße
    beni
     
Die Seite wird geladen...

mapping