Problem mit 6505 im Proberaum!! Help

von GADO, 08.03.07.

  1. GADO

    GADO Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    15.03.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.07   #1
    Hi!

    Spiel den 6505 und bin sehr sehr zufrieden! Traumamp für mich, aber nun habe ich ein Problem im neuen Proberaum.. Im Leadkanal habe ich derbe Lauten Radioempfang.. Im Cleanchannel garnicht... Wenn ich spiele hört man zwar nich, aber sobald Song zuende=Radioempfang ;-) So laut das man sich nicht mehr unterhalten kann...
    Im alten Raum hatte ich nur das typische Feedback...
    Hat also höchstwahrscheinlich was mit denm Raum zu tun, oder?
    Gibt es da Entstörgerate oder irgendwelche Tipps und Tricks?
    Was benutze ich am besten um auch das fiepen zu unterdrücken, ohne dem Sound zu schaden? Spiel ne Ibanez Saber Custon (USA)
    Ich finde mitm Noise Supresser gehen oft die Brillianzen verloren wenn man Ihn zu hart "timed"..

    Bin über jede Info sehr sehr dankbar..
    Greetz Gado
     
  2. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 08.03.07   #2
    der radioempfang kommt meistens von schlecht geschirmten gitarren und boxenkabeln (so isses jedenfalls bei mir)
    das es bei dir erst im neuen raum auftritt könnte auch an der lage(abschrirmung) der räume liegen, ich würds jedenfalls mal mit anderen kabeln probieren.

    zum feedback wären die klassischen abhilfen weiter vom amp wegzugehen und mit rücken zum amp zu spielen, und natürlich gain rauszunehmen bzw tonabnehmer weiter von den saiten weg stellen.

    in sachen noisegate kann ich dir nur den isp decimator empfehlen, wenn ich den richtig einstell ist mein feedback weg ohne irgendwelche klangeinbußen.
     
  3. Moshpit

    Moshpit Registrierter Benutzer

    Im Board seit:
    04.09.06
    Zuletzt hier:
    16.07.16
    Beiträge:
    948
    Zustimmungen:
    104
    Kekse:
    3.075
    Erstellt: 08.03.07   #3
    Der Amp kann def. nix dafür. Evtl. das Stack mal in eine andere Ecke stellen. Damit kann es schon wieder gut sein. Ansonsten kann ich mich nur meinem Vorredner anschließen: nicht am Kabel sparen!
     
  4. Eins815

    Eins815 Gesperrter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    4.06.07
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 08.03.07   #4
    Ich gehe davon aus, dass du das versehentlich hingeschrieben hast, aber ich betone vorsichtshalber, dass Boxenkabel ne Leistung an die Box ranbringen und keine Schirmung benötigen (wenn ein Radiosender so stark ist, dass er in ner Box was bewegt, bitte ausziehen).
    Also bitte NICHT die geschirmten Kabel zum Anschluss einer Box an einen Röhrenverstärker verwenden.



    p.s.: auch wieder eher fürs Technik-Subforum
     
  5. GADO

    GADO Threadersteller Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    15.03.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.07   #5
    (wenn ein Radiosender so stark ist, dass er in ner Box was bewegt, bitte ausziehen).



    Wie meinst Du das? Wenn ein Sender so stark is , dan was ausziehen? Kann da ein Schaden entstehen? Mit Boxenkabeln und Abschirmung is klar, aber Danke!
    das mit dem Radioempfang is ne Sache , die kannte ich so garnicht! Ich probiers ma mit einer anderen Plazierung..
    Unser anderer Gitarrist spielt n Peavey XXX.. Der Amp steht genau auf der anderen Seite... Er hat die Sorgen nicht.. Meiner Steht sozusagen am Fenster, wenn man das so nennen kann.. Is ein altes Gefängnis oder so.. Sieht auf jeden Fall so aus, als wäre da ne Menge Stahl in den Wänden..
     
  6. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 09.03.07   #6
    ihr aus dem raum, weils dann schon ungesund ist/werden kann:twisted:
     
  7. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 09.03.07   #7
    hi, meine antwort beruhte auf meiner erfahrung, wie da der technische hintergrund ist weiss ich leider nicht.
    ich hatte nur anfangs mit meinem cobra/fame halfstack in meiner bude auch radioempfang der aber weg war als ich mir ein anständiges gitarrenkabel (cordial csi) zugelegt hab.

    nachdem meine 4x12er dann fest in den proberaum wanderte hab ich meinen alten crate 2x12 combo umgebaut so dass ich die speaker an die cobra anschließen konnte. dabei hab ich einfach das alte (sehr dünne) kabel verwendet das an den combo lautsprechern schon dran war. und als ich die cobra dann mit den speakern verbunden hab war wieder radioempfang da, trotz gutem gitarrenkabel.
    daraus hab ich dann geschlossen das das speakerkabel da auch was mit zu hat... :p
     
  8. GADO

    GADO Threadersteller Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    15.03.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.03.07   #8
    joo, dann werd ich das mal in die Praxis umsetzen (Amp mit Box verschieben und Hiigh-End Boxenkabel;-)
    Ich hoffe das funzt, Superätzend so wie es ist.. Ich meine ich hab Bombensound mit der Ibanez Custom (EMG), dem 6505 und 4x12er (1960A) Marshall.. Perfekt so, aber Radio höre ich lieber im Auto ;-)

    Erstmal vielen Dank, wenn noch jemand was weiß, immer gerne..
     
  9. burny

    burny Gesperrter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    16.08.07
    Beiträge:
    640
    Ort:
    Suebia Mainland
    Zustimmungen:
    0
    Kekse:
    482
    Erstellt: 10.03.07   #9
    Ausserdem müsst ihr Rundfunkgebühren zahlen, wenn ihr Radio empfangt . . . . :twisted:
    Tschö
    B.
     
Die Seite wird geladen...

mapping