Problem mit Bassverstärker Dynacord Bass-KingT

von Michael Müller, 05.01.07.

  1. Michael Müller

    Michael Müller Registrierter Benutzer

    Im Board seit:
    05.01.07
    Zuletzt hier:
    4.02.08
    Beiträge:
    3
    Ort:
    Wertingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.07   #1
    Hallo zusammen,

    hab kürzlich einen alten Bassverstärker bekommen, den Dynacord Bass-KingT von 1967.
    Jetzt gibt's da nur das Problem, dass es sobald ich den schwarzen Schalter an der Vorderseite betätige, die Anodensicherung raushaut.

    Weis jemand woran das liegen kann? Wenn ich das Teil anschalte, fangen sowohl die Kontrollämpchen zu brennen, als auch die Röhren zu glühen an. Wenn ich das Ding aufschraube ist auch nichts Auffälliges festzustellen.

    Über Hilfe wär ich sehr dankbar
     
  2. Schnubbel

    Schnubbel Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    22.09.11
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 06.01.07   #2
    Hallo,

    also ich tippe mal auf die Kondensatoren der Anodenspannung.
     
  3. Michael Müller

    Michael Müller Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.07
    Zuletzt hier:
    4.02.08
    Beiträge:
    3
    Ort:
    Wertingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.07   #3
    Danke, aber das Problem hat sich mittlerweile elredigt. Hab - was man eigentlich nicht machen sollte - eine Sicherung reingebaut die nen höheren Strom als auf der Angabe am Amp steht aushält seitdem läuft das Teil wie geschmiert.
     
  4. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.01.07   #4
    Also eine stärkere als die angegebene Sicherung noch dazu im Anodenkreis würde ich nie einsetzen. Das geht eine zeitlang gut, bis die Anodenwicklung zu heiß wird und dan kannst den guten Bassking wegwerfen...
    Ist es die Version im Metallgehäuse?
    Ich würde mireher Gedanken machen wie schon oben beschrieben um die Hochspannungs-Kondensatoren machen; alles was älter ist wier 10 jahre würde ich wechseln. Und dann natürlich auch die Bias-Einstellung prüfen.
    Der Bassking ist sehr gutmütig und robust, doch solche elementaren Verstöße duldet er auch nicht.
    Ich repariere selbst und sehe immer wieder durchgebrannten Netztrafos: in 90 % der Fälle war's eine falsche Sicherung!
     
Die Seite wird geladen...

mapping