Problem mit dem Direct-Out des Peavey Bandit

  • Ersteller MrDustman
  • Erstellt am
MrDustman

MrDustman

Registrierter Benutzer
Zuletzt hier
23.12.18
Mitglied seit
01.09.11
Beiträge
136
Kekse
0
Hi Leute,
bei meinem Amp funktioniert der Direct-Out nicht, egal wie weit ich den Direct-Out Regler einstelle man hört nichts.
Eigentlich war geplant den Amp an mein Audiointerface anzuschließen um Recorden zu können, aber selbst wenn ich Kopfhörer anschließe ist gar nichts zu hören.

Über den Send- Ausgang ist zwar etwas zu hören aber da muss ich den Amp relativ laut aufdrehen damit das Signal nicht zu schwach ist.
Wisst ihr vielleicht wieso kein Signal am Direct-Out ankommt?
 
organic

organic

Registrierter Benutzer
Zuletzt hier
28.09.19
Mitglied seit
09.02.12
Beiträge
785
Kekse
1.143
Hallo,
kann es sein, dass der Direct-Out einen symetrischen Anschluss hat?
Bedeutet, du brauchst Stereoklinkenstecker/Kabel.

Gruß
Jo
 
MrDustman

MrDustman

Registrierter Benutzer
Zuletzt hier
23.12.18
Mitglied seit
01.09.11
Beiträge
136
Kekse
0
So, mittlerweile kommt Licht ins Dunkle: Habe heute mal den Eingangspegel bei dem Line-IN des Interface auf max. eingestellt und den Line-in des Interfaces auf "Gitarre" geschalten: Jetzt hör ich ganz schwach ein Signal (Sowohl mit Mono als auch mit Stereoklinke), obwohl der Regler am Line-out des Amps auch auf max. gestellt ist.
Das Blöde ist nur, wenn ich beim Interface den Pegel auf Max. stelle, habe ich immer ein hässliches Rauschen dabei.
Wie kann ich denn das Signal des Amps verstärken, obwohl ich den Regler bereits aus Max. habe?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben